Suchergebnisse

Suchergebnisse 1-20 von insgesamt 157.

  • Elgato verschluckt Sounds?

    TheSlayer - - Audio & Video

    Beitrag

    Hab mal neue Boxen ausprobiert. Nun läuft alles wieder sauber. Danke für eure Hilfe, Leute. Thread kann geschlossen werden.

  • Elgato verschluckt Sounds?

    TheSlayer - - Audio & Video

    Beitrag

    Tatsächlich höre ich auf Mono alles sauber... Hm. Echt seltsam. Es ist das erste mal das ich solche Probleme habe. Kann mich nicht dran erinnern, irgendwas an meinen Boxen oder deren Einstellungen verändert zu haben....

  • Elgato verschluckt Sounds?

    TheSlayer - - Audio & Video

    Beitrag

    Zitat von Julien: „Ich höre keine Aussetzer. “ Sehr seltsam. Gleich am Anfang des Beispiel-Clips höre ich die Stimme der alten Frau nur über Kopfhörer. Meine Stimme ist aber immer normal zu hören...

  • Elgato verschluckt Sounds?

    TheSlayer - - Audio & Video

    Beitrag

    Leute, ich hab ein ziemlich seltsames Problem. Also, ich möchte ein Lets Play zu Resident Evil 7 machen. Habe auch schon ein paar Parts aufgenommen. Dabei trat aber ein kleines Audio-Problem auf, das ich nicht richtig nachvollziehen kann. Höre ich die Aufnahmen über Lautsprecher werden manchmal Hintergrund-Geräusche oder gar die Sprachausgabe verschluckt. Hör ich das selbe video über Kopfhörer ist alles normal. Das Phänomen ist bereits in der Rohdatei von Elgato vorhanden. Wie kann das sein? Bei…

  • Terratec Home Cinema und Pal_60

    TheSlayer - - Archiv

    Beitrag

    Das Tonproblem besteht noch immer beim Media Player - aber es klappt jetzt Terratec auf Pal_60 umzustellen. Erst Terratec Home Cinema sta rten. Dann Xbox auf Pal_60 umstellen Dann Media Player Classc starten. IWenn ich im Media Player jetzt die Grabber Settings auf Pal_60 umstelle, zieht Terratec HC mit. Das war vorher nicht der Fall. So hab ich gutes Bild + Ton auf dem Programm, was ich eh weiter verwenden wollte. Vielen Dank für deine Hilfe, Sagaras.

  • Terratec Home Cinema und Pal_60

    TheSlayer - - Archiv

    Beitrag

    Zitat von Sagaras: „ Kannst du aber nicht nur das Video Gerät als Eingang für Media Player Classic nehmen und nur das Audio Gerät bei Cinema? Dann sollte es doch auch gehen ohne das beide sich streiten das die Geräte besetzt sind. ö.ö Das wär noch ein Versuch wert. ^^“ Bekomme esleider nicht hin. Sobald ein Programm auf den Grabber zugreift - seis nun Ton oder Bild oder beides zusammen - kriegt das zweite Programm kein Signal. In einem Programm Pal_60 einzustellen und dann zu wechseln geht übrig…

  • Terratec Home Cinema und Pal_60

    TheSlayer - - Archiv

    Beitrag

    Zitat von Sagaras: „Ich hab zwars auch ein minimales stottern am Anfang. Aber so extrem auch nicht. Bei mir ist das relativ gleich 0 fast. Also voll Syncron mit dem Bild. Hab ja über ein Jahr mit dem Grabber meine PS2 übern Lappi gezockt, weil ich kein Fernseher hatte ^^“ Hab mit dem Terratec Programm bishr eig. auch keierlei Probleme. Ps2, Wii und auch Xbox 360 auf Pal_50 laufen superflüssig. Bild und Ton sind auch ssynchron und stotterfrei. Darum wollt ich das Programm anfangs ja auch behalten…

  • Terratec Home Cinema und Pal_60

    TheSlayer - - Archiv

    Beitrag

    Würds an der Aufnhme oder nem Programm im HIntergrund liegen, würde der Media Player aber ziemlich instabil laufen. Aber ich glaub, das hat andere Gründe. Die Idee mit dem "Sound über Terratec Home Cinema und Bild über Media Player Classic" geht jedenfalls nicht. Nur ein Wiedergabegerät kann auf den Grabber zugreifen. Startet man ein zweites...kommt bei dem nichs. Kein Bild, kein Ton. Aber man kann ja auch die Grabber-Audio direkt abhören. line.jpg Dann hört man den Spielsound direkt über die Ko…

  • Terratec Home Cinema und Pal_60

    TheSlayer - - Archiv

    Beitrag

    Anschluss? Naja, Komponent-Kabel an Grabber, Grabber an USB-Anschluss vom PC^^ Hab eig alles über USB, auch Headset und so. Der Ton stottert leider etwas arg vor sich hin. Hab mal ein kurzes Video von gemacht. youtube.com/watch?v=xYE6ASTK_Vw In Terratec Home Cnema läuft der Sound aber normal.

  • Terratec Home Cinema und Pal_60

    TheSlayer - - Archiv

    Beitrag

    Ah, vielen Dank! Hab jetzt ein Bild auf Pal_60. Quali ist echt gut. Jedoch ist der Ton noch etwas abgehackt. Muss ich da noch was umstellen? Wir mache aber Fortschritte!

  • Terratec Home Cinema und Pal_60

    TheSlayer - - Archiv

    Beitrag

    Deswegen find ich in ffdshow trotzdem nix was mit dem Grabber zu tun hat.

  • Terratec Home Cinema und Pal_60

    TheSlayer - - Archiv

    Beitrag

    ffdshow ist drauf, aber es kommt kein FFv-Symbol in der Taskleiste, wenn ich das Gerät im Media Player geöffnet habe. Bin dann übers Startmenü in ffdshow...finde aber nix, was irgendwie mit dem Grabber zu tun haben könnte. Hab bisher aber um ehrlich zu sein noch gar nix mit ffdshow gemacht. Kenne mich auch dem entsprechend mit aus....

  • Terratec Home Cinema und Pal_60

    TheSlayer - - Archiv

    Beitrag

    Danke für den Tipp mt Media Player Classic. Hab mir die Home Cinema Version davon mal geholt, daich Win 7 64bit habe. Gerät wird erkannt. Menü zum einsellen hab ich auch gefunden. Aber...irgendwie bekommt der Media Player Classic kein Signal vom Grabber... Kein Bild und Ton - egal, was für ne Konsole dran an. Bei Terratec Home Cinema gehts dann aber wieder. Komisch.

  • Terratec Home Cinema und Pal_60

    TheSlayer - - Archiv

    Beitrag

    Hi Leute. Kleine Frage: ich habe einen Grabber von Terratec und würde gern darüber Xbox 360-Spiele auf Terratec Home Cinema zocken. Das Problem dabei ist jedoch, das ich kein Menü von THC finde, wo ich das Vdeoformat des Grabbers von Pal_B auf Pal_60 umstellen kann. Bekomme also kein Bild. Mit Ps2, Wii usw. läuft aber alles Problemlos. Und ja - mein Grabber unterstützt Pal_60. Das hab ich in anderen Programmen überprüft. Würde trotzdem lieber Terratec Home Cinema nutzen und hoffe deshalb, das hi…

  • Grabber und "Wie nehme ich XY auf?" FAQ

    TheSlayer - - Tutorials

    Beitrag

    Kleine Frage: Zitat von Prinny: „ ~Zitat: „Ich benutze einen USB-Grabber und bekomme kein Bild oder das Bild ist nur Schwarz-Weiß!“ Das liegt vermutlich daran, dass du versucht ein 60Hz-Eingabesignal mit einem günstigen USB-Grabber zu capturen, der dieses Format nicht unerstützt. Es gibt nur wenge günstigen Möglichkeiten das Format PAL_60 mit dem PC aufzunehmen.“ Mein Terratec Grabber unsterstützt PAL_60. In MagiX, VirtualDub und Debut Video Capture klappt das einwandfrei. Allerdings würde ich v…

  • Frage zum schneiden mit MeGUI

    TheSlayer - - Archiv

    Beitrag

    Um auch mal Rückmedung zu geben. Ein wenig umständlich, aber es funktioniert. Danke!

  • Frage zum schneiden mit MeGUI

    TheSlayer - - Archiv

    Beitrag

    Den Artikel hab ich gelesen, checks aber trotzdem net ganz. Da ist an sich ja nur das Cutten an sich beschrieben. Wie schneide ich das ganze dann aber wieder zusammen?

  • Frage zum schneiden mit MeGUI

    TheSlayer - - Archiv

    Beitrag

    Hallo Leute, ich habe zwei Videodateien. - Einen normalen Part mit 20 Min. - Ein kurze Szene von ner anderen Stelle im Spiel mit 1 Min. Ich würde gern das 1 Min.-Video an einer bestimmten Stelle des 20 Min.-Parts einspielen. Doch irgendwie raff ich nicht ganz, wie ich das mittels AVS Cutter oder AVISynth ScriptCreator hinbekomme.Wie kann ich die kurze Szene in den Part reinschneiden? Hat jemand nen Tipp ?

  • Asynchronität - Wie Störprozesse finden?

    TheSlayer - - Archiv

    Beitrag

    Naja, der PC ist keine 2 Jahre alt und Ende November nehm ich 1 Jahr damit auf... Warum spackt der erst jetzt rum, wenn Mainboard und Onboardsond nix taugen?

  • Asynchronität - Wie Störprozesse finden?

    TheSlayer - - Archiv

    Beitrag

    Joa...Problem besteht weiterhin... Da die Einstellungen vom System soweit zu passen scheinen (der kleine Fehler bei DXTory zählt nicht, da ich gern FRAPS weiter benutzen möchte^^) muss man wohl andere Fehlerquellen in betracht ziehen. Meine Vermutung wäre: Zitat: „Antivirenprogramm aus?“ Ja, Antivirenprogramm ist aus. Aber ist das das einzige, was ne Aufnahme noch stören könnte? Weiß jemand wie ich überprüfen kann, was so im HIntergurnd alles läuft? Vielleicht lässt sich der Fehlerteufel so aufs…