Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Die HD60 Pro kann nicht mehr als 60, das ist richtig. Soweit ich weiß, haben sie jetzt auch ein neueres Modell speziell für 4K im Angebot, die wohl 130 kann.

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Als ein gutes Bild bezeichne ich ein Bild, das gut aussieht, wenn man das Video unter normalen Umständen guckt. Ich will das UI und kleine Schriften genauso scharf sehen und lesen können wie in der eigentlichen Aufnahme. Ich suche aber nicht in Standbildern nach Artefakten. Das finde ich albern aber das ist eine Glaubensfrage. Ich finde für den durchschnittlichen Zuschauer ist das eine wunderbare Qualität und immer noch besser als das, was viele große Kanäle veröffentlichen, die ich trotzdem guc…

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Ich hab das Knacksen in der Mikrofon-Spur gefixt! Hab nach vielem Suchen einen sehr entscheidenden Hinweis bekommen: Es gibt ein erweitertes Menü in der Elgato Software! Das lässt sich öffnen, indem man Strg gedrückt hält und dabei auf das Zahnrad für die allgemeinen Optionen rechts oben neben der Anzeige der Hardware klickt. In dem sonst normal geöffneten Menü gibt es dann einen neuen Reiter "Erweitert". Dort gibt es eine Einstellung für "Audio Frame Buffer Size". Das stand bei mir auf 8192 Byt…

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Nein, das mach ich auch gar nicht. Ich bin vorerst froh, dass es so zu funktionieren scheint, wie es eigentlich gedacht ist. Sofern ich weitere Probleme bekomme, bin ich gerne bereit, andere Lösungswege zu gehen. Hab auch ein bisschen mit Virtualdub gespielt, nur da bekomme ich den Sound noch nicht so ganz gebacken.

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Oh mein Gott. Ich bin dumm. Und ich bin froh drüber. Aber sagt es nicht weiter. Elgato hat ein ganz ausgeklügeltes System, das auf der Software-Seite fast an VAC rankommt. Es gibt einen Haufen Möglichkeiten, Soundspuren auf andere Geräte umzuleiten und somit andere Dinge zu hören als z.B. Zuschauer in Streams oder gleichzeitig einen Stream als Video zu speichern, dafür aber ohne die Musik im Hintergrund. Diverse Anwendungsmöglichkeiten, bla. Jedenfalls pfuscht dieses Programm natürlich mit den A…

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Ich kann mich an den Kommentar erinnern und auch daran, dass ich nicht die leiseste Ahnung habe, was ich mit diesem Script machen soll. Ich hab ffmpeg auf dem PC aber null Ahnung, wie ich damit umgehen soll.

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Kürzlich hab ich mich ja schon zu Karten schlau gemacht - heute habe ich den ganzen Tag mit einer Elgato HD60 Pro gekämpft. Die Software nimmt das Bild toll und absolut tadellos auf, hat aber tierische Probleme mit dem Sound. Knacken, aussetzen und endloses Echo sind mit von der Partie. Die Konfiguration war schon ein kleiner Krampf aber das, was das Ding jetzt aufnimmt, ist einfach unbrauchbar. Dann hab ich OBS Studio probiert und das kommt perfekt mit den Audioquellen klar (benutze ich ja auch…

  • Ja, das mag stimmen aber ich dachte, MeGUI wäre so von sich aus schneller als der Media Encoder von Adobe und den Frameserver hätte ich einfach mal als so schnell eingestuft, dass er unmöglich ein Flaschenhals sein kann. Nach meiner Logik hätte es allenfalls genauso schnell sein können, nicht jedoch schneller. Dafür sind die Dateien aber auch ein klein wenig größer. Vielleicht hab ich es noch nicht zu 100% so konfiguriert, wie ich es sonst hatte.

  • Ich werde jetzt einfach mal davon ausgehen, dass ich nicht einfach Glück hatte, sondern es tatsächlich an Version 2018 liegt - mein Encoding des gleichen Videos in Version 2017 funktioniert anstandslos und ist wunderbar synchron. Also meine Empfehlung: Vorerst nicht auf Version 2018 upgraden und auf ein erneutes Update warten. Da sich recht viele User beklagen, dauert das hoffentlich nicht so lange. Damit ist mein Problem vorerst gelöst. Vielen Dank, dass ihr trotzdem versucht habt, mir zu helfe…

  • Update für alle Adobe-Nutzer: Es scheint tatsächlich an der neuen Version 2018 zu liegen, mit der manche User massive Sync-Probleme haben. Ich werde mal downgraden und berichten. forums.adobe.com/thread/2396968

  • Paar Fragen zu Aufnahmekarten

    Pesti - - Audio & Video

    Beitrag

    Zitat von strohi: „Pesti, wurde deine Frage denn schon ausreichend beantwortet? :)“ Ja, das wurden sie. Ich hab keine weiteren Fragen und will mich an dieser Diskussion auch nicht beteiligen.

  • Hilfe, ich bin ratlos! Ja, mein Quellmaterial hat zwei verschiedene Abtastraten und nein, das war noch nie ein Problem. Mikrofon 44,1 Spielsound 48. Sonst per Frameserver an MeGUI und spätestens dort wurde es in 44,1 umgeformt. Premiere selbst hatte in den Projekteinstellungen immer 44,1 definiert und es gab nie Probleme. Jetzt gibt es Probleme und speziell dieses Projekt bekomme ich selbst dann nicht synchron, wenn ich den Sound vorher in 44,1 konvertiere und dann muxe. Irgendwie klappt nichts!…

  • Neuer Versuch, da ich keine neuen Ideen habe und die Installation des Frameservers so weit in der Vergangenheit liegt und ich mich nicht erinnern kann (wegen Neuinstallation) versuche ich jetzt ein Plugin, über das ich vor ein paar Tagen gestolpert bin, das x264 in Premiere und Media Encoder einbindet. Und damit meine ich nicht den VfW, sondern den richtigen x264. Damit umgehe ich den Frameserver, den ich inzwischen verdächtige, komplett. Bin gespannt, was dabei herauskommt. (Versteckter Text)

  • Das ist eine gute Idee und das werde ich jetzt ausprobieren. Es war nämlich kein einmaliger Fehler, sondern trat jetzt beim zweiten Versuch wieder auf. Edit: Ok, Lagarith ist die totale Vollkatastrophe. Musste den Codec eben installieren, weil ich ihn gar nicht mehr drauf hatte aber da stimmte am Ende gar nichts mehr. Ich werde morgen versuchen, den Frameserver neu zu installieren. Vielleicht hab ich Premiere wegen dem Update nicht mehr korrekt konfiguriert und es hat den Frameserver etwas zersc…

  • An dem Setup hat sich nichts geändert. Höchstens die neue Version von Premiere - da gab es jetzt das Update auf Version 2018. Aber das ist trotz allem nicht das erste Video, das ich damit gemacht habe und bei den anderen gab es keine Probleme. Frames sind immer glatte 60. Ich kann wahrscheinlich gar nichts sagen, was irgendwie hilfreich wäre, weil sich nichts geändert hat. Da in Premiere noch alles synchron ist, muss ja MeGUI irgendwas mit dem Video anstellen. Den Sound hab ich jetzt schon ein p…

  • Seit einer Stunde zerbreche ich mir den Kopf, was hier los ist. Hab ein 50 minütiges Video in Premiere fertig. Alles synchron. Normal. Export per Frameserver in MeGUI. Erste Videovorschau sieht in Ordnung aus. Sobald ich das Skript fertig habe (keine Besonderheiten, Standard, wirklich keine Zusätze) und sich die zweite Videovorschau öffnet, sehe ich, dass die gleiche Position im Video (framegenau) plötzlich ein anderes Bild zeigt. Das bestätigt sich auch im fertigen Video - es ist nicht mehr syn…

  • Paar Fragen zu Aufnahmekarten

    Pesti - - Audio & Video

    Beitrag

    Zitat von De-M-oN: „Stell Shadowplay auf 4k und es erlaubt dir 130 mbit immerhin.Wenn du 1080p spielst nimmter trotzdem in 1080p auf. Nur eben dann in 130 mbit “ Das ist es eben mit Shadowplay - ich wollte es ursprünglich so einstellen, dass es in der Ingame Auflösung aufnimmt, dann ist mehr Bitrate möglich. Es kommt halt nur manchmal vor, dass ein Spiel auch in 1440p oder 2160p gut läuft und dann würde ich wahrscheinlich vergessen, die Einstellung wieder zu ändern. Deshalb hab ich es vorsichtsh…

  • Paar Fragen zu Aufnahmekarten

    Pesti - - Audio & Video

    Beitrag

    Ok, damit sind meine Fragen glaube ich beantwortet. Danke für eure Hilfe! Die Bitrate von 50 MB/s, die ich mit Shadowplay verknüpfe, ist halt das Maximum, das die Software erlaubt, wenn man feste 1080p einstellt. Wenn man in höheren Auflösungen aufnimmt, ist hier auch in Shadowplay mehr möglich. 1080p ist für mich halt nur Standard. Ich meinte damit nur, dass mir die Shadowplay Bitrate meist ausreicht und wenn eine entsprechende Karte sogar mehr bietet, reicht das für meine Ansprüche.

  • Paar Fragen zu Aufnahmekarten

    Pesti - - Audio & Video

    Beitrag

    Es handelt sich hier eigentlich um eine Detailfrage der Technik, die dahintersteckt. Wie werden die Daten an den PC gesendet? USB 3.0 ist eine Voraussetzung - das reicht von der Datenrate locker für die Aufnahmedaten. Passthrough ist doch nach meinem Verständnis eine Möglichkeit für Spieler, ihren Monitor anschließen zu können, auch wenn die Karte den HDMI blockiert und kein Weg, um die aufgenommenen Daten zu übertragen. Ergo müsste das optional sein.

  • Paar Fragen zu Aufnahmekarten

    Pesti - - Audio & Video

    Beitrag

    Ah, ok. Wenn die Karte praktisch als Monitor auftaucht, ist das schon mal etwas einfacher. Ich weiß halt nur nicht, wie das dann bei praktisch drei Monitoren funktioniert - ob ich zwei davon erweitert haben kann und den dritten "virtuellen" dann gespiegelt. Müsste ich wahrscheinlich ausprobieren und im Zweifel wieder zurückschicken. Ich weiß nicht, wie die Funktionen bei drei Monitoren sind. Aber nur damit ich es nicht falsch verstehe - HDMI Passthrough ist nur eine Alternative oder brauche ich …