Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Unsere Datenschutzerklärung wurde aktualisiert. Klicke hier, um mehr zu erfahren!

  • Wäre was für Störgeräusche aber das ist halt nicht mein einziges Anliegen. Ich will auch Zeiten markieren für spätere Edits. Das muss nicht immer etwas sein, was ich rausschneiden will, sondern evtl. eine Idee für etwas, was ich einfügen will.

  • Ja, Screenshots sind möglich und sie werden mit der entsprechenden Uhrzeit im Dateinamen gespeichert, genau wie die Videodatei. Von der Idee her könnte man das am Ende gegenrechnen und weiß dann, an welchem Punkt eine Marke sein sollte. Nicht ganz so präzise aber sollte definitiv schneller sein als die ganze Aufnahme zu durchsuchen. Muss ich mal probieren. Ansonsten guck ich mir später mal deine andere Lösung an. Danke! Hast mir schon mal geholfen!

  • Ein zweites Programm für Mikrofonsound benutze ich tatsächlich nur deshalb, weil die interne Lösung von Elgato nicht so sauber funktioniert. An einem zweiten Gerät wäre erst mal keine schlechte Idee, nur dafür bräuchte ich ein solches Gerät. Hab was rumstehen aber das ist gerade mal kraftvoll genug, um hochzufahren. Und ich hab nicht wirklich Platz auf dem Tisch. Gute Idee aber leider nicht wirklich umsetzbar bei mir. Wenn ich die Aufnahme jedes Mal unterbrechen würde, um mir dort praktisch eine…

  • Es ist wieder Zeit, ein Problem kreativ zu lösen! Ich muss dafür ein bisschen weiter ausholen. Mein Anspruch an sauberen Ton ist recht hoch. Störgeräusche oder wenn ich mich während der Aufnahme räuspern muss, stören mich sehr. Zudem füge ich gerne optische Effekte, Einblendungen und dergleichen in meine Videos ein, wenn es sich anbietet. Diese beiden Punkte bringen mich dazu, im Schnittprogramm meine Rohaufnahme praktisch anzugucken und an entsprechenden Stelle zu schneiden, zu editieren usw. D…

  • Dein größtes Problem als Let's Player

    Pesti - - Let's Plays

    Beitrag

    Bei mir ist es auch die Technik. Ich bin kein großer Freund von blinden Serien aber hin und wieder habe ich es gemacht und wenn dann mitten im Projekt technische Probleme auftauchen, die ich nicht vorhersehen konnte, zerrt das ordentlich an der Motivation. Oder lass es mal ein Absturz sein, der mich eine ganze Aufnahme zurückwirft. Vielleicht ist die Aufnahme ja fertig aber erst mal auf den gleichen Stand wie nach der Aufnahme zu kommen, kann echt nervig sein. Gerade in Rollenspielen, wo Charakt…

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Die HD60 Pro kann nicht mehr als 60, das ist richtig. Soweit ich weiß, haben sie jetzt auch ein neueres Modell speziell für 4K im Angebot, die wohl 130 kann.

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Als ein gutes Bild bezeichne ich ein Bild, das gut aussieht, wenn man das Video unter normalen Umständen guckt. Ich will das UI und kleine Schriften genauso scharf sehen und lesen können wie in der eigentlichen Aufnahme. Ich suche aber nicht in Standbildern nach Artefakten. Das finde ich albern aber das ist eine Glaubensfrage. Ich finde für den durchschnittlichen Zuschauer ist das eine wunderbare Qualität und immer noch besser als das, was viele große Kanäle veröffentlichen, die ich trotzdem guc…

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Ich hab das Knacksen in der Mikrofon-Spur gefixt! Hab nach vielem Suchen einen sehr entscheidenden Hinweis bekommen: Es gibt ein erweitertes Menü in der Elgato Software! Das lässt sich öffnen, indem man Strg gedrückt hält und dabei auf das Zahnrad für die allgemeinen Optionen rechts oben neben der Anzeige der Hardware klickt. In dem sonst normal geöffneten Menü gibt es dann einen neuen Reiter "Erweitert". Dort gibt es eine Einstellung für "Audio Frame Buffer Size". Das stand bei mir auf 8192 Byt…

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Nein, das mach ich auch gar nicht. Ich bin vorerst froh, dass es so zu funktionieren scheint, wie es eigentlich gedacht ist. Sofern ich weitere Probleme bekomme, bin ich gerne bereit, andere Lösungswege zu gehen. Hab auch ein bisschen mit Virtualdub gespielt, nur da bekomme ich den Sound noch nicht so ganz gebacken.

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Oh mein Gott. Ich bin dumm. Und ich bin froh drüber. Aber sagt es nicht weiter. Elgato hat ein ganz ausgeklügeltes System, das auf der Software-Seite fast an VAC rankommt. Es gibt einen Haufen Möglichkeiten, Soundspuren auf andere Geräte umzuleiten und somit andere Dinge zu hören als z.B. Zuschauer in Streams oder gleichzeitig einen Stream als Video zu speichern, dafür aber ohne die Musik im Hintergrund. Diverse Anwendungsmöglichkeiten, bla. Jedenfalls pfuscht dieses Programm natürlich mit den A…

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Ich kann mich an den Kommentar erinnern und auch daran, dass ich nicht die leiseste Ahnung habe, was ich mit diesem Script machen soll. Ich hab ffmpeg auf dem PC aber null Ahnung, wie ich damit umgehen soll.

  • Capturecard Setup - bin etwas hilflos

    Pesti - - Audio & Video

    Beitrag

    Kürzlich hab ich mich ja schon zu Karten schlau gemacht - heute habe ich den ganzen Tag mit einer Elgato HD60 Pro gekämpft. Die Software nimmt das Bild toll und absolut tadellos auf, hat aber tierische Probleme mit dem Sound. Knacken, aussetzen und endloses Echo sind mit von der Partie. Die Konfiguration war schon ein kleiner Krampf aber das, was das Ding jetzt aufnimmt, ist einfach unbrauchbar. Dann hab ich OBS Studio probiert und das kommt perfekt mit den Audioquellen klar (benutze ich ja auch…

  • Ja, das mag stimmen aber ich dachte, MeGUI wäre so von sich aus schneller als der Media Encoder von Adobe und den Frameserver hätte ich einfach mal als so schnell eingestuft, dass er unmöglich ein Flaschenhals sein kann. Nach meiner Logik hätte es allenfalls genauso schnell sein können, nicht jedoch schneller. Dafür sind die Dateien aber auch ein klein wenig größer. Vielleicht hab ich es noch nicht zu 100% so konfiguriert, wie ich es sonst hatte.

  • Ich werde jetzt einfach mal davon ausgehen, dass ich nicht einfach Glück hatte, sondern es tatsächlich an Version 2018 liegt - mein Encoding des gleichen Videos in Version 2017 funktioniert anstandslos und ist wunderbar synchron. Also meine Empfehlung: Vorerst nicht auf Version 2018 upgraden und auf ein erneutes Update warten. Da sich recht viele User beklagen, dauert das hoffentlich nicht so lange. Damit ist mein Problem vorerst gelöst. Vielen Dank, dass ihr trotzdem versucht habt, mir zu helfe…

  • Update für alle Adobe-Nutzer: Es scheint tatsächlich an der neuen Version 2018 zu liegen, mit der manche User massive Sync-Probleme haben. Ich werde mal downgraden und berichten. forums.adobe.com/thread/2396968

  • Paar Fragen zu Aufnahmekarten

    Pesti - - Audio & Video

    Beitrag

    Zitat von strohi: „Pesti, wurde deine Frage denn schon ausreichend beantwortet? :)“ Ja, das wurden sie. Ich hab keine weiteren Fragen und will mich an dieser Diskussion auch nicht beteiligen.

  • Hilfe, ich bin ratlos! Ja, mein Quellmaterial hat zwei verschiedene Abtastraten und nein, das war noch nie ein Problem. Mikrofon 44,1 Spielsound 48. Sonst per Frameserver an MeGUI und spätestens dort wurde es in 44,1 umgeformt. Premiere selbst hatte in den Projekteinstellungen immer 44,1 definiert und es gab nie Probleme. Jetzt gibt es Probleme und speziell dieses Projekt bekomme ich selbst dann nicht synchron, wenn ich den Sound vorher in 44,1 konvertiere und dann muxe. Irgendwie klappt nichts!…

  • Neuer Versuch, da ich keine neuen Ideen habe und die Installation des Frameservers so weit in der Vergangenheit liegt und ich mich nicht erinnern kann (wegen Neuinstallation) versuche ich jetzt ein Plugin, über das ich vor ein paar Tagen gestolpert bin, das x264 in Premiere und Media Encoder einbindet. Und damit meine ich nicht den VfW, sondern den richtigen x264. Damit umgehe ich den Frameserver, den ich inzwischen verdächtige, komplett. Bin gespannt, was dabei herauskommt. (Versteckter Text)

  • Das ist eine gute Idee und das werde ich jetzt ausprobieren. Es war nämlich kein einmaliger Fehler, sondern trat jetzt beim zweiten Versuch wieder auf. Edit: Ok, Lagarith ist die totale Vollkatastrophe. Musste den Codec eben installieren, weil ich ihn gar nicht mehr drauf hatte aber da stimmte am Ende gar nichts mehr. Ich werde morgen versuchen, den Frameserver neu zu installieren. Vielleicht hab ich Premiere wegen dem Update nicht mehr korrekt konfiguriert und es hat den Frameserver etwas zersc…

  • An dem Setup hat sich nichts geändert. Höchstens die neue Version von Premiere - da gab es jetzt das Update auf Version 2018. Aber das ist trotz allem nicht das erste Video, das ich damit gemacht habe und bei den anderen gab es keine Probleme. Frames sind immer glatte 60. Ich kann wahrscheinlich gar nichts sagen, was irgendwie hilfreich wäre, weil sich nichts geändert hat. Da in Premiere noch alles synchron ist, muss ja MeGUI irgendwas mit dem Video anstellen. Den Sound hab ich jetzt schon ein p…