Asynchronität bei Roxio Game Capture HD Pro

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Asynchronität bei Roxio Game Capture HD Pro

    Anzeige
    Hallo Leute aus dem Let's Play Forum!

    Ich habe seit heute den GameCap HD Pro und vorhin mal ein bisschen rumprobiert, bevor ich "richtige" Aufnahmen mache. ;)

    Zu meinem Problem:
    Wie schon oben geschrieben, habe ich mal eine Testaufnahme gemacht. Das "Roh-Video" (*.m2ts) selber ist noch synchron, soweit so gut.
    Aber sobald ich das Vid in das Bearbeitungsprogramm "rein lege", ist es dort schon asynchron. Ich meine mal, ich würde es verstehen, wenn
    es nach dem Rendern passiert... Aber schon WÄHREND der Bearbeitung?

    Ich muss noch hinzufügen, dass ich das Programm von Roxio nutzen "muss", da ich kein anderes Programm/Tool habe, was ohne Probleme
    M2TS-Dateien umwandeln/verarbeiten kann. Leider muss ich vorher in eine andere Datei umcodieren, damit ich das Video im nachhinein
    richtig bearbeiten kann. Ich weiß, dass man das nicht unbedingt machen sollte. ;)
    Durch das extra Codieren entsteht ja leider wiederum doppelter Aufwand... -.-

    Hat jemand vielleicht selber Erfahrung mit diesem Gerät gemacht und eventuell ein paar Tipps für mich?

    Ich bedanke mich jetzt schon mal für die Antworten! ^^

    MfG

    Echo ^^
    FAIL ?( Nein, das war Absicht... :whistling: - EchoLP auf YouTube und Facebook -
  • Anzeige
    Vielen Dank für den Hinweis! ^^

    Ich glaube, ich habe auch einen Ansatz gefunden, was dieses Problem angeht.

    Nach mehreren Tests ist mir aufgefallen, dass es meist dann asynchron wird, wenn ein schwarzer Bildschirm
    (z.B. durch einen Ladebildschirm) im Spiel erscheint und ich vorher die Aufnahme gestartet habe. Kann es sein,
    dass das Aufnahmeprogramm, oder sogar der GameCap Probleme damit haben...??? Bzw. ist dieses "Phänomen"
    bekannt, auch bei anderen Game Captures?
    FAIL ?( Nein, das war Absicht... :whistling: - EchoLP auf YouTube und Facebook -
  • Ich kenne das nur von einem Codec (Lagarith) der hier Probleme verursacht hat wenn man eine bestimmte Option aktiviert, dann "fehlen" eben diese schwarzen Bilder und der Ton wird Asynchron.

    Nimmst du mit dem selben Rechner auf? Falls ja, dann scanne die M2TS-Datei mal zB. mit dem "TS-Doctor", der ist zwar eher für HDTV-Aufnahmen von Satellit oder Kabel gedacht, aber er ist in der Lage (wenn man ihn kauft) entsprechende Fehler und Asynchronitäten zu finden und auszubessern, evtl. kommt dein PC irgendwann bei zu hoher HDD-Auslastung nicht mehr mit dem Aufzeichnen hinterher und "verschluckt" sich dann, sprich es fehlen Pakete im Stream die bei einem Schwarzbild ja eh nicht auffallen, der Ton aber weiterhin mit läuft. Im M2TS-Container fällt das nicht auf da dieser TimeCodes beinhaltet um das beim spulen nachzusynchronisieren, nur Video-Editoren haben damit meisst Probleme.

    Das Programm ist auch zum schneiden geeignet und speichert AFAIK die Datei auch zB. im MKV-Container ab wenn man das möchte.

    PS: Links zu den Programmen, ich nutze zB. den "TS-Packet-Editor" um meine HDTV-Aufnahmen zu schneiden (sind zwar TS-Dateien, das ist aber verwand mit dem M2TS-Format):
    - videohelp.com/tools/TS-Doctor
    - videohelp.com/tools/TS-Packet-Editor
    ——YouTube————————————————————————————————————————————
    — Endlos-Projekte: Minecraft (SinglePlayer), Craft The World, Banished, Besiege, Sims4
    — ..Abgeschlossen: Leisure Suit Larry 6+7, Dishonored, Surface 2+3, Mirrors Edge, uvm
    — . Kurz- Projekte: The Tower, Fighting Is Magic, Euro Truck Simulator 2, uvm
    — ......Retro-Ecke: Day Of The Tentacle, Flight Of The Amazon Queen, NFS: HP2, uvm
    ————————————————————————————————————————————TbMzockt.de—

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TbMzockt ()

  • Ah, das konnte ich mir schon denken.

    Dieses Scantool werde ich mal ausprobieren. Danke TBM! ^^

    Ich nehme mit dem selben PC auf, ja. Aber mit der HDD-Auslastung wird das wohl weniger zutun haben, denn:
    Der "Fehler" taucht schon am Anfang auf. Wenn man ein Xbox 360-Spiel startet wird der Bildschirm kurz dunkel
    und er fängt an das Game zu laden. Also im Xbox-Menü ist alles noch synchron aber kurz nach dem "Blackscreen"
    ist es asynchron. Wie schon oben geschrieben, ist in der Rohdatei alles knorke. Erst wenn ich die Datei in das
    Bearbeitungsprogramm reinlade, ist es schon asynchron.

    Manchmal ist aber alles in Ordnung und ich kann sogar die M2TS-Datei in meinem Standradbearbeitungstool nutzen.
    Versteh das einer... ^^

    Aber diese Tipps mit den Tools von dir und Julien sind gut. Werde das auf jeden Fall mal so probieren.

    Vielen Dank, dass ihr mir hier helft! :)
    FAIL ?( Nein, das war Absicht... :whistling: - EchoLP auf YouTube und Facebook -