Cursor verstecken bei Camtasia?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Cursor verstecken bei Camtasia?

    Anzeige
    Hiho!
    Ich habe letztens versucht mal ein Minecraft Video aufzunehmen.
    Habe es zuerst mit Fraps versucht.
    Resultat:
    FPS ohne Fraps: 35
    FPS mit Fraps: 5 >.>

    Dann habe ich es mit Camtasia (Studio 7) versucht.
    FPS Ok.
    das einzige was stört ist, dass man den cursor die ganze Zeit sieht.
    Gibt es da ne Funktion, wie bei Fraps, das der cursor versteckt wird?
  • RE: Cursor verstecken bei Camtasia?

    kepfle schrieb:


    Tools->Cursor Effects->Haken bei "Mouse Cursor Visible" weg->Add Keyframe
    Entweder vorher alles markieren, oder danach den Keyframe auf das ganze Video langziehen.


    Also kann man das nur im nachhinein einstellen?
    Also nicht vor der Aufnahme?

  • RE: Cursor verstecken bei Camtasia?

    MrRabbitM schrieb:


    kepfle schrieb:


    Tools->Cursor Effects->Haken bei "Mouse Cursor Visible" weg->Add Keyframe
    Entweder vorher alles markieren, oder danach den Keyframe auf das ganze Video langziehen.


    Also kann man das nur im nachhinein einstellen?
    Also nicht vor der Aufnahme?




    Doch Doch. Er redet vom Camtasia Recorder. Also dem Ding, worin du aufnimmst.
    Darin gehst du auf:
    Effekte ==> Coursor ==> Coursor ausblenden, fertig.
    #1 (Shinigami) -- Let's Play Bound By Flame #53 Irrwege und starke Gegner
    --
    (Dieses Video ist Teil einer Community-Aktion:
    Komm in meine Signatur)
  • RE: Cursor verstecken bei Camtasia?

    Schdoebsl schrieb:


    MrRabbitM schrieb:


    kepfle schrieb:


    Tools->Cursor Effects->Haken bei "Mouse Cursor Visible" weg->Add Keyframe
    Entweder vorher alles markieren, oder danach den Keyframe auf das ganze Video langziehen.


    Also kann man das nur im nachhinein einstellen?
    Also nicht vor der Aufnahme?




    Doch Doch. Er redet vom Camtasia Recorder. Also dem Ding, worin du aufnimmst.
    Darin gehst du auf:
    Effekte ==> Coursor ==> Coursor ausblenden, fertig.


    Bei effects hab ich nur: "Annotation" "Use Mouse click sounds" und "Options"
    Und in den options kann man des auch nicht einstellen.
    Naja.
    Hab ich halt ein paar klicks mehr Arbeit. <.<