HD PVR 2 GE Plus: Schwammige Aufnahme (PS3)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HD PVR 2 GE Plus: Schwammige Aufnahme (PS3)

    Anzeige
    Hallo zusammen,

    ich wusste nicht, wie ich es anders als "Schwammige Aufnahme" betiteln sollte.

    Ich habe folgendes Problem:
    Nehme ich mit der HD PVR 2 GE Plus von Hauppauge ein Gameplay von der PS3 auf und schaue mir das aufgenommene Video mit dem VLC-Player an, ist alles in Ordnung und in bester Qualität. Schaue ich mir das Video aber nun mit dem Windows Media Player an, habe ich dieses schwammige Problem. Als wenn alle paar Sekunden ein merkwürdiger Filter auf- und wieder abgeschaltet wird.

    Gehe ich jetzt aber hin und lade das Video auf Youtube hoch, wird es auch in bester Qualität angezeigt. Klasse :thumbup:

    Wenn ich aber nun hingehe und das Video mit einem Programm neu rendern lasse, weil ich zB. noch eine extra Tonspur oder ein Intro davor setzen möchte, erhalte ich eine Datei, die nicht nur mit dem Windows Media Player, sondern auch im VLC mit besagten Problem abgespielt wird. Auch auf YouTube ist dann das Problem vorhanden und ich finde dies extrem nervig, wenn sich das Bild dauernd so verändert. Auch sieht man ein großes Problem, wenn zum Beispiel im Beispielvideo das Logo von ThatGameCompany angezeigt wird....

    Eventuell könnte ich ja ein Code-Problem haben? Ich bin nur verwundert, dass vorherige Aufnahmen funktionierten und seit einiger Zeit nicht mehr. In der Zwischenzeit wurde auch der Rechner komplett neu aufgesetzt, was keine Besserung hervorbrachte.

    Hier das Beispielvideo, welches nicht noch extra gerendert wurde:
    youtube.com/watch?v=bF6djon0EaU&feature=youtu.be


    Hier das selbe Video nach dem Rendern mit Windows Movie Maker:
    youtube.com/watch?v=9LI4LwkLAzg&feature=youtu.be


    Aufgenommen habe ich das Video mit der neuen Aufnahmesoftware von Hauppauge: Hauppauge Capture
    Das Problem bestand aber auch mit der vorherigen Software ArcSoft Showbiz

    Aktuell verwende ich Windows 8 64-bit. Das Problem war zuletzt auch unter Windows 7 vorhanden. Das System wieder neu aufsetzen zu müssen, möchte ich gerne umgehen. Vllt. habt ihr ja einen Tipp für mich, ob irgendein Code Probleme verursachen könnte und ich diesen dann einfach nur neu installieren bräuchte. Ich selbst kenne mich in dieser Hinsicht nicht großartig aus und mittels Google oder so habe ich auch nichts brauchbares gefunden, da ich auch nicht weiß, wonach ich genau suchen soll, da ich das Problem recht schwer beschreiben kann :D

    Auf jeden Fall würdet ihr mich wahnsinnig glücklich machen, wenn mir jemand einen entscheidenden Tipp geben könnte. Das ein Kabel defekt sein könnte glaub ich irgendwie nicht, da die ungerenderte Aufnahme im VLC und auf YouTube ja sauber abläuft.

    Falls es irgendwie relevant sein sollte...hier mein aktuelles System:
    ASRock 970Extreme 3 R2.0
    AMD FX-6300 Six-Core 3.50 GHz
    8 GB RAM 2x 4GB Kingston HyperX Blu DD3-1600
    ATI HD 6870 1GB von XFX mit Double Dissipation

    Vorab schon mal vielen Dank für eure Mühe mir zu helfen :)
  • Das liegt einzig und allein an der Kodierung vom Movie Maker, das Teil ist nämlich ziemlich für die Tonne. Wenn du schon doppelt kodieren musst, wovon eigentlich immer abzuraten ist, dann würde ich dir tunlichst empfehlen, x264 für die zweite Kodierung zu verwenden. Beste Bildqualität, kleinstmögliche Dateien und das in kürzester Zeit.

    Aber auch wenn du beim Movie Maker bleiben wollen solltest, lässt sich das Problem garantiert lösen, dazu bräuchten wir aber die exakte Mediainfo der Rohaufnahme und die exakten Kodierungseinstellungen vom Movie Maker. :)
  • Wie gesagt kenne ich mich mit diesem Thema nicht großartig aus. Weswegen ich es noch mal rendere ist, dass ich noch eine Mikrofonspur und ein Intro davor setzen wollte. Für den Test habe ich es eben natürlich nicht verwendet :)

    Mich wundert nur, dass es vorher auch mit dem Windows Movie Maker lief. Für kostenlose alternative Software habe ich ein offenes Ohr.

    Hier die MediaInfo:

    Allgemein
    ID : 0 (0x0)
    Vollständiger Name : D:\gameplay\aufnahme\HDPVR2_20131016_2220.ts
    Format : MPEG-TS
    Dateigröße : 270 MiB
    Dauer : 2min 38s
    Modus der Gesamtbitrate : variabel
    Gesamte Bitrate : 14,3 Mbps
    maximale Gesamtbitrate : 5 000 Kbps

    Video
    ID : 4113 (0x1011)
    Menü-ID : 1 (0x1)
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4.0
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 3 frames
    Codec-ID : 27
    Dauer : 2min 38s
    Bitrate : 13,4 Mbps
    Breite : 1 280 Pixel
    Höhe : 720 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 59,940 FPS
    Standard : Component
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.242
    Stream-Größe : 253 MiB (94%)
    colour_primaries : BT.709
    transfer_characteristics : BT.709
    matrix_coefficients : BT.709

    Audio
    ID : 4352 (0x1100)
    Menü-ID : 1 (0x1)
    Format : MPEG Audio
    Format-Version : Version 1
    Format-Profil : Layer 2
    Codec-ID : 3
    Dauer : 2min 34s
    Bitraten-Modus : konstant
    Bitrate : 192 Kbps
    Kanäle : 2 Kanäle
    Samplingrate : 48,0 KHz
    Video Verzögerung : 4s 881ms
    Stream-Größe : 3,53 MiB (1%)
  • Alternative Software wäre beispielsweise MeGUI. Kostet nichts, x264 ist enthalten und du kriegst mit keinem Programm ein besseres Ergebnis raus, wenn du dich ein bisschen damit beschäftigst. ;) Ist zwar ohne komfortable Timeline und so, alles auf Skripten basierend, aber damit ist (fast) alles machbar was andere Programme auch können.

    Grundsätzlich lässt sich aber sagen, dass du da schon kein optimales Ausgangsformat hast - umso wichtiger ist es beim Weiterverarbeiten, dass du die Kodierungseinstellungen absolut exakt gleich übernimmst, sonst kommt es eben zu solchen Fehlern wie unscharfen Bildern, Artefakten, Ghosting und Interlaced-Streifen. Und dass man beim Movie Maker alles so einstellen kann wie die HDPVR es ausgibt, wage ich mal zu bezweifeln.
  • Anzeige
    Kein optimales Ausgangsformat klingt schon mal nicht sonderlich gut :D

    Vllt kennt sich ja jemand mit dieser Aufnahmesoftware aus und kann mir entsprechende Einstellungen nennen, wie ich es verbessern könnte. Allerdings gibt es dort jetzt auch nicht sonderlich viele Möglichkeiten bzgl. Einstellungen.

    Ich werde mir auf jeden Fall mal das Tutorial hier im Forum zu MeGUI anschauen und durcharbeiten. Vielleicht bekomme ich damit das Problem ja behoben. Zwischenzeitlich dachte ich schon, dass irgendwas kaputt ist, da es von jetzt auf gleich Probleme verursacht hat, ohne das ich was verändert habe. Aber dann würde ich Rohaufnahme ja im VLC und YouTube auch nicht sauber dargestellt werden..denke ich zumindest :)

    Vielen Dank schon mal für den Hinweis auf MeGUI
  • Stimmt leider, dass diese Konsolenaufnahmen nie wirklich das Gelbe vom Ei sind. Aber man kann immerhin noch das bestmögliche rausholen. ;) Noch ein Tipp am Rande: VLC ist kein sooo guter Player, zumindest unter Windows stellt er gern Farben und Kontraste falsch dar, also darauf im Ernstfall lieber nicht verlassen. Eine bessere Alternative wäre der Media Player Classic Home Cinema in der 32Bit-Version.
  • Ich markiere diesen Thread erst einmal als erledigt.

    Bei der neuen Aufnahme-Software von Hauppauge kann man am endlich PC gleichzeitig neben dem Ingame-Sound auch ein Mikro aufnehmen, was ganz gut zu klappen scheint. Wenn ich dies zusammen aufnehmen und nicht extra noch mal was render, dann ist die Aufnahme sauber. Ich kann vorerst auf ein Intro verzichten und vorerst sollte dies für meine Zwecke ausreichen :)

    Vielen Dank nochmals :)