Probleme mit der Elgato Game Capture HD

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit der Elgato Game Capture HD

    Anzeige
    Hey LPF Forum,
    ich habe ein Problem mit meiner Elgato TV Karte. Wenn ich die TV Karte an meinen Rechner anschließe, erhalte ich die Meldung, dass sie nicht erkannt wurde und es steht nur "Unknown Device" da. Und die Elgato Software meint, dass ich erst die TV karte anschließen solle. Sie funktioniert aber immer noch in gewissen Teilen, wie dass ich das Bild an meinem Fernsehr empfange. Ich habe nun einige male versucht die Kabel neu einzustecken und dies auch in verschiedene Slots. Ebenfalls hab ich die Elgato Software neuinstalliert und alles hat nichts geholfen was auf der FAQ Seite von Elgato stand. Bevor ich mich an den Elgato Support wende, wollte ich nochmal fragen, ob mir jemand vielleicht helfen kann!
    Vielen Dank schon mal für die Hilfe :)
  • Welches Gerät hast du denn an die Elegato angeschlossen? Kabelbrüche oder keine "Original" Kabel verwendet?
    Denk dran Ps3 z.B. muss erst auf Composite umgestellt werden


    Und da ich schamlos bin und den Mods etwas arbeit ersparen möchte habe ich auch eine Frage zur Elegato und zwar geht es dabei um das aufnehmen mit der Ps2 ich habe bereits mehrere Video mit der Elegato für die Ps2 aufgenommen bin allerdings nicht zufrieden mit dem Endergebniss entweder habe ich dicke Ränder an den Seiten oder an allen Seiten auch das mehrfache bearbeiten bzw der Versuch des Resizens mit Vegas brachte mir keinen Erfolg in dieser Sache gibt es eine Möglichkeit mit der Elegato an der Ps2 Aufzunehmen sodass das Endbild einer 1280x780 aufnahme entspricht?
    Oder wenigstens die Möglichkeit das ich das Video ordentlich bearbeiten kann um dies zu bewerkstelligen?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Naradem ()

  • Es ist alles richtig eingestellt und ich benutze auch die Orginalkabel. Ich habe es auch mit anderen Kabeln versucht, aber dies hat auch nicht geholfen. Sie hat ja schon einwandfrei funktioniert. Und es geht ja darum, dass wenn ich was verstellt hätte, dann müsste sie ja immer noch vom PC/der Elgato Software erkannt werden müssen, was nicht der Fall ist!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MCMaffyx ()

  • Anzeige
    Ja das Problem hatte ich auf meinem Laptop auch ein mal.
    Ist ein Software Problem, denn die Elegato brauch ja nur Strom um das Bild weiter zu leiten zum TV muss aber nicht zwangsläufig erkannt werden dafür.
    Um auf zu nehmen musst du das natürlich fixen, allerdings weiß ich auch keine konkrete Lösung außer Treiber Updaten auch so etwas wie Flash, Grafikkartentreiber, Windows etc.
    Kekse !
  • An alle mit Problemen mit der Elgato.

    Schon ein Firmware Update gemacht? Das Menü dazu ist versteckt und der Support würde euch auch erstmal dazu raten. Dafür müsst ihr im Programm der Elgato die Taste "Strg" gedrückt halten und dann in die Settings der Elgato (bei dem Abschnitt "Gerät") gehen. Dann erscheint unter Advanced (auf deutsch wahrscheinlich Erweitert oder sowas) die Möglichkeit ein Firmware Update durchzuführen. Das macht mal, da kann nix passieren, da er sich die Daten vom Elgato Server zieht und Automatisch installiert. Natürlich während dem Vorgang die Elgato angeschlossen lassen.

    Warum das Gerät nicht erkennt wird kann ich mir nicht erklären, wenn ich Bildstörungen hatte oder wenn sie etwas rum gesponnen hat, habe ich den Rechner neugestartet und alles lief super.


    Zum Thema der PS2. Nein man kann damit keine Aufnahme erzielen die 720p Qualität hat. Wie denn auch? Die PS2 gibt kein HD raus und wo kein HD raus kommt kann auch kein HD sein. Da helfen auch die besten Resizer nix. Die Balken sind auch normal weil die PS2 4:3 ausgibt.

    Meine hat leider den Geist aufgegeben sonst würde ich die wohl auch noch nutzen :D Aber der Faktor das sie bereits komprimiertes Material ausgibt, bringt mich nicht dazu eine neue zu kaufen, obwohl ich das Geld dafür zurück bekommen habe :D
  • DerNephias schrieb:

    Zum Thema der PS2. Nein man kann damit keine Aufnahme erzielen die 720p Qualität hat. Wie denn auch? Die PS2 gibt kein HD raus und wo kein HD raus kommt kann auch kein HD sein. Da helfen auch die besten Resizer nix. Die Balken sind auch normal weil die PS2 4:3 ausgibt.

    das ist mir durchaus bewusst deswegen nehme ich das ganze auch "nur" in 640x480 bei 480p auf trotzdem bekomme ich die Schwarzen Ränder nicht weg früher als ich noch mit Debute gearbeitet habe hat das ganze durch Strecken geklappt da Elegato aber nicht mit diesem Programm kompatibel ist

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Naradem ()

  • DerNephias schrieb:

    Nö da müsstest du es nachträglich bearbeiten (was ich sowieso für selbstverständlich halte) :D Aber jeder arbeitet anders! Strecken kann die Elgato nicht.

    und genau da liegt das Problem ich weiß nicht ob es an dem Ausgeworfenen Material liegt oder aber an der Aufnahme selbst aber die Ränder lassen sich mit den Elegato aufnahmen nicht beseitigen egal wie ich es einstelle ......
    Aber gut lassen wir es .....