MovieMaker erkennt Stimme nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MovieMaker erkennt Stimme nicht

    Anzeige
    Hey,
    ich habe mit MSI Afterburner Minecraft aufgenommen.
    In der Datei von MSI Afterburner im Captured-Ordner passt alles.
    Ziehe ich jedoch diese Datei in den Movie Maker, ist plötzlich meine Stimme weg, nurnoch Ingame-Sounds.

    Könnt ihr mir da helfen?
  • Anzeige
    Du hast vermutlich in Deinem Video zwei Tonspuren hinterlegt? Den Ingamesound und Deine Kommentare. Der MovieMaker erkennt nur eine Tonspur im Video.

    Du kannst nun folgendes machen: Die Tonspur(en) aus dem Video rausholen und zusammenfügen (das würde mit Audacity gehen zB) und diese zusammengemischte Tonspur dann auf das Video legen.

    Oder: Du nimmst nur Deine Kommentar-Tonspur und legt diese im MovieMaker auf das Video - auch das sollte funktionieren.

    Oder: Du encodiert mit MeGUI (was Dir auch einen wirklichen Qualitätsschub geben würde, dafür aber etwas Zeit braucht, bis man sich da reingefuchst hat. Tutorials findest Du hier im Forum aber wirklich richtig gut!)

    Oder: Du probierst mal Avidemux aus - das ist von der Handhabe etwas freundlicher als MeGUI.

    Du kannst bei den nächsten Aufnahmen schauen, ob Du bei MSIAfterburner eingestellt hast, dass er die Tonspuren schon miteinander verbinden soll. Dann hast Du auch beim Moviemaker kein Problem mehr damit. Allerdings bietet es sich oft an, die Tonspuren sowieso noch zu bearbeiten. Rauschentfernung zum Beispiel oder die Abmischung von Ingamesound und Kommentare, damit nichts zu laut oder zu leise ist.

    Ich drücke die Daumen, dass Du das Video so hinbekommst, wie Du es haben willst - mit welchem Programm auch immer ;)
    ☆:•´¯`•.♥ YouTuberinStreamerintypisches MädchenHonigkuchenpferdleise Tönegroße Klappeviel Herz ♥.•´¯`•☆

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Damakash ()