Probleme mit Fraps

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit Fraps

    Anzeige
    Hallo Libe Lets Play Community

    Also ich bin gerade dabei mein erstes Lets Play Projekt zu machen und habe ein Problem mit Fraps.

    Mein Problem liegt darin das mein ingame sound mit meinem ingame bild nicht übereinstimmt.

    Eine antwort vorweg: Nein ich habe nicht das häckchen drinne in dont sync audio und video.

    Von daher verstehe ich es nicht. :(((

    Ich möchte keine werbung damit machen sondern nur zeigen was ich meine

    Hier mein link zu meinem lets play
    http://www.youtube.com/watch?v=ZOlR_V_SJic

    Ich bitte um hilfe
  • RE: Probleme mit Fraps

    wenn dein Video während des aufnehmens nicht laggt, heisst das nicht das die auslastung für dne pc leicht zu hoch ist. Heisst also: Ist das Game beim Aufnehmen zu viel für den Pc kanns passieren das sich die audiospu verschiebt. Entweder komplett oder amcnhmal auch nur das Commentary. Schraub das Game also mal etwas runter.

    In deinem Fall also vlt auflösung oder zusatzeinstellungen von dem Emu runtersetzen.

    EDIT:
    hm ist aber kaum merklich die verzögerung...
  • RE: Probleme mit Fraps

    Bei mir ist es dasselbe Problem. Nur läuft das Spiel während dem Aufnehmen einwandfrei und laggt kein bisschen. Das ist auch der Grund wieso ich zurzeit keine Vid's uppen kann, jedesmal ärger ich mich bei der bearbeitung das man schon am anfang des Videos die desynchro hört...kann das wirklich an den Einstellungen liegen? :/

    Und bei Keen's Video habe ich es ca. ab 10 minuten gemerkt, als er gegen diese "Ratten" gekämpft hat, man hat gesehen wie sie angegriffen haben, der Sound dafür kam aber erst 1 sek später.
  • RE: Probleme mit Fraps

    Okay, dann schreib ich das hier mal rein.:
    Windows XP
    AMD Athlon II X2 240
    2.81 Ghz, 2,00 GB RAM

    Grafikkarte:
    NVIDIA GeForce 9600 GT
    Soundkarte:
    VIA HD Audio Deck

    Ich weiß nicht genau was du jetzt für Info's brauchst, deswegen hab ich jetzt erstmal die genommen die ich so aus dem Stehgreif wusste. Hier ein Bild meiner Fraps Einstellungen:

    http://img137.imageshack.us/i/screendn.jpg/

    EDIT: Brauche dringend eine Antwort / Hilfe, komm einfach nicht weiter! Bitte meldet euch.

    Keen wird das sicher auch weiterbringen, hoff ich :/