Intel SSD 330 macht Probleme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Intel SSD 330 macht Probleme

    Anzeige
    Hallo erstmal,

    kommen wir gleich zur Sache, ich hab seid ca. 3 Monaten ein neuen Rechner zusammengestellt. Alles lief perfekt bis ich mir dachte: "Hey eine SSD wird nicht schaden!" Bullshit, falsch gedacht.

    Erstmal PC confi:
    CPU: AMD X6 Black Edition (iwas mit T1100)
    GRAKA: AMD HD 5770 (MSI)
    RAM: 16GB Corsair (2x8GB)
    HDD: 1x 1TB Western Digital + 1x 180 GB Intel SSD 330
    Nezteil: 550 Watt, leider die Marke nicht im Kopf sry

    Jetz zum eigentlichen Fehler:
    Es kommt immer mal wieder vor das der PC einfach hängen bleibt, mal wärend der aufnahme, mal direkt nach dem hochfahren, mal erst nach 10 Stunden dauerbetrieb, mal garnicht.
    Nach einem kleinen Wutausbruch bei der Aufnahme, hab ich dach angefangen zu forschen, zuerst dachte ich es sei das Netzteil, vllt bekommt es einfach einfach nicht genug Strom, na gut wechseln wir diese,... hey es läuft....NICHT
    Dann dachte ich es sei die Graka dass Sie einfach nicht mitmacht, gewechselt, auf GTX 650Ti, trotzdem unregelmäßige Abstürze, hmm vllt der RAM, auch nicht.

    Dann bin ich zufällig darauf gestoßen das die Intel SSD 330 Series, die fehler angeblich verursacht, alles klar, nach Lösungsmöglichkeiten suchen.
    Den SATA Controller im Bios auf AHCI gestellt, Windows neu drauf, keine Verbesserungen.
    Dann wolte ich den Intel RTS Treiber installieren = nix da, der läuft erst ab der 500 Serie.

    Sata Kabel gewechselt, Sata Stecker gewechselt, alles versucht.

    Langsam regt mich die Sache brutal auf.

    Vllt könnt Ihr mir ja helfen, danke schonmal in vorraus.


    MfG Vik

    Ps die neueste Firmware ist auf der SSD drauf, 330i

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Paradoxgamess () aus folgendem Grund: Zusatzt