USB grabber problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB grabber problem

    Anzeige
    Ich weiß es gibt hier schon tutorial und fragen ich habe mir viele durchgelesen und ausprobiert...
    aber hier erstmal die frage und zwar ich habe mir einen grabber gekauft von LinQ und ich habe den treiber installiert.
    Aber es wird bei virtual dub nicht angezeigt , darum bin ich auf geräte Manager gegangen weil ich ein tutorial gesehn habe wo man so den treiber aktualisieren kann mit der CD und so halt... dan habe ich es gemacht und dann stand da der Treiber ist nicht auf dem Pc könnt ihr mir vllt helfen wäre nett ich probiere alles aus..

    PS: ich habe mir wirklich mühe hierführ gegebn ich entschuldige mich für Rechtschreib und Zeichensetzungs fehler :) also danke :D

    übrigens habe ich Windows 7 :)
    Lust auf eine Pokemon Kampf Liga ? Ja ?! Dann guck doch mal hier! <Klick>
  • RE: USB grabber problem

    Du solltest nicht irgendwo Treiber suchen, sondern auf der Homepage, des Herstellers, von deinem USB Grabber
    Also auf der Internetseite von LinQ (falls dieser Hersteller eine Homepage hat), dort ladest du dir den Treiber für Win 7 herunter
    du musst nur aufpassen das du die richtige Version erwischt
    leider hast du nicht geschrieben ob dein Windows eine 32 oder 64 bit Version ist.

    Ok, hab nachgeforscht...
    du hast dir ein Ei ins Nest gelegt,
    gute Treiber gibt es nicht wirklich, aber der 32 Bit Treiber (von der CD) sollte funktionieren.
    für 64 bit Windows 7 gibt es keinen funktionierenden offiziellen Treiber, aber dieser hier, soll Laut einigen Foren, funktionieren : http://thegoodgeek.biz/filez/EZCAP_Vista64.zip
    Es ist ein modifizierter Treiber, und ich gebe keine Garantie das er wirklich klappt (denke aber schon, sonst hätte ich ihn nicht gepostet)

    mfg Maestrocool :cool:
  • RE: USB grabber problem

    maestrocool schrieb:


    Du solltest nicht irgendwo Treiber suchen, sondern auf der Homepage, des Herstellers, von deinem USB Grabber
    Also auf der Internetseite von LinQ (falls dieser Hersteller eine Homepage hat), dort ladest du dir den Treiber für Win 7 herunter
    du musst nur aufpassen das du die richtige Version erwischt
    leider hast du nicht geschrieben ob dein Windows eine 32 oder 64 bit Version ist.

    Ok, hab nachgeforscht...
    du hast dir ein Ei ins Nest gelegt,
    gute Treiber gibt es nicht wirklich, aber der 32 Bit Treiber (von der CD) sollte funktionieren.
    für 64 bit Windows 7 gibt es keinen funktionierenden offiziellen Treiber, aber dieser hier, soll Laut einigen Foren, funktionieren : http://thegoodgeek.biz/filez/EZCAP_Vista64.zip

    mfg Maestrocool :cool:


    jaaa dann sage ich mal danke und probiere es aus :)
    Lust auf eine Pokemon Kampf Liga ? Ja ?! Dann guck doch mal hier! <Klick>
  • RE: USB grabber problem

    MrGreenIron schrieb:


    Hallo ich habe jetzt bild und alles ist ok :D nur habe ich die frage ob ich schwarz weiß weg bekomme oder nicht danke für antwort :)


    Das klingt so, als versuchts du ein 60Hz-Bild mit einem USB-Grabber aufzunehmen, der dieses Format nicht unterstützt. Um Konsolen wie die Xbox, PS3 oder Wii mit 60Hz aufnehmen zu können, wird zum Beispiel der EasyCap 60+ benötigt. Ansonsten erhält man 60Hz-Input lediglich in Schwarz-Weiß oder einem grünstich.
  • RE: USB grabber problem

    maestrocool schrieb:


    ? mehr infos bitte... welches Gerät schließt du denn an? und ist dieses Gerät auch auf "Pal 50Hz" eingestellt?


    Ok danke ich habe das schon herausgefunden ich habe alles durchprobiert :D und rumgeklickt ud jetzt geht es danke an allö :D Danke :) und sry das ich so spät antworte o.o
    Lust auf eine Pokemon Kampf Liga ? Ja ?! Dann guck doch mal hier! <Klick>
  • RE: USB grabber problem

    MrGreenIron schrieb:


    maestrocool schrieb:


    ? mehr infos bitte... welches Gerät schließt du denn an? und ist dieses Gerät auch auf "Pal 50Hz" eingestellt?


    Ok danke ich habe das schon herausgefunden ich habe alles durchprobiert :D und rumgeklickt ud jetzt geht es danke an allö :D Danke :) und sry das ich so spät antworte o.o


    Und damit als Gelöst abgehakt und verschoben.