Windows: Datei-Icons werden nicht angezeigt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Windows: Datei-Icons werden nicht angezeigt

    Anzeige
    Hi,

    ich sehe bei einigen Videos und Bildern keine Icons mehr in Windows. Die sind einfach nicht da, nur die Dateinamen. Erst wenn das Vorschaubild geladen wurde, wird das Icon mit dem Vorschaubild angezeigt. Auch bei der Design-Auswahl sehe ich statt der Hintergrundbilder einfach nur schwarze Bilder (der eigentliche Desktop-Hintergrund wird aber richtig angezeigt). Woran könnte das liegen? Eigentlich habe ich nur die SATA-Erweiterungskarte aus dem PCI-E-Slot entfernt und seitdem habe ich diesen Fehler, glaube ich. Allerdings werden Icons von Programmen angezeigt, nur eben ein paar von Windows nicht. Scheinbar sind nur Videos und Bilder betroffen, bei txt-Dateien werden die Icons (dieses Blatt da) angezeigt - und bei vielen anderen Dateien auch...

    Ein Programm habe ich heute auch installiert: XAMPP (für den HTTP-Server etc.)

    An sich ist das nicht schlimm, nur hätte ich die Icons gerne wieder und ich weiß auch nicht, ob ich mir irgendwie Sorgen machen sollte...

    Edit: Jetzt scheinen die Datei-Icons wieder zu gehen, dafür fehlen aber die Vorschaubilder bei den Designs immer noch teilweise...

    Grüße
    Magogan

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Magogan ()

  • DarkHunterRPGx schrieb:

    Mal den PC neugestartet seitdem das Problem besteht?
    Scheint ja erst seit heute zu sein
    Hatte ihn heute resettet, weil er sich aufgehangen hat Oo Scheinbar sollte man eine PCIe-Karte nicht während des Betriebs entfernen xD Aber neu gestartet seitdem nicht, werde ich irgendwann mal probieren, wenn nicht gerade ein Encoding-Vorgang läuft :D Windows nervt mich eh mit dem Neustart, da ja IE 11 installiert wurde -.-

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Magogan ()

  • Rechtsklick in die Taskleiste und den Taskmanager aufrufen
    Den Prozess Explorer.exe beenden
    Windows 7: In den Reiter Anwendungen wechseln
    Windows 8: Im Menü Datei / Neue Aufgabe ausführen

    Den Windows Task-Manager nicht schliessen.


    Neuer Task anklicken und CMD.EXE eintippen.
    In das CMD-Fenster CD /d %userprofile%\AppData\Local eintippen Enter drücken
    Dann DEL IconCache.db /a Enter drücken Leerzeichen zwischen .db und /a nicht vergessen!
    Dann EXIT Enter drücken

    Nun im Task-Manager

    Windows 7:Neuer Task anklicken
    Windows 8: Im Menü Datei / "Neue Aufgabe ausführen"
    EXPLORER.EXE eintippen und OK drücken.

    Nun sollten alle Icons richtig dargestellt werden.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von KleinerKumpel ()