PC braucht länger zum Rendern

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC braucht länger zum Rendern

    Anzeige
    Tach Leute^^

    Mir fällt seit schon etwas längerer Zeit auf, dass mein PC plötzlich viel länger zum Rendern brauch...
    Während ein Pokemon Part damals in nur 7 Minuten fertig gerendert war, dauert dies inzwischen um die 30-40 Minuten...
    Liegt das An der Hardware? (Der PC ist gerade mal 5 Monate alt)
    Oder woran?
    Würde es etwas bringen wenn ich windows neu aufsetze? Ein bekannter von mir hat dies gemacht und bei ihm ging dies dann viel schneller ;D

    VG Robin :3
  • Es liegt ganz eindeutig an den Negativen Schwingungen die aus dem Universum um es genauer zu sagen, aus unserer benachbarten Galaxie zu uns herüber gelangen..
    diese Schwingungen, stören das Magnetfeld der Erde und diese das Elektromagnetfeld Manipulieren.. wie du siehst es ist es ganz logisch und nachzuvollziehen...

    Nein was ich damit sagen will, mit diesen Infos können wir nichts anfangen die du uns gegeben hast,
    deine PC-Daten, welches Encodierprogramm, dessen Einstellungen usw, welches Spiel usw..
    Alle Aktuelle & Beendete Projekte von mir sind in meinem Profil zu finden


    Website: In Planung ...|... Youtube: CruelDaemonLP ...|... Steam: CruelDaemonLP
  • xD Prozessor ist jedenfalls:

    AMD FX-Serie FX-8120 8x3.10GHZ AM3+ Box

    Ram ist:



    Kingston 8GB KIT PC3-12800 DDR3-1600 CL9 HyperX XMP

    Mainboard ist
    Gigabyte GA-990XA-UD3 990X Sockel AM3+ ATX DDR3

    Ich denke der Rest hat mit dem Rendervorgang (Naja, das Mainboard auch aber ich habs trotzdem mal reingetan xD) nix zu tun^^

    Als Programm benutze ich - steinigt mich ruhig - Camtasia Studio ( Kann mir ziemlich egal sein, dass dadurch Quali verloren geht, da ich eh nur Retro und DS Spiele LPe) ;)
    Einstellungen sind - auch dafür könnt ihr mich ruhig steinern - Die standarteinstellungen

    Nur zur Verteidigung - Ich muss Camtasia Studio benutzen, da ich sonst kein einziges Video mit meiner 2k Leitung uppen könnte... ._.
  • Nutz n effizientes Encodingprogramm, und es geht auch schneller.

    Du musst kein camtasia nutzen, einfach n programm welches x264 unterstützt ;) z.b. MeGUI kostenlos und kostet keine 300€ wie dein Camtasia, welches du dir ja gekauft hast
  • Anzeige

    Luxtra schrieb:

    Ich muss Camtasia Studio benutzen, da ich sonst kein einziges Video mit meiner 2k Leitung uppen könnte

    Das ergibt keinen Sinn. Mit x264 werden die Videos kleiner obwohl die Qualität besser aussieht.

    Camtasia ist hier mit ziemlicher Sicherheit Ursache des Problems.
    Siehe: Warum Camtasia schlecht ist
    [ Text-Tutorial ] [LIES DAS ZUERST] Wie bereite ich ein Let's Play vor?
  • Ohne nun dein Camtasia hier fertig zu machen, kennst ja die meinung von uns dazu..
    aber mal zur Erklärung.

    Es liegt nicht an Camtasia, du musst es nicht nutzen wegen deiner 2k Leitung,
    das ausschlaggebende ist in der regel die Bitrate die man einstellen kann.. je geringer die Bitrate desto kleiner die Datei, klar wenn man bei jedem programm es nur auf den Standardeinstellungen belässt gibt es sicherlich Unterschiede..
    jedoch wenn diese Einstellungen gleich sind, und der Encoder der selbe ist, wird im Bitbasiertem Encodieren die Datei gleich groß sein..
    am Besten Encodierst du wie Darki schon sagte, mit dem X264 Encoder.. dies ist wie wir ihn empfehlen Qualitätsmäßig eingestellt, und dort besser in sachen Qualität und Dateigröße das sind Technische Fakten :)

    zu deinem Problem, du hast auch nichts an der Bitrate geändert?
    wie schaut es mit deiner Festplatte aus, ist evtl dort deine Schreibrate in die Knie gegangen oder evtl bald kaputt? (täte mich wundern aber ausschießen mag ich noch nicht)
    Alle Aktuelle & Beendete Projekte von mir sind in meinem Profil zu finden


    Website: In Planung ...|... Youtube: CruelDaemonLP ...|... Steam: CruelDaemonLP
  • X264 würde ich auch gerne nutzen, doch Camtasia ist einfach Praktischer, da ich da direkt die Videos noch schneiden kann und mit wenigen Mausklicken die 2. Audiospur reinziehen kann und die Lautstärke anpassen kann und das alles ohne mich lange in was anderes einarbeiten zu müssen... ;) An der Bitrate hab ich nix geändert... Mit der Festplatte sollte auch noch alles supi sein^^
  • Camtasia ist der verbuggteste Schrotthaufen auf der Welt - gut möglich das der müll einfach nicht die CPU zu 100% ausnutzt, oder soviel wie jedenfalls geht wenn filter laufen.^^
  • Luxtra schrieb:

    X264 würde ich auch gerne nutzen, doch Camtasia ist einfach Praktischer, da ich da direkt die Videos noch schneiden kann und mit wenigen Mausklicken die 2. Audiospur reinziehen kann und die Lautstärke anpassen kann und das alles ohne mich lange in was anderes einarbeiten zu müssen...

    Wenn ich ein Skript in AVISynth fertig habe das sogar die Audiospuren mischt, brauch ich ledeglich 2 oder 3 Zahlen zu ändern um es zu justieren. Schneiden kann man auch sehr übersichtlich mit MeGUIs AVS Cutter machen. Man gibt die Bereiche an die man haben will und fertig. Da bin ich glaub ich 10 mal schneller fertig als in Camtasia und das sogar noch völlig kostenlos xD

    Aber wem MeGUI nicht liegt und dessen Skriptsprache von AVISynth, dem würde ich generell auf jedenfall zu einer anderen NLE raten wie Vegas oder Premiere Studios etc. Weil diese kann man dann mit dem Frameserver bestücken und dann MeGUIs x264 Encoder nutzen.

    Schrottasia kann dies nicht und wird es vermutlich auch nie können. Das einzige was du machen könntest wäre dein Projekt in Schrottasia als RGB24 Material mit dem Lagarith Codec exportieren lassen. Das wäre der effektivste Weg noch um das bearbeitete Video von Camtasia mit MeGUI encodieren zu lassen mit x264. Anderes fällt mir da nicht mehr ein. Hast aber damit halt doppelte Arbeitszeit. Da das Video in Rohdaten exportiert werden muss und MeGUI das File encodieren muss was dann halt auch über AVISynth wieder läuft bei MeGUI. Da wäre es vllt Ratsamer sogar per Command Box den Encoder aufzurufen und das ganze ohne AVISynth mit dem x264 Encoder zu encodieren.

    Das sollten auch mal alle die ausprobieren die Vegas etc haben. Nicht MeGUI nutzen, sondern x264.exe direkt per Command Box das File encodieren lassen. Weil dann ist es egal was AVISyth angeht. Wird dann nicht mehr benötigt und ist dann auch wesentlich schneller beim encodieren als mit AVISynth dazwischen ;D