Rauschen in Skype und schwarze Ränder an den Seiten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Rauschen in Skype und schwarze Ränder an den Seiten

    Anzeige
    Hallo,

    ich habe letztens etwas zusammen mit einem Kollegen aufgenommen. Das Problem ist, dass er im TS sowie in Skype rauscht. Wenn er die Videos aufzeichnet, hört man dieses Rauschen auch permanent in den Videos, nicht nur wenn er spricht! Das kann ja unmöglich am Mikrofon liegen, hat ja nichts damit zu tun ob er spricht oder nicht. Was kann die Ursache dafür sein? Vor ca. zwei Wochen war das Problem noch nicht vorhanden, zu dem Zeitpunkt galten die gleichen Bedingungen, also wir waren in Skype und er hat das Video aufgezeichnet.


    Noch eine kleine Frage hinterher. Woran liegt das nochmal, dass schmale schwarze Balken am Rand meiner Videos sind? Die sehe ich erst, wenn ich mir das aufgezeichnete Video ansehe und bei Youtube wenn man auf normaler und halbgroßer Sicht guckt. Wenn man bei Youtube das Vollbild einschaltet, sind die schwarzen Ränder komplett weg.


    Gruß

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lester ()

  • Zum Rauschen: Das kann viele Ursachen haben, und ohne genauere Infos, welche Hardware und Software mit welchen Einstellungen verwendet wird, können wir nur raten.

    Zu schwarzen Balken: Falsches Seitenverhältnis ist oftmals die Ursache dafür. Oder falsche Projekt- oder Sequenzeinstellungen im Kodierungsprogramm.
  • Schwarze balken kommen vom seitenverhältniss da ist das Fester höher oder breiter als das nakommende Bild, was das rauschen betrifft kann das an so ziemlich allem liegen. Mikofon, Internetverbindung, schlechte umsetztung im PC, oder auch was bei mir mal war.
    Das kabel meiner Webcam lag neben dem Stromkbel für den Rechner, das elektriche felt des Kabels hat bild und Ton gestört. Da sollte man auch mal nach kucken.
    "Wenn wir die Wahrheit sagen, dann sind wir schlecht, irgendwo zwischen hart und ungerecht."
    Wir Sind Keine Engel

    ->Liste aller Projekte<-

    Zum Kanal des Todesengels
  • Das Komische an dem Rauschen ist ja, dass es vor zwei Wochen noch nicht aufgetreten ist. Das sollte man nachträglich doch mit Audacity entfernen können, oder? Es ist schon recht penetrant das Rauschen, das muss man sagen.


    Zum Seitenverhältnis: Warum habe ich ein falsches Seitenverhältnis bei der Aufnahme? Mit dieser Batch hier aus dem Forum, kann ich es ja ändern, aber das muss doch nicht immer sein.
  • Anzeige
    Vielleicht hat er ein USB-Mikrofon und den Port gewechselt. Möglichkeiten gibt es sehr viele. Wie gesagt, ohne weitere Infos kann man nur raten.

    Warum du ein falsches Seitenverhältnis hast, kann man dir auch nicht sagen. Aber das ist normalerweise eine sehr beliebte Fehlerquelle.
  • Es muss doch schon bei der Aufnahme ein Problem geben, sonst wären die AVIs doch nicht schon mit schwarzen Balken versehen. Bei FRAPS gibt es nur Full-Size und Half-Size zur Auswahl. Zum Beispiel Tony Hawk ist maximal mit 1024x768 einzustellen, Fifa hingegen mit der Auflösung die ich generell verwende, mit 1920x1200. Beide haben jedoch gleich große schwarze Balken am Rand.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lester ()

  • Ja, schon klar, das Seitenverhältnis wird nicht stimmen. Aber wenn mich hier jemand fragt in welcher Auflösung ich aufnehme, was soll ich da antworten, außer dass es bei FRAPS Full und half-Size gibt und welche Auflösung in den Spielen eingestellt sind? Übrigens meinte ich im letzten Beitrag 1900x1200 nicht 1900x1024.


    Also laut Mediainfo sind die Videos mit kleinem schwarzen Rand mit einem 16:10 Seitenverhältnis ausgestattet. Momentan muss ich das Seitenverhältnis hinterher immer auf 16:9 ändern, also extra das Video bearbeiten, dann gehts.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Lester ()

  • Lester schrieb:

    Ja, meine verwendete Auflösung ist 1900x1200, ganz ganz sicher. Genau so sicher bin ich mir, dass ich in 16:10 aufnehme und nicht in 16:9. Wie und vor allem wo soll man das ändern?


    Das ist gar nicht möglich, sofern du nicht dein Pixelseitenverhältnis geändert hast, was sehr sehr sehr unwahrscheinlich ist. 1900x1200 ist nämlich keine 16:10 Auflösung, sondern irgendetwas sehr komisches. 16:10,1 müsste das sein.
  • Dann interpretiere ich die MediaInfo wohl falsch. Hier mal die von einem der Videos, die ist bei allen gleich:

    Spoiler anzeigen
    General
    Unique ID : 231146280491642072257773878008753405654 (0xADE5278112DE70B592F8340D459FBED6)
    Complete name : F:\Fertige Lets Plays\FUT 1.mkv
    Format : Matroska
    Format version : Version 4 / Version 2
    File size : 204 MiB
    Duration : 16mn 9s
    Overall bit rate mode : Variable
    Overall bit rate : 1 768 Kbps
    Encoded date : UTC 2013-09-30 11:33:56
    Writing application : mkvmerge v6.3.0 ('You can't stop me!') built on Jun 28 2013 20:09:41
    Writing library : libebml v1.3.0 + libmatroska v1.4.0

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : High@L5.0
    Format settings, CABAC : Yes
    Format settings, ReFrames : 4 frames
    Codec ID : V_MPEG4/ISO/AVC
    Duration : 16mn 9s
    Width : 1 920 pixels
    Height : 1 200 pixels
    Display aspect ratio : 16:10
    Frame rate mode : Constant
    Frame rate : 60.000 fps
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Writing library : x264 core 133 r2334 a3ac64b
    Encoding settings : cabac=1 / ref=3 / deblock=1:0:0 / analyse=0x3:0x113 / me=hex / subme=7 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=6 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 / weightp=2 / keyint=600 / keyint_min=60 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=crf / mbtree=1 / crf=20.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00
    Language : English
    Default : Yes
    Forced : No

    Audio
    ID : 2
    Format : FLAC
    Format/Info : Free Lossless Audio Codec
    Codec ID : A_FLAC
    Duration : 16mn 9s
    Bit rate mode : Variable
    Channel(s) : 2 channels
    Sampling rate : 44.1 KHz
    Bit depth : 16 bits
    Writing library : libFLAC 1.3.0 (UTC 2013-05-26)
    Default : Yes
    Forced : No

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lester ()

  • Genau das meinte ich. 1900x1200 ist was anderes als 1920x1200. Da musst du wirklich absolut genau sein, sonst kann einerseits deine Fehlerbeschreibung total falsch sein und andererseits könnte es dir sogar beim Kodieren mächtige Fehler reinhauen. Also: Genau lesen und genau tippen.

    Und da du viele verschiedene Auflösungen zu benutzen scheinst, musst du eben umso genauer darauf achten, dass das auch beim Kodieren übereinstimmt, damit du keine schwarzen Ränder im Kodierungsprogramm einbaust.

    Ich habe aber mittlerweile sowieso die Vermutung, dass du die schwarzen Ränder nicht im Video selbst hast, sondern nur beim Anschauen im Player.
  • Okay, der Player war nicht zu 100% auf Vollbild. Es existieren gar keine schwarzen Ränder, weder als AVI vor dem Rendern, noch als MKV nach dem Rendern. Entschuldigt bitte meine schlechte Konzentration. Allerdings sind bei Youtube nach wie vor kleine schwarze Ränder an den Seiten, jedoch nur in normaler Ansicht und im Halb-Vollbild. Im Vollbild existieren keine schwarzen Ränder. Das wird am Seitenverhältnis von 16:10 liegen, nicht wahr? Da ich nun einmal diese komische Auflösung von 1920x1200 habe, muss ich wohl damit leben das Seitenverhältnis immer abzuändern? Das Abändern geht zwar schnell, aber ich dachte, man kann es irgendwie verhindern.
  • In der normalen Ansicht hat der YouTube-Player ein Seitenverhältnis von 16:9, im Vollbild passt er sich dem jeweiligen Monitor an, was in deinem Fall eben 16:10 wäre. Das dürfte erklären, warum du manchmal Balken siehst und manchmal nicht. Ich mit meinem 16:9 Monitor würde bei deinen Videos immer schwarze Balken sehen. Das lässt sich auch nicht verhindern, es sei denn, du gehst komplett auf 16:9, aber du kannst es nie jedem recht machen.