[Vegas 12] Kann keine AVI öffnen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [Vegas 12] Kann keine AVI öffnen

    Anzeige
    Moin Jungs.

    Altes Problem, welches ich irgendwann mal mit Hilfe der korrekten Codecs gelöst bekommen habe: ich kann keine AVI in Vegas 12 öffnen.
    Die Lösung ist aber ewig her und seit dem ich den PC neu aufgesetzt habe, scheitern alle Versuche - egal was Google und Co. ausspucken.

    leider konnte ich kaum was retten von meinen vorherigen Einstellungen, wodurch ich nun wieder auf der Suche nach dem richtigen Codec bin.

    So sieht das File aus (eigentlich alle)

    General
    Complete name : K:\01_-_FOOTAGE\Playclaw RAW\terraria 2013-10-22 20-52-56.avi
    Format : AVI
    Format/Info : Audio Video Interleave
    Format profile : OpenDML
    File size : 31.1 GiB
    Duration : 27mn 22s
    Overall bit rate : 163 Mbps
    Writing library : AVI AVI AVI AVI

    Video
    ID : 0
    Format : DivX
    Format/Info : Hack of AVI
    Codec ID : DivX
    Duration : 27mn 22s
    Bit rate : 163 Mbps
    Width : 1 920 pixels
    Height : 1 080 pixels
    Display aspect ratio : 16:9
    Frame rate : 30.000 fps
    Bits/(Pixel*Frame) : 2.612
    Stream size : 31.1 GiB (100%)
  • Manche Kommentare sind weder hilfreich, noch angebracht. Wer wie wo aufnimmt darf man selbst überlassen. Bei weit über 1000 Videos per Playclaw und über MeGUI gerednert -> top quali.

    Ich denke, das sagt schon alles? ^^
    Genau deshalb wird immer von solchen Scherzen wie x264 vfw oder eben hier DivX in einem AVI Container abgeraten. Wo hast du die Datei denn her?


    1. Nein, das sagt nicht alles.
    2. Google -> es gibt diverse Lösungsansätze Sony Vegas den Tritt zu geben, AVIs wieder zu akzeptieren. Der Codec kam von sourceforge.
    3. Anfänglich keine, Problem bestand seit Anfang an. Diverse Möglichkeiten getestet, darunter siehe oben. Im Letzten Gang Codec Pack (ja, das Böse) K-Lite - was bei meinem LP-Partner vor nem 3/4 Jahr die Probleme gelöst hatte- auch nichts...
    3.1 Deinstalliert, reinstalliert, neustart etc. Alles bisher nichts gebracht.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MadMike ()

  • Wenn du unsere Antworten nicht hören willst, dann frag doch direkt beim Sony Support nach, den du mit Vegas quasi mitgekauft hast.

    Ich würde dir jedoch raten dein System neu aufzusetzen, da du es wahrscheinlich durch irgend einen Codec verbaselt hast. Die Dinger kriegste da nicht mehr wirklich raus.


    Aktuelle Projekte
    Mass Effect 2 | The Legend of Zelda: Skyward Sword
  • MadMike schrieb:

    top quali
    Wenn die Qualität für deine Ansprüche ausreicht, ist das ja in Ordnung, schließlich darfst du deine eigene Meinung haben. Aber es ist ein Fakt, dass du damit nicht die objektiv betrachtet bestmögliche Qualität erreichen kannst.

    Aber Back-To-Topic:

    Mit K-Lite hast du dir auf jeden Fall dein DirectShow System unwiderruflich zerschossen, dagegen hilft nur eine Neuinstallation von Windows. Die Uninstaller dieser Codec-Packs vergessen nämlich gerne beispielsweise das Zurücksetzen der Merits und das führt wiederum zu Decoding-Problemen.
    Abgesehen davon sind Container Hacks nicht zu empfehlen (das ist auch ein Fakt), da in jedem Fall Komplikationen auftreten können.
  • MadMike schrieb:

    Manche Kommentare sind weder hilfreich, noch angebracht. Wer wie wo aufnimmt darf man selbst überlassen. Bei weit über 1000 Videos per Playclaw und über MeGUI gerednert -> top quali.

    Es liegt an PlayClaw, bzw den in PlayClaw verwendeten Codec. Optimale Kompressionseffizienz hast du nicht mit einer Verlustaufnahme, das sollte klar sein.

    Bei quantizerbasiertem Encoding kommen größere Dateien raus (CRF / CQ), bei Bitratefixed würde weniger Qualität über bleiben.

    => Nicht Lossy aufnehmen. Deine Software ist aber leider zu unfähig um einen Lossless Codec zu besitzen und eine externe vfw Codec einbindung ist soweit ich weiß auch nicht möglich => Kack Programm. So leid es mir tut. Ist nunmal dann Fakt.

    Wenn du 'nen Codecpack drauf schmeißt und dann auch noch den Teufel K-Lite würd ich dir eh anraten das System neu aufzusetzen. Die Deinstallation behebt nicht die überschriebenen Merits und eventuelle Reste im System. Wenn noch die quartz.dll überschrieben wurde, dann mahlzeit. Lass sone scheiße wie Codecpacks weg...

    Es wird an dem verwendeten Codec in PlayClaw liegen.

    Divx kann man jedoch in AVI stecken*. Dennoch kein optimaler aufnahmecodec, und des weiteren kanns sein das PlayClaw ungewöhnlichen Divx / AVI Header schreibt, da alternativer Divx Encoder oder ähnliches.

    *= SOFERN es nicht Divx H.264 ist. Divx H.263 würde mit AVI machbar sein.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • Utgardus schrieb:

    Wenn du unsere Antworten nicht hören willst, dann frag doch direkt beim Sony Support nach, den du mit Vegas quasi mitgekauft hast.

    Bin ich auch dafür, scheinst ja nicht das akzeptieren zu wollen was hier steht ^^

    Naja codecpack sagt schon alles - armes arme windows *festplatte tätschel*
    aber siehs positiv, ne neuinstallation von windows bringt nur gutes ^^ vlt behebt das dein Problem ja schon
  • DarkHunterRPGx schrieb:

    aber siehs positiv, ne neuinstallation von windows bringt nur gutes ^^ vlt behebt das dein Problem ja schon

    Falls das Divx tatsächlich das H.264 Divx sein sollte und er das in AVI Container kloppt, dann haben wir schon gleich 2 Fails ;D

    1. Fail: Lossy Aufnahme
    2. Fail: H.264 in AVI stecken :D

    Und letzteres wird auch ohne Codecpack Probleme bereiten :)
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • De-M-oN schrieb:

    MadMike schrieb:

    Manche Kommentare sind weder hilfreich, noch angebracht. Wer wie wo aufnimmt darf man selbst überlassen. Bei weit über 1000 Videos per Playclaw und über MeGUI gerednert -> top quali.

    Es liegt an PlayClaw, bzw den in PlayClaw verwendeten Codec. Optimale Kompressionseffizienz hast du nicht mit einer Verlustaufnahme, das sollte klar sein.

    Bei quantizerbasiertem Encoding kommen größere Dateien raus (CRF / CQ), bei Bitratefixed würde weniger Qualität über bleiben.

    => Nicht Lossy aufnehmen. Deine Software ist aber leider zu unfähig um einen Lossless Codec zu besitzen und eine externe vfw Codec einbindung ist soweit ich weiß auch nicht möglich => Kack Programm. So leid es mir tut. Ist nunmal dann Fakt.

    Wenn du 'nen Codecpack drauf schmeißt und dann auch noch den Teufel K-Lite würd ich dir eh anraten das System neu aufzusetzen. Die Deinstallation behebt nicht die überschriebenen Merits und eventuelle Reste im System. Wenn noch die quartz.dll überschrieben wurde, dann mahlzeit. Lass sone scheiße wie Codecpacks weg...

    Es wird an dem verwendeten Codec in PlayClaw liegen.

    Divx kann man jedoch in AVI stecken*. Dennoch kein optimaler aufnahmecodec, und des weiteren kanns sein das PlayClaw ungewöhnlichen Divx / AVI Header schreibt, da alternativer Divx Encoder oder ähnliches.

    *= SOFERN es nicht Divx H.264 ist. Divx H.263 würde mit AVI machbar sein.


    Re vom Einkaufen. Danach an den PC gesetzt, lies mir keine Ruhe. Ein Video, welches ich aufgenommen hatte, versucht abzuspielen - ging nicht. Und da kam die Glühbirne. Nach der frischen Installation lief Playclaw weiter ohne Probleme - aber eben ohne neu installiert worden zu sein, fehlte der Codec. Neu installiert, getestet...läuft wieder alles wie ne 1.

    Danke für die vielen Tipps, im letzten Fall hätte der Tipp mit PC alles behoben.

    BTW: jegliche anderen bashings: wir haben null Probleme beim Rendern. Seit über 1000 Videos nicht ;) Liegt ggf. an der von De-M-oN gelehrten MeGUI-Methode.

    Thread darf gern geschlossen werden.
  • Trotzdem ist das Aufnehmen in Verlustbehaftet absolut SUBOPTIMAL!

    Hier mal ein Zitat von Sagaras, was es ganz gut beschreibt finde ich^^

    Prinzip der Komplexität bei falscher Aufnahme:
    Die Komplexität steigt an, wenn das Quellvideo so aufgenommen wurde das das Video weniger Informationen hat. Qualitativ auch schlechteres Bild was man vllt bei nem Augenschein nicht sieht. Im Bild selbst sind Interferenzen die die Komplexität ansteigen lassen.

    Beispiel wäre der Vergleich zwischen einen Rauschvideo mit Schnee Effekt (Bildstörung) und nem klaren weißen Bild. Das Rauschvideo ist mal jetzt die MJPG Aufnahme und Lagarith die klare weiße Bildaufnahme. (Ist jetzt übertrieben das Beispiel, aber erklärt es gut.)
    Das Rauschvideo würde beim Encodieren größer werden automatisch, da es viel komplexer ist, weil halt das Bild des Videos unsauber ist. Im Gegensatz zum weißen klaren Bild wo sehr gut komprimiert werden kann, da eine weiße Fläche halt aus gleichen Informationen besteht.

    Soviel dazu. MJPG vs Lagarith ist halt der Unterschied zwischen Lossy und Lossless. Und Lossless wird halt bevorzugt.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7