Fraps / Windows Media player spackt rum

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fraps / Windows Media player spackt rum

    Anzeige
    Hey Leute,

    Ich hab gestern Dark Souls aufgenommen, mitten in der Nacht und da schien auch noch alles bestens zu sein. Ich hab mir dann die Aufnahme noch kurz angehört, war zwar unzufrieden wegen den Sound Einstellungen, aber Video + Sound lief. So nun bin ich heute aufgestanden, zur Uni und kam dann wieder. Ich starte normal den Pc und wollte mir nocheinmal die Aufnahme angucken, bevor ich den Stoff render.
    Und Kadüsch !
    Kein Sound mehr...
    So.. dann hab ich es in Sony Vegas gepackt, da hab ich auch kein Sound gehabt, als ich es einfach mal laufen ließ.
    Dann hab ich die ersten 5 min gerendert und zack, hatte ich wieder Sound...
    Wenn ich nun mit FRAPS wieder aufnehme, passiert der gleiche Kack wieder, heißt beim schneiden ziemlich nervig, wenn ich nicht weiß ob ich nicht da mitten in nem Satz geschnitten hab und ich wieder danach ne stunde rendern darf...
    Also hier meine Frage an euch:
    Hätte da einer ne Idee wie ich das irgentwie fixen kann? Es ist arg nervig .___.

    Lg Nuralon

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nuralon ()

  • Eine Mediainfo der Rohaufnahme dürfte verraten, ob damit was nicht stimmt oder ob es nur an deinem System liegt (was ich übrigens vermute). Ansonsten bräuchten wir noch sehr viel mehr Infos über dein System. Was hast du alles installiert? Codecpacks oder so was? Was hast du verändert, wenn es vorher besser lief?
  • Codecpacks? Also nicht mit meinem Wissen so etwas installiert .

    Ich hab nichts verändert, dass ist ja eben das Problem.


    EDIT:
    Ich hab es grad umgestellt auf vhc-player und da ist der Sound wieder da. Aber warum nicht in Windows media player, dass ist nun die frage.
    Bzw. bei Sony Vegas ist ebenfalls der Sound nicht da.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nuralon ()

  • Anzeige
    Mediainfo :


    Allgemein
    Vollständiger Name : E:\LP's\DATA 2013-11-28 14-11-10-28.avi
    Format : AVI
    Format/Info : Audio Video Interleave
    Dateigröße : 215 MiB
    Dauer : 9s 700ms
    Gesamte Bitrate : 186 Mbps

    Video
    ID : 0
    Format : FRAPS
    Codec-ID : FPS1
    Dauer : 9s 700ms
    Bitrate : 185 Mbps
    Breite : 1 360 Pixel
    Höhe : 768 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 30,000 FPS
    ColorSpace : YUV
    BitDepth/String : 8 bits
    Bits/(Pixel*Frame) : 5.897
    Stream-Größe : 214 MiB (99%)

    Audio
    ID : 1
    Format : PCM
    Format-Einstellungen für Endianess : Little
    Format-Einstellungen für Sign : Signed
    Codec-ID : 1
    Dauer : 9s 700ms
    Bitraten-Modus : konstant
    Bitrate : 1 411,2 Kbps
    Kanäle : 2 Kanäle
    Samplingrate : 44,1 KHz
    BitDepth/String : 16 bits
    Stream-Größe : 1,63 MiB (1%)
    Ausrichtung : Ausgerichtet an Interleaves
    Interleave, Dauer : 970 ms (29,10 Video-Frames)
  • Nun, zunächst sagt mir das Programm:

    Warnung:
    Einige Pins im Filtergraphen konnten nicht verbunden werden. Möglicherweiße sind notwendige Codecs oder Filter nicht installiert

    Für folgende Pins wurde kein Filter gefunden
    [Auswahlbox]
    Audio Switcher::Out
    (vier mal kann ich das auswählen)

    dann noch eine lange liste:


    LAV Splitter Source (internal)::Audio
    Audio Switcher::Out

    Media Type 0:
    --------------------------
    Audio: PCM 44100Hz stereo 1411kbps

    AM_MEDIA_TYPE:
    majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}
    subtype: MEDIASUBTYPE_PCM {00000001-0000-0010-8000-00AA00389B71}
    formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}
    bFixedSizeSamples: 1
    bTemporalCompression: 0
    lSampleSize: 4
    cbFormat: 18

    WAVEFORMATEX:
    wFormatTag: 0x0001
    nChannels: 2
    nSamplesPerSec: 44100
    nAvgBytesPerSec: 176400
    nBlockAlign: 4
    wBitsPerSample: 16
    cbSize: 0 (extra bytes)

    pbFormat:
    0000: 01 00 02 00 44 ac 00 00 10 b1 02 00 04 00 10 00 ....D¬...±......
    0010: 00 00 ..


    Media Type 1:
    --------------------------
    Audio

    AM_MEDIA_TYPE:
    majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}
    subtype: Unknown GUID Name {AFBC2343-3DCB-4047-9655-E1E62A61B1C5}
    formattype: Unknown GUID Name {35189950-CAC9-4C8D-819D-B6FAEE15DD9D}
    bFixedSizeSamples: 1
    bTemporalCompression: 0
    lSampleSize: 256000
    cbFormat: 24

    WAVEFORMATEXFFMPEG:
    nCodecId: 0x10000

    WAVEFORMATEX:
    wFormatTag: 0x0001
    nChannels: 2
    nSamplesPerSec: 44100
    nAvgBytesPerSec: 176400
    nBlockAlign: 4
    wBitsPerSample: 16
    cbSize: 0 (extra bytes)

    pbFormat:
    0000: 00 00 01 00 01 00 02 00 44 ac 00 00 10 b1 02 00 ........D¬...±..
    0010: 04 00 10 00 00 00 00 00 ........
  • Shinigami schrieb:

    Ich würde ein anderes Aufnahmeprogramm verwenden da sind meist fixer dabei.
    Banicam kann ich sehr empfehlen.


    Ja, stimmt, aber mit Sound hat FRAPS nun wirklich keine Probleme. In dem Fall fehlt wohl wirklich einfach nur der richtige Splitter, in dem Fall sollte Haali eigentlich reichen.

    Natürlich sollte man ein anderes Aufnahmeprogramm empfehlen, aber dann wohl am besten DXTory als FRAPS Alternative.


    Aktuelle Projekte
    Mass Effect 2 | The Legend of Zelda: Skyward Sword