Pegel bei SC450USB

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Pegel bei SC450USB

    Anzeige
    Hey,

    entschuldigte bitte, dass ich hierzu noch ein Thema eröffne. Ich habe schon einiges über die SuFu gefunden jedoch hilft mir das leider nicht weiter. :/
    Und zwar:

    Ich habe schon seit längerer Zeit mir ein gebrauchtes SC450USB auf ebay gekauft. Dazu eine Pop Schutz und ein Stativ von Thomann.
    Zusammen mit einem uralt USB Kabel an den PC und alles funktioniert soweit.
    Ursprünglich war das Mikro nur zum reden über Teamspeak und Skype gedacht und das funktioniert auch soweit. Die Qualität ist auch vollkommen in Ordnung.

    Jetzt möchte ich gerne anfangen zu streamen und ein paar kleinere Videos auf Youtube zu machen.
    Das Problem ist nur, dass ich (im vergleich zum Game Audio) extrem leise bin. Man versteht mich überhaupt nicht, nur wenn Ich den Gamesound aus mache, kann man mich nur ganz leise verstehen.

    Versuche ich aber meinen Pegel höher zu stellen (100) bekomme ich ein leichtes rauschen, was aber nicht weiter schlimm ist, aber meine Umgebung wird viel stärker aufgenommen.
    Tastatur und Maus sind zuhören, manchmal hören sich meine Freunde sogar selbst doppelt weil das Headset mit aufgenommen wird.
    Ergo Gamesound doppelt -> Schlecht.

    Per Google hab ich dann versucht eine Lösung zu finden, da haben aber einige ihre Pegel auf 10~30, und wenn ich bedenke vorher mit 60 geredet zu haben, muss ich doch irgendwas falsch eingestellt haben. Mir das Mikro wirklich direkt vor den Mund zu halten hat aber leider auch nicht viel gebracht.

    Hat irgendwer da ne Idee woran das liegen könnte?
    Danke euch schon mal!

    Grüße.
  • Anzeige
    Einen Hub hab ich jetzt nicht da, aber ich versuch mich mal an meinem Laptop und dem PC meines Bruders.
    Ich editiere das Ergebnis dann hier rein.

    /e Tatsache.
    Auf dem PC meines Bruders lief das Mikro mit einem Pegel von 10 ohne Probleme.

    Aber wie schaffe ich es den jetzt an meinem PC, dass das Mikro mehr Strom bekommen?
    Reicht da ein HUB oder gibt es da ne andere Möglichkeit?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MiePx3 ()

  • Steckt an einem 3.0 USB, hilft leider nicht viel. :/

    Und job, ich hab 8.1. Ich hab aber weder eine Windows 7 Liezens noch Lust auf Windows 7.
    Aber wenn das Betriebssystem wirklich dran schuld seien sollte, muss es doch irgendeine andere Software Möglichkeit geben, oder?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MiePx3 ()

  • MiePx3 schrieb:

    Aber wenn das Betriebssystem wirklich dran schuld seien sollte, muss es doch irgendeine andere Software Möglichkeit geben, oder?
    Da ist bisher leider kein Fix bekannt - seit 8 hat Microsoft bekanntlich viel am System gespielt (siehe ganze UI etc.) und es sind auch ein paar Bugs erzeugt worden. Aber auch bei 8.1 haben die es anscheinend nicht für nötig gehalten, die Empfindlichkeit wieder hochzuschrauben.
  • Zantos schrieb:

    MiePx3 schrieb:

    Aber wenn das Betriebssystem wirklich dran schuld seien sollte, muss es doch irgendeine andere Software Möglichkeit geben, oder?
    Da ist bisher leider kein Fix bekannt - seit 8 hat Microsoft bekanntlich viel am System gespielt (siehe ganze UI etc.) und es sind auch ein paar Bugs erzeugt worden. Aber auch bei 8.1 haben die es anscheinend nicht für nötig gehalten, die Empfindlichkeit wieder hochzuschrauben.
    Das heißt für mich im Klartext, entweder hoher Pegel oder Windows 7?

    Dann werd' ich mich demnächst nach nem' aktivem HUB umsuchen, hilft ja nichts anderes. :/
    Blöd das ich jetzt zur Weihnachtszeit komplett ausgebrannt bin. q_q
  • De-M-oN schrieb:

    Argument: Keine Lust auf win7 - warum nicht? Was ist so falsch an Win7 ?
    Weil ich mit Windows 8(.1) gut klar komme.
    Ich benutzte 8 schon so lange, es wäre wieder eine Umstellung um von 8 wieder auf 7 zu kommen.
    Zudem kommt das erneute einrichten der gesamten Treiber und Programme.
    Es handelt sich dabei vielleicht nur um einen Tag arbeit, doch mir den ganzen Mist nochmal anzutun um auf etwas zu wechseln was ich eigentlich nicht möchte?

    Zantos schrieb:

    Das mit dem Hub wird leider nicht viel nützen
    Würde die interne Stromversorgung nicht das Problem umgehen?
    Win 8 lässt doch nur (softwareseitig) zu wenig Strom durch die USBs, das würde die Stromversorgung des HUBs umgehen, oder nicht?
  • Nein, ich denke, dass man die Stromversorgung ausschließen kann; Windows 8 lässt nicht zu wenig Strom durch den USB Port, sondern hat einen kleinen Bug bezüglich des Pegels bei USB Mikrofonen. Man sieht ja, dass es bei Windows 7 problemlos funktioniert hat, und ich bezweifle, dass die das absichtlich so umgestellt haben, also kann es nur ein Bug sein. Und solange der nicht gefixt wird, kannst du da mit 8.1 nicht viel machen.