Keine automatischen Lexikon-Einträge in der Signatur

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Keine automatischen Lexikon-Einträge in der Signatur

    Anzeige
    Hallo. Kurzer Vorschlag, weil ich gerade die Signatur geändert habe, und mir das dabei aufgefallen ist:
    Beim Ändern der Sig ist standardmäßig das automatische Setzen von Lexikon-Einträgen aktiv. Sprich, die werden automatisch verlinkt. Könnte man das deaktivieren, damit die nur noch automatisch verlinkt werden, wenn man das in den Einstellungen unterhalb des Editors einstellt?

    Der konkrete Fall: Ich habe meine Sig geändert, und oh Schreck: Auf einmal ging der Link statt zu meiner G+-Seite eiskalt ins Lexikon, um Leute darüber aufklären zu können, was Google+ ist.

    Als Bequemlichkeitsmensch wäre es mir halt lieb, wenn ich die Sig nach dem Abschicken nicht ein zweites Mal editieren müsste, um den Eintrag wieder zu entfernen, weil ich mir das natürlich nicht merke, dass es eingestellt ist.

    Ist jetzt auch keine so große Änderung, falls es also eingestellt werden kann, dann würde mich diese Einstellung freuen.

    und das passiert wenn ihr es nicht umsetzt :D
    Wenn das nicht umgesetzt wird, werde ich definitiv gegen das LPF hetzen, euch alle als Satanisten bezeichnen und es für immer und ewig verlassen. Das kann ich auf keinen Fall akzeptieren, das verletzt meine Menschenwürde.
    (Oder ich würde es einfach akzeptieren und darauf hinweisen, dass die vorigen zwei Sätze möglicherweise ein bisschen übertrieben sind. Aber nur ein Bisschen. :^^: )


    Wäre mir halt einfach aus Bequemlichkeit lieb, wenn die automatische Verlinkung in Signaturen (und für die Leute, die mir jetzt erklären wollen, dass das doch praktisch ist, wenn man die in Beiträgen automatisch verlinkt: Es geht mir hier NUR um Signaturen. Die Dinger UNTER dem Beitrag) deaktiviert werden würde. Ich kenne zumindest keinen oder kaum einen, der in seiner Sig Lexikon-Artikel hat. Und die könnten das ja dann auch explizit angeben. :whistling:

    Liebe Grüße und Fröhliche Weihnacht,
    Strohi. :)
    You like music? I like pissing.
    ~Corey Taylor
  • Das Problem daran ist, dass ich zwischen Link-BBCode und Text noch den Farb-BBCode habe, weil der Link sonst grau ist. Und dann verlinkt er da eiskalt zu einem Lexikon-Artikel. Wie gesagt ist die URL nicht direkt der umgebende BBCode, da der Link nicht farbig wird, wenn man den Farb-BBCode außen hin macht.. :(

    Beispiel:
    Aus

    Quellcode

    1. [url='BeispielURL'][color=#0000ff]Google+[/color][/url]

    wird

    Quellcode

    1. [url='BeispielURL'][color=#0000ff][lexicon]Google+[/lexicon][/color][/url]


    [lexicon]Google+[/lexicon]
    Edit: Wie erwartet: Der Lexikon-Eintrag wurde automatisch verlinkt...
    You like music? I like pissing.
    ~Corey Taylor

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von StrohiZock ()

  • [lexicon]Google+[/lexicon]
    In der Vorschau sieht das richtig aus. Mal absenden.
    Hab jedenfalls auch automatische Erkennung standardmäßig an.
    Falls es dich persönlich nicht stört, dass bei deinen Beiträgen/Signaturen keine automatische Erkennung stattfindet, kannst dus zumindest hier abhaken: letsplayforum.de/index.php?for…category=settings.lexicon

    Edit:
    Vorschau und Resultat stimmen nicht überein. Eine Schande.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von sam ()

  • Anzeige
    Das bringt ja leider nichts.. Das Lexikon wird dann weiterhin verlinkt, lediglich der Tooltip, der gezeigt wird, wenn ich mit der Maus darüber fahre, erscheint dann nicht mehr. Hilft mir leider auch nicht weiter.

    sam schrieb:

    Vorschau und Resultat stimmen nicht überein. Eine Schande.

    Jepp, das liegt daran, dass der Scan wirklich erst beim Hinzufügen des Posts zum Thema gemacht wird - bei der Vorschau wird der Text lediglich angezeigt, ohne Überprüfung. Eben deshalb ist es ja sogar möglich, die 20 000-Zeichen-Sperre zu umgehen (bis zu einem gewissen Punkt). Geprüft wird die nämlich erst, und wenn sie eingehalten wurde, wird der Text nach URLs und Lexika gescannt. Meine aktuelle Sig hat exakt 750 Zeichen - mit der Lexikonverlinkung sind es dann sogar mehr.. Ich mache sogar noch etwas verbotenes. 8|
    You like music? I like pissing.
    ~Corey Taylor
  • ich uppe mal hier ganz vorsichtig aus aktuellem anlass:
    Wollte nur schnell den Link zu FB abändern und musste im Endeffekt mehrfach die Sig absenden.
    einmal, um den link anzupassen, ein zweites mal, um das lexikon zu entfernen und den haken ebenfalls zu entfernen. dann gab es einen fehler, weil steam auch verlink wurde, ich das nicht gesehen habe und die länge der sig damit dann 750 zeichen überschritten hat. fand ich jetzt nicht so schön, und falls man das deaktivieren könnte, würde ich euch das danken.
    You like music? I like pissing.
    ~Corey Taylor
  • Ich hatte eben das gleiche Problem und finde den Sachverhalt auch etwas ärgerlich. Die Lexikoneinträge haben in der Signatur nichts verloren. So wurde mir beim Pokémon-Link in meiner Signatur auch der Link weggenommen und durch den Lexikoneintrag ersetzt.

    Im Übrigen finde ich manche Einträge unschön, weil sie im Kontext teilweise einfach nicht passen. Wenn ich innerhalb eines anderen Spiels über ein Portal zu einer anderen Welt schreibe oder über das Portal des Forums, dann bekomme ich die Beschreibung des Computerspiels Portal von Valve. Das stört auch.
    Shure SM7b :love: