Video Qualität hat sich nach Rechner Neuinstallation verschlechtert

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Video Qualität hat sich nach Rechner Neuinstallation verschlechtert

    Anzeige
    Hi Leute,
    ich bin ein wenig verwirrt. Nach der Neuinstallation ( habe nen neuen rechner) hat sich die "fertige qualität" des Videos deutlich verschlechtert und ich weiß nicht warum.
    Ich habe meine letzten Videos mit Adobe Media Encoder CS 6 encodiert und die Qualität war 1a.
    Nach der Neuinstallation des Rechners wirken die Videos Kontrastarm und die Schriften Schwamming und ich verstehe nicht wieso.
    Seblbst wenn ich diverse Einstellungen sehr hoch setze ist das weiterhin das Problem.
    Ich hatte in der "alten installation" MeGUI etc installiert habe es aber am Schluss nicht mehr genutzt.
    Könnte da irgend ein Codec oder was auch immer fehlen?!?

    Das Raw Material sieht super aus. Ich nehme mit DXTory / DXTory Codex RGB + Compress auf.
    Da kommen etwa 7 GB / Minute bei raus.

    Ich habe im Test keinerlei "helligkeit kontrast" etc filter genutzt sondern das Video "as is" einfach convertiert / gerendert.

    DXTory Settings:

    1920*1080 / 60fps RGb True Quality mit Compress

    Format Avi

    Advanced Settings:

    Aktiviert sind folgende haken:

    Enabled Synchronous Surface Lock

    Processing threads 2-4 (je nach spiel)

    Limit Video FPS 60



    Hier mal die Einstellungen aus meinem letzten Test mit AME 6

    Format: H.264

    Video + Audio Exportieren

    Filter:
    Keine

    Video:
    1920*1080

    FPS: 30

    Quadratische Pixel 1,0
    NTSC
    Profil Hoch
    Level 5.1

    Rendern mit Maximaler Tiefe -> Ja

    Bitrate: VBR, 2 druchgänge -> 50 mbit ziel Maximal 100 mbit

    (und ja das macht Sinn siehe "uploads in hoher qualität":

    support.google.com/youtube/answer/1722171?hl=de

    Maximale Render Qualität verwenden -> Ja

    Frame überblendung -> nein


    Audio AAC 48000 hz stereo

    audioqualität hoch

    Bitrate 320kbit

    Priorität auf Bitrate


    herausgekommen ist bei dem video

    Größe 1,17 GB 5 Minuten 17 Sekunden länge

    31438 kbit / sec datenrate
    gesamtbitrate 31574 kbit / s
    30 fps

    Audio Bitrate 317 kbit / stereo 48khz


    Ich denke es hat irgendwas mit AME zu tun, da das Raw Material Einwandfrei ist.

    Ich hab aber keine Ahnung warum auch bei einer einstellung von 50mbit und 30mbit die dann schlussendlich herauskommen
    sämtliche farben verwaschen wirken....



    Videoqualität vor der Neuinstallation:
    youtube.com/watch?v=C5t8BP3IB1w

    Videoqualität nach der Neuinstallation
    youtube.com/watch?v=KCU8-T2vZUQ

    Ich lade gerade das Testvideo das ich zuletzt gerendert / encodiert habe hoch ich poste hier an dieser Stelle
    den Link sobald es fertig ist


    In Video 2 wirken die Farben an vielen stellen deutlich kontrasstärmer

    selbst wenn ich jetzt an helligkeit / kontrast in premiere herumfummel sehen die farben zwar kräftiger aus aber dafür verdunkelt sich
    das bild noch mehr was bei vielen spielen nicht unbedingt sein muss...


    jemand ne idee?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von d3x ()

  • In den meisten aktuellen offiziellen Dokumenten von Google steht Eindeutig das bei Full HD 48Khz genutzt werden sollen.
    Auch wenn man den unterschied nicht wirklich hören kann hab ich einfach das eingestellt was mir der große überwachende Bruder vorgibt ;))))

    Aber mal im Ernst: Ich dachte auch schon es könnte an RGB / YV12 liegen, aber ich bin damals extra von YV12 weg zu RGB in der Aufnahme,
    um die Qualität zu verbessern. Soweit ich mich entsinne Arbeitet der Großteil der Adobe Software mit RGB.
    Ich bin endgültig verwirrt :D

    Was haltet ihr von diesem Versuch hier:

    youtube.com/watch?v=bfcBLfrmLXQ&feature=youtu.be


    Achja die 60FPS nehme ich auf damit es flüssiger wirkt. In diesem Fall liegt es aber am Game.
    in Eve Online schwanken gerne mal die Frames an stellen wo das Spiel laden muss. Das heißt sie fallen im X%
    So vermeide ich haken in den Aufnahme...
    Ausnahmsweise ist 60FPS sinnvoll trust me :D
  • Anzeige
    Die meisten offiziellen Dokumente von Google sind auch Schrott. Du kannst ja gerne mal die kodierten Videos von YouTube runterladen, keines davon wird 48kHz haben. Immer alles auf 44.1kHz, das passt.

    Auf RGB zu wechseln um die Qualität zu verbessern ist ja aber falsch gedacht, weil am Ende sowieso nur YV12 rauskommt. Von daher nimmst du unnötig viele Informationen raus und dann müssen wieder welche rausgerechnet werden. Das ist nunmal fehlerbehaftet, vor allem wenn man bei Premiere nur sowas wie "maximale Tiefe" und so einen Kram einstellen kann. Von daher auch hier gleich mit dem arbeiten, was am Ende wieder rauskommt: YV12.