trotz realtek audiotreiber kein stereomix

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • trotz realtek audiotreiber kein stereomix

    Anzeige
    hi.
    everest zeigt mir folgende soundkarte an:
    Realtek ALC269 @ Intel Ibex Peak PCH - High Definition Audio Controller PCI

    hab also den "realtek ALC269" treiber für win7 runtergeladen, installiert, und rechner neugestartet.
    aber trotzdem wird mir unter den aufnahmequellen nur das mikrofon angezeigt. nicht der stereomix. (ja, ich hab die deaktivierten geräte eingeblendet) ...

    hab n brandneues sony varion notebook (keine ahnung, welches modelll. falls das ne wichtige info zur problemlösung wäre: wo find ich das denn?)
  • RE: trotz realtek audiotreiber kein stereomix

    Anzeige
    Exitussan: mit camtasia 7 kann ich nur das mikrofon aufnehmen (weil ich als audioquelle eben nich den stereo mix auswählen kann)

    *edit*
    oder auch nicht, ich glaub ich hab ne option übersehen ^^
    sorry, dass ich vorschnell geantwortet hab
  • RE: trotz realtek audiotreiber kein stereomix

    MiK3gamer schrieb:


    Exitussan: mit camtasia 7 kann ich nur das mikrofon aufnehmen (weil ich als audioquelle eben nich den stereo mix auswählen kann)


    Hast du Windows 7? (ich gehe davon aus, da du nen Win 7 Treiber installiert hast...)
    Dann müsste in den Einstellungen fürs Audio (im Recorder) die Funktion "System Audio aufnehmen" anwählbar sein.
    Die einzige Vorraussetzung dafür ist, dass du die Videos als Camrec-Datei speichern lässt, statt sie als Avi einzufordern.

    [attachment=148]
  • RE: trotz realtek audiotreiber kein stereomix

    jo, hab die option jetzt auch gefunden ...
    und es werden sogar 2 verschiedene audiospuren in der timeline später angezeigt (nicht wie bei fraps eine für alles) ...

    problem nun: ich habe in der camtasia aufnahme ein brummen im hintergrund.
    und zwar im ingame sound, und nicht im mikrofon.

    ich glaub, ich muss da noch an einigen feinheiten arbeiten. aber das is schonmal ein guter ansatz, danke.
    hoffe nur, ich kann daran auch weiter arbeiten.

    *edit*
    hab da ne idee. frage aber lieber mal nach, weil ich nich gerne in 5 minuten 10 testaufnahmen mache ^^
    hab im zsnes die lautstärke auf 18% gedreht.
    könnte das problem damit behoben sein, wenn ich zsnes wieder auf 100% stelle, und dann nachträglich die tonspur wieder leisermache?