Computer startet einfach neu

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Computer startet einfach neu

    Anzeige
    Hey, Freunde !

    Ich bin echt frustriert weil ich ein mega nerviges Problem habe.. Undzwar fährt mein PC einfach ab und zu wie er will neu hoch. :cursing:
    Das heißt es kommt kein Geräusch, keine Fehlermeldung und auch kein Bluescreen. Er geht einfach kurz aus (als wenn kein Strom da wär) und startet dann ganz normal neu, ohne dass ich das ''beauftragt'' habe...

    Ich weiß echt nicht mehr wie ich mir helfen kann, deswegen wollte ich einfach mal hier nachfragen. Vielleicht weiß ja einfach was da so los ist.
    Ich hab außerdem schon 2 Virenprogramme rüber laufen lassen. Kein Fund !
    Habe den Grafiktreiber neu installiert. Nicht geholfen.
    Habe Windows Updates (Win 7) gemacht. Nicht geholfen.
    Habe grade außerdem mal das Stromkabel ausgetauscht. Weiß also noch nichts obs hilft oder nicht..werde dann Rückmeldung dazu geben.
    Er fährt sich teilweise ganz normal neu hoch, während ich nur bei FB oder so dümpel, jedoch habe ich auch Anno 2070 gespielt, wo er sich ÖFTERS neu hochfährt. Also es ist NUR bei Anno 2070 so...

    Habe schon gelesen in paar Foren, dass es evtl daran liegt weil er verstaubt ist und zu heiß wird oder am Netzteil das i.wie liegt...

    Hier mal paar Pc Daten :

    Intel® Core™ i5-4670K Prozessor (4 x 3.40 GHz)
    Arctic Freezer 7 Pro Rev2
    16GB DDR3 Dual Channel 1600MHz (2x 8GB)
    NVIDIA Geforce GTX 780
    MSI Z87-G43 (Chipsatz: Z87/ATX)
    2 TB SATA III Festplatte
    550 Watt Corsair VS550


    Der ganze ist ziemlich neu. Ich denke mal 3-4 Monate und steht neben mir auf meinem Tisch, sodass dort eig nur relativ wenig Staub reinkommen kann. Habe auch einen Kater, deswegen hab ich den aufn den Tisch genommen den PC... Bestellt ist der von One.de , das heißt er war im Großteil schon fertig. Habe nur dein besseren CPU Kühler und ne größere Festplatte reingehauen.


    Ich pack euch gleich noch n Bild von den Temepraturen bei Anno 2070 spielen rein. Gemessen mit Open Hardware Monitor.
    Nr. 1 : s14.directupload.net/images/140101/3gmudvek.png
    Nr .2 : s7.directupload.net/images/140101/xhxu2ugr.png

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von 2BadGamers ()

  • Temperaturen sehen akzeptabel aus, daran sollte es nicht liegen.

    Das problem gabs erst seit kurzem? Oder war das schon so nach Kauf des PCs?
    Irgendwas besonderes gemacht in letzter Zeit? Wobei das wohl auf die Hardware zurückzuführen sei. Gut möglich, dass das Netzteil qualitativ einfach schlecht ist, one.de verbaut gern billigkomponenten - so meine Erfahrung, und es entweder nur n Wackelkontakt hat, oder wirklich defekt ist.

    Das es bei einem Spiel vermehrt abstürzt .. gut ist zwar merkwürdig aber eventuell nur zufall - hat die Katze vlt irgendwelche Kabel angeknabbert? Machen die ja gerne, einfach mal die Kabel entlangfühlen, ob da nicht n Biss drin ist - auch bei Verteilern wenn welche da sind
  • Ich denke eher der Temperatursensor is da fürn arsch ^^ alle im geringen zweistelligen bereich, und der letzte core hat über 100°C? Irgendwie unglaubwürdig :D

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DarkHunterRPGx ()

  • ich glaube nicht das ein System neustartet, nur weil der sensor falsch ist - ich denke jedes Mainboard hat nochmal selbst nen temperaturmesser, und schaltet demnach erst aus. So meine Vermutung, denn laut speccy läuft mein Mainboard durchgehend auf 130°C - ich bezweifle das mainboards sowas aushalten ;D
  • Hi,

    So wie du das beschreibst, kann es durchaus sein, das es sich doch um einen Bluescreen handelt. Windows ist allerdings standardmäßig so eingestellt, das er die Bluescreens nicht mehr anzeigt sondern bei einem Fehler direkt neustartet. Das ganze kann man allerdings deaktivieren. Sollte es sich tatsächlich um einen Bluescreen handeln, kannst du dann sehen was dieser als Fehlermeldung ausspuckt.

    Die Funktion "Bei Fehler neustarten" deaktiverst du so:

    1. Drücke Windowstaste + R
    2. Gebe im Ausführen Dialogfeld den Befehl "sysdm.cpl" ein. Es sollte sich jetzt das Fenster für die Systemeigenschaften öffnen
    3. Klicke auf den Reiter "Erweitert"
    4. Klicke auf "Starten und Wiederherstellen"
    5. Entferne den Haken bei "Automatisch Neustart durchführen"

    Sollte es sich tatsächlich um einen Bluescreen handeln, kannst du nun sehen was er als Fehlerquelle angibt.

    Anosnten kannst du bei Ausführen (Windows + R) auch mal den Befehl "eventvwr.msc" eingeben und im Eventlog nach möglichen Fehlern suchen. Wenn da was ist sollte es dort unter "Windows-Protokolle" irgendwo zu finden sein.

    Gruß FriDay

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von FriDay16 ()

  • FriDay16 schrieb:

    Windows ist allerdings standardmäßig so eingestellt, das er die Bluescreens nicht mehr anzeigt sondern bei einem Fehler direkt neustartet. Das ganze kann man allerdings deaktivieren. Sollte es sich tatsächlich um einen Bluescreen handeln, kannst du dann sehen was dieser als Fehlermeldung ausspuckt.

    wie kommst du bitte darauf? alle windowsversionen die ich je in meinem Leben benutzt habe, hatten Bluescreenausgabe als Standard drin - und sooft wie ich windows neuinstalliere sollte ich das wissen ^^

    oder gibt es besondere versionen die den nicht defaultmäßig ausgeben?
  • DarkHunterRPGx schrieb:

    FriDay16 schrieb:

    Windows ist allerdings standardmäßig so eingestellt, das er die Bluescreens nicht mehr anzeigt sondern bei einem Fehler direkt neustartet. Das ganze kann man allerdings deaktivieren. Sollte es sich tatsächlich um einen Bluescreen handeln, kannst du dann sehen was dieser als Fehlermeldung ausspuckt.

    wie kommst du bitte darauf? alle windowsversionen die ich je in meinem Leben benutzt habe, hatten Bluescreenausgabe als Standard drin - und sooft wie ich windows neuinstalliere sollte ich das wissen ^^

    oder gibt es besondere versionen die den nicht defaultmäßig ausgeben?


    Win7 hat allgemein das ausgestellt - jedenfalls ist das bei mir so (windows 7 pro 64). Auch wenn ich das neuinstalliere ist es aus und muss erst manuell an gemacht werden.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kazuga ()

  • DarkHunterRPGx schrieb:

    FriDay16 schrieb:

    Windows ist allerdings standardmäßig so eingestellt, das er die Bluescreens nicht mehr anzeigt sondern bei einem Fehler direkt neustartet. Das ganze kann man allerdings deaktivieren. Sollte es sich tatsächlich um einen Bluescreen handeln, kannst du dann sehen was dieser als Fehlermeldung ausspuckt.

    wie kommst du bitte darauf? alle windowsversionen die ich je in meinem Leben benutzt habe, hatten Bluescreenausgabe als Standard drin - und sooft wie ich windows neuinstalliere sollte ich das wissen ^^

    oder gibt es besondere versionen die den nicht defaultmäßig ausgeben?

    Es gibt diverse OEM Versionen bei denen die Option bei der Installation aktiviert ist. Okay ich gebe zu, das die aussage "Standardmäßig" vieleicht etwas falsch gewählt war. "Oft" wäre richtiger gewesen ;) Aber ich hatte schon diverse Kunden bei denen die Option aktiviert war. Fujitsu zum Beispiel macht das z.B. sehr gerne ;) War ja nur eine Idee ;)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von FriDay16 ()

  • Also ich wollte jetzt hier mal ne kleine Rückmeldung geben.

    Ich hab jetzt den PC nochmal durchgepustet und gecheckt ob evtl was lose war. Es war alles gut soweit.
    Dann habe ich getestet ob es auch bei anderen Spielen so ist : NEIN !

    Dieses Problem tritt nur bei Anno 2070 auf.
    Habe nun schon das Spiel neuinstalliert. DirectX neuinstalliert.

    Weiß nun wieder nicht mehr weiter ^^ Stürtzt immer noch ab...

    Ps. Habe das mit dem ''Bluescreen'' aktivieren gemacht. Nichts neues-.-

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 2BadGamers ()

  • 2BadGamers schrieb:

    Also ich wollte jetzt hier mal ne kleine Rückmeldung geben.

    Ich hab jetzt den PC nochmal durchgepustet und gecheckt ob evtl was lose war. Es war alles gut soweit.
    Dann habe ich getestet ob es auch bei anderen Spielen so ist : NEIN !

    Dieses Problem tritt nur bei Anno 2070 auf.
    Habe nun schon das Spiel neuinstalliert. DirectX neuinstalliert.

    Weiß nun wieder nicht mehr weiter ^^ Stürtzt immer noch ab...

    Ps. Habe das mit dem ''Bluescreen'' aktivieren gemacht. Nichts neues-.-
    Was sagt denn der Eventlog? (eventvwr.msc)
  • DarkHunterRPGx schrieb:

    War mir nur neu - vorallem sehe ich denn Sinn nicht darin, diese Option anzustellen, vorallem für 0815 User - die brauchen doch Bluescreens

    Genau, Sinn sehe ich darin auch nur bedingt..ich kann mir nur vorstellen, das einige OEM´s das deswegen einschalten um keine Support-Calls mit Cryptischen Fehlermeldungen zu bekommen. Aus diesem Grund wird es bei uns in der Firma zum Beispiel auch Aktiviert. Man kann grob sagen, das 50 % der Rechner nach einen Bluescreen und einem anschließenden Rebboot wieder normal laufen. Wenn die Rechner jetzt beim Bluescreen hängen bleiben, rufen die Leute beim unserem Helpdesk an, wo man primär erstmal einen Neustart verlangt. Wenn der Rechner nun selbständig einen Neustart beim Bluescreen durchführt und danach wieder funktioniert, kann man vieleicht ein paar Support-Call im Vorfeld abfangen. Das könnte auch der Grund bei den OEM´s sein.