Fraps Soundproblem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fraps Soundproblem

    Anzeige
    Heyhey Leute,

    in diesem Thread geht es um Sound Probleme mit dem VBA Emulator (1.8.0 Beta-3) und Fraps (V 3.2.3).

    Ich wollte Super Mario Land 1 Lets Playen (Spiel für den GameBoy). Wenn ich es ohne Aufnahme spiele, läuft der Sound einwandfrei, wenn ich allerdings Aufnehme, kriegt der Sound ca. alle 30 Sec. eine Störung.

    Link zu einem Video mit diesen Soundproblemen
    Bei der 0:48 Sec. kann man das z.B. hören!


    Habe echt keine Ahnung woran das Liegt, aber um euch zu beim Antworten zu helfen schreibe ich mal die Sound Einstellungen vom VBA und von Fraps auf:

    VBA Emulator:
    Off
    Mute
    On ←
    ___
    Use old Synchronization ←
    ___
    Echo
    Low pass filter ←
    Reverse Stereo
    ___
    Channel 1 ←
    Channel 2 ←
    Channel 3 ←
    Channel 4 ←
    Direkt Sound A ←
    Direkt Sound B ←
    ___
    11 kHz
    22 kHz ←
    44 kHz
    ___
    Volume: 0.25

    =====================================

    Fraps:
    Record Sound + Detect best sound input
    [Stereo Mix (Realtec AC97 Audio)] ← In der Box


    Habe da schon ein bischen an den Einstellungen rumgespielt, hat aber net wirklich viel geholfen. Bei den anderen Emulatoren (ZNES, Sega Fusion etc.) habe ich dieses Problem nicht.

    Danke im Vorraus.

    LG Hunter
  • RE: Fraps Soundproblem

    Jsocka schrieb:


    Fraps ist ja auch für 3D - Spiele gedacht, am besten benutzt du für das Aufnehmen an 2D Spielen Camtasia.


    Bei Super Nintendo Spielen klappt das aber hmm, gäbe es evtl. zu Camtasia eine alternative? Hab das nämlich nicht
  • RE: Fraps Soundproblem

    Welche Einstellung hast du über Options > Video > Render method?

    Das Problem hatte ich auch bei einigen Testaufnahmen und bin es über die Einstellung Direct3D losgeworden. Vorher hatte ich es auf OpenGL und das hat meinen Sound so klingen lassen wie bei dir.
    wieder aktive Let's Playerin | gelegentliche Cosplayerin

    (๑꒪▿꒪)*

    Twitter | YouTube
  • RE: Fraps Soundproblem

    Anzeige

    Kyoko schrieb:


    Welche Einstellung hast du über Options > Video > Render method?

    Das Problem hatte ich auch bei einigen Testaufnahmen und bin es über die Einstellung Direct3D losgeworden. Vorher hatte ich es auf OpenGL und das hat meinen Sound so klingen lassen wie bei dir.


    Bei mir ist es auch auf Direct 3D eingestellt :-/