Kein Ton mehr in Vegas 12 pro

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Ton mehr in Vegas 12 pro

    Anzeige
    Grüße,

    Ich fange jetzt erst richtig an zu Let´s Playn und habe auch schon die erste Folge fertig auf genommen und alles. Nun will ich das aber per Sony Vegas 12pro @64bit rendern doch habe ich werder im Programm selber oder noch im fertigen Video ton.

    Auf genommen habe per MSI Afterburner mit dem LLC bei 30FPS und wollte es per Vegas halt Render (siehe Bild)





    hoffe ihr könnt mir weiter Helfen.
  • Du möchtest dein Video jetzt aber nicht ernsthaft in MPEG 2 codieren oder?

    Zum Thema wäre eine Mediainfo in Textausgabe interessant.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Blos nicht!
    MPEG ist so der erste Codec, der auf den Massenmarkt kam. Schlechteste Qualität und so. Nimm h.264 ist auch in Vegas drin, wenn du bei Vegas bleiben willst. Empfehlen würde ich dir aber eher MeGUI in Verbindung mit dem Frameserver. Tutorials findest du hier im Forum sehr viele dazu!

    mediaarea.net/de/MediaInfo Das hier bitte installieren und dann mal eine Voll Mediainfo im Textformat von deiner Rohdatei machen und hier posten. Vielleicht ist auch gar kein Audio drin.


    Aktuelle Projekte
    Mass Effect 2 | The Legend of Zelda: Skyward Sword
  • Hier bitte:


    Utgardus schrieb:

    Blos nicht!
    MPEG ist so der erste Codec, der auf den Massenmarkt kam. Schlechteste Qualität und so. Nimm h.264 ist auch in Vegas drin, wenn du bei Vegas bleiben willst. Empfehlen würde ich dir aber eher MeGUI in Verbindung mit dem Frameserver. Tutorials findest du hier im Forum sehr viele dazu!

    Utgardus schrieb:

    http://mediaarea.net/de/MediaInfo Das hier bitte installieren und dann mal eine Voll Mediainfo im Textformat von deiner Rohdatei machen und hier posten. Vielleicht ist auch gar kein Audio drin.
    Also muss sagen die Quali von dem Gerenderten video war/ist echt super wie ich finde aber gut.
  • Mit Lagarith klar, aber nach dem Encode in MPEG bestimmt nicht mehr, oder die Datei ist viel zu groß ;)

    Also bei deiner Aufnahme solltest du den Ton definitiv anders aufnehmen. Sowohl für Game Audio, als auch für Mic nimm besser 44,1kHz. Mic auch bitte in Mono und nicht Stereo! Alles darüber hören eh nur Hunde und du nimmst hier in 192kHz auf... Sollte Vegas aber eigentlich trotzdem können... Wenn du Dxtory installiert hast (Hierfür reicht auch die Testversion, also bitte nicht cracken, wenn du es nicht kaufen willst), kannst du auf die AVI rechte Maustaste machen und dann extract Audio Stream. Dann kriegst du die Audiodateien als .wav Datei. Die kannst du dann auch in Vegas reinziehen. So sollte es dann gehen.

    Alternativ, wie Julien schon sagt den Sony Support mal anschreiben, warum sie den Sound nicht lesen können...

    Vielleicht ein Codec Pack installiert, dass dir den Avi Splitter zerschossen hat?


    Aktuelle Projekte
    Mass Effect 2 | The Legend of Zelda: Skyward Sword

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Utgardus ()

  • Utgardus schrieb:

    Mit Lagarith klar, aber nach dem Encode in MPEG bestimmt nicht mehr, oder die Datei ist viel zu groß ;)

    Also bei deiner Aufnahme solltest du den Ton definitiv anders aufnehmen. Sowohl für Game Audio, als auch für Mic nimm besser 44,1kHz. Mic auch bitte in Mono und nicht Stereo! Alles darüber hören eh nur Hunde und du nimmst hier in 192kHz auf... Sollte Vegas aber eigentlich trotzdem können... Wenn du Dxtory installiert hast (Hierfür reicht auch die Testversion, also bitte nicht cracken, wenn du es nicht kaufen willst), kannst du auf die AVI rechte Maustaste machen und dann extract Audio Stream. Dann kriegst du die Audiodateien als .wav Datei. Die kannst du dann auch in Vegas reinziehen. So sollte es dann gehen.

    Alternativ, wie Julien schon sagt den Sony Support mal anschreiben, warum sie den Sound nicht lesen können...

    Vielleicht ein Codec Pack installiert, dass dir den Avi Splitter zerschossen hat?
    Also das Sound da ist höre ich ja selber beim Rohmaterial ^^

    Und dem H.264 finde ich im Vegas leider garnicht
  • Nimm lieber die Anleitung hier aus dem Forum...
    [ Video-Tutorial ] MeGUI -- x264 - bester Encoder, beste Videoqualität auf Youtube ;-) ist zwar auch was älter, aber definitiv besser und wird auch bald von De-M-oN aktualisiert.

    Statt des AVS Script Creators nimmst du aber besser den SSM hier aus dem Forum: [ Text-Tutorial ] SagaraS Scriptmaker (GUI)
    Da am besten auch mal die letzten paar Seiten für die empfohlenen Einstellungen wälzen.


    Aktuelle Projekte
    Mass Effect 2 | The Legend of Zelda: Skyward Sword
  • MPEG 2 ist eines der ersten Codecs. War der nachfolger vom MPEG 1 und findet auf DVDs Anwendung.

    MPEG 1 und auch MPEG 2 ebenso sind höchstanfällig auf Sichtbarkeit von Blöcken, da diese keinen eingebauten Deblocking Filter haben, und wirklich kaum Features zur Kompression haben, da die Codecs eben saumäßig veraltet sind.
    Da kann man schon dankbar sein das sie immerhin b-frames können. Viel mehr wirds dann auch schon nicht mehr. Damit MPEG 1 oder MPEG 2 gut aussehen braucht man schon enormste bitraten. Eben weil sie so derbe ineffizient sind.

    Daher bitte vorher informieren mit was du eig. da gerade codieren willst ;)

    Und nicht immer nach dem Auge gehen. Informiert euch, statt - ow mein Auge gefällts. Das muss nicht heißen das es nicht das optimale geht. H.264 hat so derbe viel mehr Features das ist mind 800% effizienter als mpeg 2.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Ist ziemlich viel Pixelmatsch und recht blockig, aber das liegt wohl an 1080p von Youtube ;) Wie hast denn jetzt encodiert?

    ItsHappyGaming schrieb:


    Wenn es dir mit deiner Hardware möglich ist wäre es sehr empfehlenswert mit einer höheren Bitrate entweder in der Aufnahme oder im Encodieren zu arbeiten.


    Also wenn er mit MeGUI und CRF encodet gibt es keine Bitrate!

    @CrimsoN-HC
    Ich behaupte, du hast dir die zwei Tutorials, die ich gepostet habe, nicht angeschaut, sonst wäre das nicht passiert.


    Aktuelle Projekte
    Mass Effect 2 | The Legend of Zelda: Skyward Sword

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Utgardus ()

  • Ich geh mal ganz stark davon aus das du Sony Vegas Pro 12 nicht legal erworben hast, was ich so gehört habe soll die Pro 12 Version im gecrackten Zustand sehr viele Probleme machen. Also würde ich dir empfehlen es dir entweder zu kaufen oder Pro 11 oder älter zu verwenden.

    Edit: Ja also ich würde jetzt sagen es liegt an der Vegas Pro 12 gecrackten Version. Versuch es mal mit einer älteren, das wird mit sehr hoher Wahrscheinlichkeit dein Problem sein. Ich denke nicht das es an deiner Aufnahme liegt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ItsHappyGaming ()