Dxtory Init fehler

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Dxtory Init fehler

    Anzeige
    Hey leute,
    Mein aufnahme kollege hat ein Problem mit Dxtory und zwar kann er nicht mehr aufnahme sobald er aufnehmen will verändert sich die FPS anzeige zwar aber darunter steht Init und es passiert halt nichts soweit ich das jetzt richtig verstanden habe.
    Ich hab zwar selbst auch schon ein bisschen gesucht konnte aber nicht soviel finden, wir wissen zwar mittlerweile das es wohl an seinem Mic liegt weil wohl im error Log was davon steht das es irgendwie nicht aufgenommen werden kann allerdings haben wir jetzt nichts gefunden das zu beheben, bzw ich kanns mir nicht genau angucken das ich aus beruflichen gründen die Woche unterwegs bin.

    Wäre nett wenn sich einer das Env Log mal angucken könnte und mir dann genau erklären könnte was der Herr Crubor wieder nicht richtig kann :D

    Schonmal danke im Vorraus :)

    Hier gehts zum Env Log
  • Anzeige
    Hier der Error Log

    Spoiler anzeigen
    ========== 2014/02/03 20:22:06 ==========
    PID:2304 C:\Program Files (x86)\ExKode\Dxtory2.0\Dxtory.exe
    PID:2304 TID:9272 TickCount:119969870 Stream1 Fail AudioCaptureWAS::InitObject m_AudioClient->Initialize hr=80070001

    PID:1468 C:\Program Files (x86)\Steam\steamapps\common\Penumbra Overture\redist\penumbra.exe
    PID:1468 TID:8580 TickCount:119969870 Fail AVITransClient::Init m_Client ID_Create
    PID:1468 TID:8580 TickCount:119969870 Fail MediaWriterAVI_v2::_Init m_Client.Init
    PID:2304 TID:7428 TickCount:120005344 Stream1 Fail AudioCaptureWAS::InitObject m_AudioClient->Initialize hr=80070001

    PID:9168 C:\Program Files (x86)\Steam\steamapps\common\Penumbra Overture\redist\penumbra.exe
    PID:9168 TID:7124 TickCount:120005344 Fail AVITransClient::Init m_Client ID_Create
    PID:9168 TID:7124 TickCount:120005344 Fail MediaWriterAVI_v2::_Init m_Client.Init
    PID:2304 TID:9356 TickCount:120042800 Stream1 Fail AudioCaptureWAS::InitObject m_AudioClient->Initialize hr=80070001
    PID:9168 TID:2016 TickCount:120042816 Fail AVITransClient::Init m_Client ID_Create
    PID:9168 TID:2016 TickCount:120042816 Fail MediaWriterAVI_v2::_Init m_Client.Init
    PID:2304 TID:3492 TickCount:120114514 Stream1 Fail AudioCaptureWAS::InitObject m_AudioClient->Initialize hr=80070001
    PID:9168 TID:2796 TickCount:120114514 Fail AVITransClient::Init m_Client ID_Create
    PID:9168 TID:2796 TickCount:120114514 Fail MediaWriterAVI_v2::_Init m_Client.Init
    PID:2304 TID:7416 TickCount:120140347 Stream1 Fail AudioCaptureWAS::InitObject m_AudioClient->Initialize hr=80070001
    PID:9168 TID:3580 TickCount:120140347 Fail AVITransClient::Init m_Client ID_Create
    PID:9168 TID:3580 TickCount:120140347 Fail MediaWriterAVI_v2::_Init m_Client.Init
    PID:2304 TID:5016 TickCount:120278268 Stream1 Fail AudioCaptureWAS::InitObject m_AudioClient->Initialize hr=80070001
    PID:9168 TID:9228 TickCount:120278268 Fail AVITransClient::Init m_Client ID_Create
    PID:9168 TID:9228 TickCount:120278268 Fail MediaWriterAVI_v2::_Init m_Client.Init
    PID:2304 TID:10032 TickCount:120305880 Stream1 Fail AudioCaptureWAS::InitObject m_AudioClient->Initialize hr=80070001

    PID:6664 C:\Program Files (x86)\Steam\steamapps\common\Penumbra Overture\redist\penumbra.exe
    PID:6664 TID:4836 TickCount:120305880 Fail AVITransClient::Init m_Client ID_Create
    PID:6664 TID:4836 TickCount:120305880 Fail MediaWriterAVI_v2::_Init m_Client.Init
    PID:2304 TID:7444 TickCount:120753369 Stream1 Fail AudioCaptureWAS::InitObject m_AudioClient->Initialize hr=80070001
    PID:6664 TID:9764 TickCount:120753369 Fail AVITransClient::Init m_Client ID_Create
    PID:6664 TID:9764 TickCount:120753369 Fail MediaWriterAVI_v2::_Init m_Client.Init
    PID:2304 TID:10072 TickCount:121245880 Stream1 Fail AudioCaptureWAS::InitObject m_AudioClient->Initialize hr=80070001
    PID:6664 TID:7568 TickCount:121245880 Fail AVITransClient::Init m_Client ID_Create
    PID:6664 TID:7568 TickCount:121245880 Fail MediaWriterAVI_v2::_Init m_Client.Init
    PID:2304 TID:660 TickCount:126629287 Stream1 Fail AudioCaptureWAS::InitObject m_AudioClient->Initialize hr=80070001

    PID:9372 C:\Program Files\Java\jre6\bin\javaw.exe (x64)
    PID:9372 TID:9340 TickCount:126629287 Fail AVITransClient::Init m_Client ID_Create
    PID:9372 TID:9340 TickCount:126629287 Fail MediaWriterAVI_v2::_Init m_Client.Init
  • Ja, da stimmt was mit den Audioquellen nicht. Allgemein würde ich dir aber empfehlen, mal Dxtory aufzuräumen... All diese Profile und die unterschiedlichen Einstellungen. :wacko:
    Mein Tipp wäre, Dxtory neu zu installieren (mit Cleanup-Haken) und dann alles von Anfang an sauber einzustellen - angefangen mit 44100Hz und 16Bit beim Ton, Stereo für Spielsound und Mono für das Mikrofon. Dann wären wir schon mal einen großen Schritt weiter. ;)