Youtube Video Schwarz

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Youtube Video Schwarz

    Anzeige
    Hey Leute,

    Also habe grade ein .mkv Video auf YouTube hochgeladen und nun ist alles verarbeitet, kein Fehlermeldung, nun öffne ich auf Youtube das Video und aufeinmal bleibt das Bild Schwarz und meine Stimme im Hintergrund ist richtig abgehackt warum?

    Habe das Video schon zum 2 mal hochgeladen und es bleibt schwarz.
    Video Format ist das selbe wie die anderen auch.
    OHJAA GOIL, Let's Player mit den gewissen Touch.
  • Das besagte Video


    Media Info:

    Spoiler anzeigen
    Allgemein
    UniqueID/String : 215860172414328800866297604891266797532 (0xA265283030DEAA10B5509C86CFA84FDC)
    Vollständiger Name : E:\Benutzer\Patrick\Desktop\League of Legends Commentary Gameplay Sivir.mkv
    Format : Matroska
    Format-Version : Version 4 / Version 2
    Dateigröße : 2,14 GiB
    Dauer : 29min
    Modus der Gesamtbitrate : variabel
    Gesamte Bitrate : 10,4 Mbps
    Kodierungs-Datum : UTC 2014-02-05 14:11:36
    Kodierendes Programm : mkvmerge v6.6.0 ('The Edge Of The In Between') built on Dec 1 2013 17:55:00
    verwendete Encoder-Bibliothek : libebml v1.3.0 + libmatroska v1.4.1

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L5.0
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 5 frames
    Codec-ID : V_MPEG4/ISO/AVC
    Dauer : 29min
    Breite : 2 560 Pixel
    Höhe : 1 440 Pixel
    Bildseitenverhältnis : 16:9
    Modus der Bildwiederholungsrate : konstant
    Bildwiederholungsrate : 25,000 FPS
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    verwendete Encoder-Bibliothek : x264 core 138 r2358 9e941d1
    Kodierungseinstellungen : cabac=1 / ref=5 / deblock=1:0:0 / analyse=0x3:0x113 / me=umh / subme=8 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=6 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=25 / scenecut=40 / intra_refresh=0 / rc_lookahead=50 / rc=crf / mbtree=1 / crf=22.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00
    Sprache : Englisch
    Default : Ja
    Forced : Nein

    Audio
    ID : 2
    Format : FLAC
    Format/Info : Free Lossless Audio Codec
    Codec-ID : A_FLAC
    Dauer : 29min
    Bitraten-Modus : variabel
    Kanäle : 2 Kanäle
    Samplingrate : 44,1 KHz
    BitDepth/String : 16 bits
    verwendete Encoder-Bibliothek : libFLAC 1.3.0 (UTC 2013-05-26)
    Default : Ja
    Forced : Nein

    OHJAA GOIL, Let's Player mit den gewissen Touch.
  • Die gute Nachricht: Es liegt nicht nur an dir, bei mir ist das Video auch schwarz und abgehackt. Die schlechte Nachricht: Ich erkenne auf den ersten Blick keinen wirklichen Grund dafür. Eventuell hat YouTube die Kodierung einfach verhauen, eventuell gibt es mal wieder Probleme mit FLAC... Schwer zu sagen. Ich würde es einfach mit einem erneuten Upload probieren, solange es keine anderen Hinweise gibt.