Mikrofon (t.bone sc 440) wird immer leiser!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mikrofon (t.bone sc 440) wird immer leiser!

    Anzeige
    Falls dies das falsche Forum ist, sorry :/

    Hallo Leutz,
    Mein neuestes Problem ist:
    Ich habe mir vor ein paar Tagen das T.Bone sc 440 USB gebraucht (!!) gekauft. Soweit war alles gut, bis mir das beim Ansehen meiner Folgen aufgefallen ist:
    Das Mikrofon wird im Laufe der Aufnahme immer leiser! Am Anfang ist es ganz normal, nur gegen Ende ist es ganz dumpf und relativ leise!

    Daten:
    Aufnahmeprogramm: FRAPS
    Programm um die Stimme aufzunehmen: Audacity
    Mikrofon: o.g.
    Betriebssystem: Win 7

    Was ist da los?

    Edit: Der Pegel in der systemsteuerung bleibt gleich!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von mine1marlon () aus folgendem Grund: Verbesserung

  • Wie bearbeitest du das Video/Audio nach? Ich hatte das Problem das ein Limiter (wenn Ingame-Audio und meine Stimme zusammen sehr laut wurden) den Rest des Tons danach um 8-10dB abgesenkt hat und das einfach nicht wieder lauter geregelt hat, was sich in vergleichsweise leisem Ton äusserte, ich hab den Filter gewechselt und nun ist das Problem weg...

    Ist das mit der Lautstärke nur im Player (also auf deinem Rechner mit welchem auch immer du das abspielst) oder auch auf YouTube so? Manche Mediaplayer haben einen Audio-Limiter, wenn es auf YouTube auch ist wär interessant (wie oben geschrieben) womit du das ganze nachbearbeitest/schneidest.
    ——YouTube————————————————————————————————————————————
    — Endlos-Projekte: Minecraft (SinglePlayer), Craft The World, Banished, Besiege, Sims4
    — ..Abgeschlossen: Leisure Suit Larry 6+7, Dishonored, Surface 2+3, Mirrors Edge, uvm
    — . Kurz- Projekte: The Tower, Fighting Is Magic, Euro Truck Simulator 2, uvm
    — ......Retro-Ecke: Day Of The Tentacle, Flight Of The Amazon Queen, NFS: HP2, uvm
    ————————————————————————————————————————————TbMzockt.de—
  • Anzeige
    Als erstes bearbeite ich die Stimme in Audacity (rausch Entfernung). Danach ziehe ich die Audio und Video Spur in VideoPad. (Ja, so bearbeite ich meine Videos ^^) . Dort lege ich dann noch die Hintergrundmusik drunter und rendere es.
    Das mit dem Player muss ich mal ausprobieren! Danke schonmal!

    Edit: Das mit dem Player ausprobiert:
    Ich werde auch auf YouTube leiser! 8|

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mine1marlon ()

  • Okay, man hört das, aber es klingt nicht so als käme das vom Mikrofon, sondern eher vom Kodieren oder so.
    Um das einzugrenzen könntest du ja einfach mal eine längere Testaufnahme mit Audacity machen (dabei keine Hintergrundprogramme offen haben, die die Lautstärke beeinflussen könnten) und schauen, ob der Fehler da auch auftritt. Achja, und diese Aufnahme auch nicht mit der Rauschentfernung massakrieren, die kann nämlich genau solche Fehler produzieren, wenn sie falsch eingestellt ist.
  • Danke für die schnelle Antwort,
    Ja werde ich mal machen!

    Edit: Kann es daran liegen, das ich mit einem Plugin für Audacity die Dateien als MP3 abspeichere?

    Edit 2: Soooo, Testaufnahme gemacht! Der Ton bleibt gleich, keine veränderungen bezüglich Qualität!
    I don't know about this...

    Edit 3: habe jetzt die Rauschentfernung gemacht, kein Unterschied :/

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von mine1marlon () aus folgendem Grund: Ergänzung

  • Also erstmal in Audacity den Ton als WAVE (unkomprimiert) speichern, dann gucken ob die Musik die du drunter legst auch gleich laut ist, der Editor den du verwendest besitzt angeblich eine Funktion um den Ton anzugleichen, evtl. dreht der dabei deine Kommentar-Spur leiser wenn die Musik oder dein Kommentar lauter (oder zu laut) wird (um eben nicht zu übersteuern, nennt sich Limiter).
    ——YouTube————————————————————————————————————————————
    — Endlos-Projekte: Minecraft (SinglePlayer), Craft The World, Banished, Besiege, Sims4
    — ..Abgeschlossen: Leisure Suit Larry 6+7, Dishonored, Surface 2+3, Mirrors Edge, uvm
    — . Kurz- Projekte: The Tower, Fighting Is Magic, Euro Truck Simulator 2, uvm
    — ......Retro-Ecke: Day Of The Tentacle, Flight Of The Amazon Queen, NFS: HP2, uvm
    ————————————————————————————————————————————TbMzockt.de—

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TbMzockt ()

  • MP3 verschlechtert zwar die Qualität, aber dann konstant und nicht erst nach einer gewissen Zeit. Daran sollte es also auch nicht liegen, und die Rauschentfernung war auch nur eine Vermutung. Jetzt liegt es eben nahe, dass die Verschlechterung erst beim Kodieren mit diesem VideoPad auftritt. Das weiß ich allerdings nicht so genau, da ich das Programm und die Einstellungen nicht kenne. Was ist denn da alles einzustellen?
  • Also einmal das format: .flv
    Dann die Auflösung: Custom, bei mir 1280x720P
    Frame Rate: 30.00 FPS
    Encoder Options: H264, Quality 30,5

    Ich Habe die Einstellungen recht weit unten, da sonst die Datei einfach zu groß wird, und es somit zu lange dauert zum Hochladen (Ich habe seehr schlechtes Internet!)
  • Hm ohje ohje. FLV ist schon mal die falsche Wahl. :S Mir ging es aber auch eher um die Audioeinstellungen. Vielleicht ist ja in VideoPad wirklich irgendein Filter unterwegs, der dir die Tonspur zerschießt.

    Als Alternative solltest du dich aber vielleicht mal nach einem anderen Kodierungsprogramm umschauen... Mit MeGUI (gratis) beispielsweise könntest du deine Dateigröße auch sehr klein halten und trotzdem bessere Qualität bekommen.
  • Danke Julien, werde ich mal ausprobieren.
    Das mit dem FLV, was soll ich den nehmen? Hast du/ haben sie eine idee?

    Edit: als ich mir vorhin, nachdem ich ein anderes, neues Video gerendert hatte, es angesehen hatte, ist mir aufgefallen das alles Perfekt war! Nichts wurde leiser, nichts Dumpfer. War es vielleicht nur ein einfacher Wackelkontakt?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mine1marlon ()