MeGUI Bildfehler

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MeGUI Bildfehler

    Anzeige
    Hey LPF,
    ich habe ein Problem mit MeGUI. Bis vor ein paar Tagen hat es perfekt funktioniert und jetzt macht es komische Bildfehler O_o

    So sieht das ganze aus. Ich benutze den DebugMode Frameserver in Sony Vegas und dazu MeGUI.
    In Sony Vegas benutze ich die 720p-30fps Vorlage und mein Rohmaterial ist auch in 720p und 30fps aufgenommen.
    Im Script für MeGUI ändere ich nur audio=false zu audio=true
    Kann mir jemand helfen?
  • Die Vorlage ist zu höchster Wahrscheinlichkeit nicht der Quellmaterialeigenschaften zutreffend. Selber anpassen.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Trifft sich gut das jemand schon einen Thread aufgemacht hat, so bleibt das mir zumindest erspart.

    Ich habe aktuell ein ähnliches Problem, habe ein Video mit meinen Grabber aufgenommen, und das dann mit Virtualdub bearbeitet und anschließend mit Xvid gerendert. Wenn ich das gerenderte Video jetzt in MeGUI einfüge sieht der Spaß so aus: Klick mich

    Das doofe ist auch das ich die Rohaufnahme gelöscht habe, da ich dachte das ich diese nicht mehr brauche.

    Edit: Aufgenommen wurde es in 720x576i 25fps und dann in 854x480 25fps gestreckt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AmneZia ()

  • Anzeige

    AmneZia schrieb:

    und anschließend mit Xvid gerendert.

    Und wieso diesen schrott codec?

    Und jetzt willste bereits verlustcodiertes Material nochmals codieren? Macht irgendwie kein Sinn, wenn du schon vorher verlustformat genommen hast und dann auch noch sehr schlechtes. Warum kein verlustfreies Format?

    Skalierung möglichst mit MeGUI machen. i = interlaced, müsste zudem ein deinterlacer drüber. QTGMC eignet sich da am besten.
    Verlustmaterial mit File Indexer einlesen. Nicht AVISource.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • AmneZia schrieb:

    anschließend mit Xvid gerendert.

    Die Stelle hab ich jetzt auch nicht verstanden xD

    Wer weiß wie er in XVID encodet hat, meine XVID codierten Videos ließt MeGUI alle richtig ein. Gerade bei XVID musste man 2pass Encoding machen. Aber wozu? Es gibt doch Lagarith wo man das Lossless speichern hätte können.

    Ich kenne zwars deinen XVID Encodeprozess nicht, aber ich kann mir gut vorstellen das es in Bitstream gepackt wurde oder irgendwas anderes daran verstellt wurde von dem du nicht weißt was es bewirkt.

    De-M-oN schrieb:

    Skalierung möglichst mit MeGUI machen. i = interlaced, müsste zudem ein deinterlacer drüber. QTGMC eignet sich da am besten.
    Verlustmaterial mit File Indexer einlesen. Nicht AVISource.

    Sein Video ist schon vermurkst. XVID Videos kann man mit AVISource laden ohne das Probleme dabei entstehen. Und wenn sein XVID Video keine Verzerrungen drin hat, dann sollte er uns mal den Scantyp ansagen des Videos. Wenn die XVID AVI ein Scantyp vonwegen das es Progressiv codiert wurde und nicht interlaced, dann liegt es an seinen komischen Encode. Wer weiß was er da gemacht hat. XVID vllt nur mit 1pass gemacht oder noch schlimmeres xD
  • Sagaras schrieb:

    Sein Video ist schon vermurkst. XVID Videos kann man mit AVISource laden ohne das Probleme dabei entstehen.

    Würde ich aber nicht machen ^^ AVISource ist DirectShow. Und Verlustformate mit DirectShow, brrr ^^

    lieber FFMS2.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Trotzdem sollte es AVISource erkennen. Es sei denn man hat irgendwas gemacht, von dem man keine Ahnung hat beim Encoder.
    Frage ist ja dann trotzdem: Warum erst XVID, wenn es dann doch in MeGUI geht? Und den Sinn wirst du ja auch nicht verstehen De-M-oN ^^ Den versteht keiner denk ich xD

    Aber mal so nebenbei: Ein XVID codiertes Material sollte so aussehen von der Mediainfo, wenn es mit VDub erzeugt wurde:

    Quellcode

    1. Format : AVI
    2. Format/Info : Audio Video Interleave
    3. Dateigröße : 700 MiB
    4. Dauer : 1h 12min
    5. Gesamte Bitrate : 1 353 Kbps
    6. Kodierendes Programm : VirtualDubMod 1.5.4.1 (build 2178/release)
    7. verwendete Encoder-Bibliothek : VirtualDubMod build 2178/release
    8. Video
    9. ID : 0
    10. Format : MPEG-4 Visual
    11. Format-Profil : Advanced Simple@L5
    12. Format-Einstellungen für BVOP : 1
    13. Format-Einstellungen für Qpel : Nein
    14. Format-Einstellungen für GMC : Keine warppoints
    15. Format-Einstellungen für Matrix : ausgewählt
    16. Codec-ID : XVID
    17. Codec-ID/Hinweis : XviD
    18. Dauer : 1h 12min
    19. Bitrate : 1 218 Kbps
    20. Breite : 640 Pixel
    21. Höhe : 496 Pixel
    22. Bildseitenverhältnis : 1,290
    23. Bildwiederholungsrate : 25,000 FPS
    24. ColorSpace : YUV
    25. ChromaSubsampling : 4:2:0
    26. BitDepth/String : 8 bits
    27. Scantyp : progressiv
    28. Bits/(Pixel*Frame) : 0.153
    29. Stream-Größe : 630 MiB (90%)
    30. verwendete Encoder-Bibliothek : XviD 1.1.2 (UTC 2006-11-01)
    Alles anzeigen


    Und dieses XVID codierte Video kann ich in MeGUI auch reinladen ohne Probleme. Wenn sich einer fragt wo die restlichen 10% sind... hab ich nicht angegeben, weil das Audiobetreffent war.

    Das ist ein 2pass Encode gewesen mit XVID. Und das Video hab ich schon seit Anno Domini xD Zu sehen an der VDub Version xD