Magix Video Deluxe - Facecamprobleme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Magix Video Deluxe - Facecamprobleme

    Anzeige
    Hallöle ich hab mal wieder ein sehr nerviges Problem:

    Mir ist in letzter Zeit verstärkt aufgefallen, dass Magix die Facecam am Anfang eines Video "zerrendert" man siebt dann nur noch Grüne Streifen, wo mein Gesicht sein sollte..

    Ich habe keine Einstellung verändert oder ähnliches..

    Mir sind nur 2 Begebenheiten aufgefallen, die bei den videos definitiv anders war
    Und zwar:

    Der PC würde früh nach dem aufstehen angeschaltet, nach einigen Minuten hochfahren habe ich das Magix Projekt geöffnet und alles kontrolliert, anschließend hab ich das Video exportiert..
    (als AVI mit Lagarith lossless Codec)

    Die 2. Sache:
    Sowohl die Cam-Datei (720p) als auch die Video-Datei (1600x900)
    sind auf der gleichen Platte gewesen und auf diese wurde auch das Video gerendert, vorher war die Rohvideodatei auf einer USB 3.0 Platte, der Rest war wie oben beschrieben..
    Könnte es daran liegen dass Magix- Probleme hat die Videodateien einzulesen und gleichzeitig auf die Platte zu schreiben?

    Wenn ich die Videos nach einiger Zeit rendern in den der PC genutzt wurde trat das problem auch nie auf.

    Danke schon mal im vorraus für.die Hilfe!
  • AW: Magix Video Deluxe - Facecamprobleme

    Kann ich aktuell nicht bieten, weil ich nicht zu Hause bin über das WE
    Nur dieser Fehler tritt immer nur am Anfang des videos auf und halt auch nicht immer..
    Wie könnte ich das dann mit der Mediainfo machen?
  • AW: Magix Video Deluxe - Facecamprobleme

    Anzeige
    Das könnte ich machen, wenn die Tapatalk-App mich da hinführen wird, ich werde nachher am Lappi schon mal gucken..

    Kann ich selbst i.was im der Media Info erkennen? Oder sollte ich das eher den Profis überlassen? :P
  • AW: Magix Video Deluxe - Facecamprobleme

    Alles klar Dankeschön..

    Nur da wundere ich mich nur, wie es sein kann, dass das nur am Anfang auftritt, nicht immer und wenn ich die Stelle nochmal render ist alles ok..
    Ja ok ich gucke das Ganze mal nach und melde mich Montag hier nochmal :)
  • Das sind eben die typischen Decoder-Probleme. Gibt es bei VLC auch sehr oft, wenn man vorspult. Da gibt es dann so komische verschmierte Blöcke im Bild, die sich erst nach ein paar Sekunden wieder zum eigentlichen Bild formen. Früher gab es dann auch dort diesen sattgrünen Hintergrund, der irgendwann durch Grau abgelöst wurde.
  • AW: Magix Video Deluxe - Facecamprobleme

    Alles klar..

    Also müsste ich dann das Bearbeitungsprogramm wechseln?..

    Könnte ich natürlich machen, nur woher weiß ich welches Programm mit den ganzen Videos klar kommt?
  • AW: Magix Video Deluxe - Facecamprobleme

    Ich hab nochmal nach gedacht und hatte bei magix i.wann die GPU Unterstützung deaktiviert, da ich gelesen hab dass das großer Mist sein soll..
    Daran liegt es aber denke ich eher nicht oder?