Alten XP-Rechner von anderem Win7 Rechner aufnehmen?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Alten XP-Rechner von anderem Win7 Rechner aufnehmen?

    Anzeige
    Hallo!
    Ich habe folgendes Problem:
    Ich wollte umbedingt Age Of Empires I und II Let's Playen, dennoch laufen diese Spiele trotz Patches und diverser workarounds nicht auf meinem neuen PC (Stats im Spoiler)
    Spoiler anzeigen

    Prozessor: AMD FX-6300@3,5GHz
    Mainboard: ASRock 970Extreme3 R2.0
    RAM: 2x 4GB G.Skill (Dual Channel)
    Grafikkarte:PowerColor Radeon HD7950 PCS+
    Soundkarte:Tascam US-1800
    Festplatte: 500GB Western Digital
    SSD----
    Gehäuse: Inter-Tech SY-113
    Netzteil: Xilence
    Betriebssystem: Windows 7
    Maus: Logitech M310
    Tastatur: Logitech K520
    Monitor: Packard bell Viseo243D
    Headset: Lasmex H95
    Mikrofon: Behringer C-1


    Daher habe ich nen alten XP-Rechner ausgekramt auf dem die Spiele wunderbar laufen, viel kann ich zur Hardware des alten PCs nicht sagen, ausser dass da ein Pentium 4 '04 auf einem P4P800-VM Motherboard läuft und die onboard-grafik genutzt wird, da keine weiteren Karten angeschlossen sind.

    Soviel zu den Beteiligten, nun aber zur Problematik:
    Wie könnte ich (möglichst ohne großen finanziellen Aufwand) das Bild- und Tonmaterial des alten Rechners abgreifen und auf meinem neuen PC aufnehmen? Remotedesktopsteuerung? Teamviewer? Oder vielleicht eine Hardware-Lösung?

    MFG,
    DerVaik

    PS: Die HD-Version von Age Of Empires II werde ich mir nicht kaufen.
    -"Nach fest kommt ab, nach ab kommt viel Arbeit"-
  • In wie fern läuft es denn nicht? Kommt 'ne Fehlermeldung? Crasht es während des Spielens?

    microsoft.com/en-us/download/confirmation.aspx?id=7352

    Gibt mit dem Tool 387 Kompatibilitätsfixes, nicht nur die ~5 Dinger da bei eigenschaften^^ - und es hat bereits eine Vorlage für AoE 1 als auch 2 drin:



    __
    Ansonsten wäre wohl eine Capture Karte dafür ganz gut geeignet.
    Aber ich würde es auf jeden Fall erstmal versuchen am guten PC zum Laufen zu kriegen - was ja scheinbar auch geht ;)
    Falls es ingame abstürzen sollte an zufälligen Abständen, kann es sein das das Spiel auf nur einem CPU Kern laufen darf.
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • Nunja, habe das Kit installiert und es hat sich nichts geändert und AOEII sieht immernoch wie folgt aus:

    i.imgur.com/SR4JVTx.jpg
    Zudem bekomme ich beim Starten einer Partie folgende Meldung:
    i.imgur.com/lcYFjAD.jpg

    Wenn ich es richtig verstanden habe, fixt das Tool die Programme von alleine oder muss ich da irgendetwas ausführen?

    --
    Falls es doch auf eine Capture Card hinausläuft, wäre das ne halbwegs bezahlbare Lösung oder dann doch widerwillig zur HD- Version des zweiten Teils greifen?
    -"Nach fest kommt ab, nach ab kommt viel Arbeit"-
  • Kenne das Problem von Cossacks. Da sieht das soziemlich genauso unter Win7 aus.
    Schieb das mal in ne Batch und änder das "xxxxx" in den Namen von der AoE.exe, schieb die Batch in den AOE Ordner und starts.

    Quellcode

    1. ​taskkill /F /IM explorer.exe
    2. start xxxxx.exe
    3. start explorer.exe
    4. exit


    Allerdings ohne Gewähr. Im allerschlimmsten Fall müsstest deinen PC neustarten weil der explorer beendet wird. Aber sollte normalerweise klappen mit dem Neustart des explorers
  • Anzeige
    Wenn ich es richtig verstanden habe, fixt das Tool die Programme von alleine oder muss ich da irgendetwas ausführen?


    Ja das muss installiert werden.

    Per Rechtsklick bekomm ich gerad kein "install database".

    Mit dem Run button und wenn du dann die exe des Spiels wählst, sollte es mit den Fixes starten. Es geht aber auch eine feste Installation, aber bei den Vorgabeprofilen weiß ich noch nicht wie^^
    Hab manuelle Datenbank erstellt, da ich bei NFS 2 4 eigene Fixes reingesetzt habe, da ich da schon wusste das NFS 2 die braucht.
    Aktuelle Projekte/Videos


  • @CashInTash
    Ich hab das schonmal probiert, und gerade noch einmal nur um sicher zu gehen, leider ohne Erfolg. Ich hab auch schon diverse Patches ausprobiert, welche aber nichts bewirken konnten.

    @De-M-oN
    Leider hat es nichts gebracht das Programm über "Run.." zu starten, bekomme immernoch diese grausigen Farben, ich befürchte sowieso ein Problem mit meiner OS, da ich viele Programme nicht installieren kann(z.B. Windows Movie Maker)...aber das is ein anderes Thema, welches ich auch mal öffnen sollte:I
    -"Nach fest kommt ab, nach ab kommt viel Arbeit"-

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DerVaik ()