Zweite Tonspur in h264-Video einfügen...wie?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anzeige
    MAGIX nimmt normalerweise auch YV12 - zumindest hat meine MAGIX Video deluxe 2014-Testversion die Lagarith YV12-Aufnahme vom MSI Afterburner gefressen - hier eine entsprechende Testaufnahme (Datei -> Herunterladen). Nimmt dir das MAGIX fehlerfrei an?

    - Welche Version hast du genau?
    - Kann der Windows Media Player die Aufnahmen abspielen?
    - Hast du evtl. eine Testaufnahme von DXTory und Bandicam ? Paar Sekunden würden jew. genügen,
    - Hast du evtl. ein Codec-Pack installiert? Wenn ja, welches? An sowas kann's eventuell liegen. Wenn nein, keines installieren.

    Was helfen könnte: In den Programmeinstellungen (In der Video Deluxe 2014er-Version: Datei -> Einstellungen -> Programm, oder Y-Taste) kannst du da was im Reiter "System" anpassen - probier mal, "AVI Import Module" und "Internal AVI Import" zu deaktivieren.

    Zwiebelpeter schrieb:

    Übrigens ist der SSM ja echt ein Knaller!
    Da hat @Sagaras ganze Arbeit geleistet, das stimmt.
    Videoempfehlungen:
    ShimmyMC
    NuRap
    ShimmyMC
    Napoleon Bonaparte
  • De-M-oN schrieb:

    Magix würde Lagarith wohl annehmen wenn du in RGB oder YUY2 aufnimmst, statt YV12. Aber die benötigen mehr Festplattenspeicher und Speed. Vor allem RGB.

    Weder mit RGB, YUY2, noch mit diesen beiden und dem Haken bei "Always suggest RGB for Output" klappts.
    Irgendwie scheint Magix einfach nicht zu wollen.

    Anyway...ihr habt mich eines besseren belehrt und die von mir nach diesen Vorschlägen gerenderten und hochgeladenen Videos, sind qualitativ echt sehr gut!
  • Rein aus Interesse - könntest du vielleicht noch meinen oberen Beitrag beantworten?

    Wenn du MAGIX nur für simple Cuts nutzt - das kann meGUI übrigens auch, wenn auch nicht so komfortabel. Das dazugehörige Tool befindet sich unter Tools -> AVS Cutter, Tutorial dazu sollte sich im Lexikon finden. Falls dir das nicht reicht, du Overlays, Blenden und sowas nutzen willst - und für die Skripterei keinen Nerv hast - schau dir mal Sony MovieStudio 12 Platinum an (vorher Demo ausprobieren), das lässt sich an den SSM und meGUI koppeln. So hättest du eine schöne GUI für die Editing-Geschichten und den SSM + meGUI für die letzten Feinheiten.
    Videoempfehlungen:
    ShimmyMC
    NuRap
    ShimmyMC
    Napoleon Bonaparte
  • RealLiVe schrieb:

    Was helfen könnte: In den Programmeinstellungen (In der Video Deluxe 2014er-Version: Datei -> Einstellungen -> Programm, oder Y-Taste) kannst du da was im Reiter "System" anpassen - probier mal, "AVI Import Module" und "Internal AVI Import" zu deaktivieren.


    Das würd ich auf alle Fälle mal probieren.

    Aber mit MeGUI fährst du sowieso besser, wie du ja schon selber gemerkt hast :)
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Anzeige

    RealLiVe schrieb:

    Rein aus Interesse - könntest du vielleicht noch meinen oberen Beitrag beantworten?

    Sicher, habe es gestern nur nicht mehr geschafft, sorry! ;)

    RealLiVe schrieb:

    MAGIX nimmt normalerweise auch YV12 - zumindest hat meine MAGIX Video deluxe 2014-Testversion die Lagarith YV12-Aufnahme vom MSI Afterburner gefressen - hier eine entsprechende Testaufnahme (Datei -> Herunterladen). Nimmt dir das MAGIX fehlerfrei an?

    Diese Aufnahme hat mein Magix ohne Probleme gefressen und konnte auch wiedergegeben werden.

    RealLiVe schrieb:

    - Welche Version hast du genau?
    - Kann der Windows Media Player die Aufnahmen abspielen?
    - Hast du evtl. eine Testaufnahme von DXTory und Bandicam ? Paar Sekunden würden jew. genügen,
    - Hast du evtl. ein Codec-Pack installiert? Wenn ja, welches? An sowas kann's eventuell liegen. Wenn nein, keines installieren.

    - Habe Magix Video X5
    - Der MediaPlayer spielt alles ab, auch deine Aufnahme
    - Na sicher...hier einmal Bandicam und hier DxTory
    - Hatte nen h264vfw installiert, den aber heute entsorgt. Ansonsten noch dieses ffirgendwas-Paket

    RealLiVe schrieb:

    Was helfen könnte: In den Programmeinstellungen (In der Video Deluxe 2014er-Version: Datei -> Einstellungen -> Programm, oder Y-Taste) kannst du da was im Reiter "System" anpassen - probier mal, "AVI Import Module" und "Internal AVI Import" zu deaktivieren.

    Hat leider nichts gebracht, bleibt weiterhin nur der Ton und schwarzes Bild.

    RealLiVe schrieb:

    Wenn du MAGIX nur für simple Cuts nutzt - das kann meGUI übrigens auch, wenn auch nicht so komfortabel. Das dazugehörige Tool befindet sich unter Tools -> AVS Cutter, Tutorial dazu sollte sich im Lexikon finden. Falls dir das nicht reicht, du Overlays, Blenden und sowas nutzen willst - und für die Skripterei keinen Nerv hast - schau dir mal Sony MovieStudio 12 Platinum an (vorher Demo ausprobieren), das lässt sich an den SSM und meGUI koppeln. So hättest du eine schöne GUI für die Editing-Geschichten und den SSM + meGUI für die letzten Feinheiten.

    Über den AVS Cutter bin ich auch schon gestolpert, oder eben auch über die Fuktion beim mkvmergeGUI.
    Es geht mir primär darum, im Falle eines Falles ein Tool zu haben, mit dem man zum Beispiel mal was raus schneiden oder abdecken kann, wenn aus Versehen was in der Aufnahme zu sehen ist, was da nicht hin gehört.
    Vielen Dank für den Tip mit dem Sony Studio, hört sich ja nicht schlecht an und belastet den Geldbeutel nicht wirklich sehr. ;)

    De-M-oN schrieb:

    Aber mit MeGUI fährst du sowieso besser, wie du ja schon selber gemerkt hast

    Definitiv! Hatte schon ein bissel Pipi in den Augen, als aus der 28 GB-Testaufnahme am Ende nur noch knapp 800 MB übrig geblieben sind, welches dann auch auf der Tube noch sehr schön aussah! ;)
  • Bei SSM ist ein Tool mitgeliefert, was den Header auf YV12 ändert. Eig. müsste dazu auch ein Desktopsymbol erstellt worden sein. Lagarith Set Colorspace heißt das Ding. Ansonsten isses in SSMs Unterordner Tools.

    Bei Afterburner steht im Header korrekt 02 00 für YV12 bei Lagarith drin. Bei DXTory steht da jedoch 00 00 drin im Header, was für RGB32 steht.

    Avisynth erkennt es dann ebenfalls als RGB32 an und nicht als YV12.

    Das kleine Tool korrigiert den Header und Magix braucht das anscheinend korrekt, wenn es mit dem AB aufgenommen läuft.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • De-M-oN schrieb:

    Bei SSM ist ein Tool mitgeliefert, was den Header auf YV12 ändert. Eig. müsste dazu auch ein Desktopsymbol erstellt worden sein. Lagarith Set Colorspace heißt das Ding. Ansonsten isses in SSMs Unterordner Tools.

    Liegt/lag ganz brav auf dem Desktop, aber selbst bei manueller Benutzung und Änderung des Headers konnte ich damit in Magix was anfangen. :/

    Ist wie gesagt egal, da ich mir jetzt mal das von RealLiVe vorgeschlagene Sony Movie Studio anschauen werde.

    Vielen Dank nochmal an euch beide, für den Input und Hilfestellung! :)
  • Zwiebelpeter schrieb:

    De-M-oN schrieb:

    Bei SSM ist ein Tool mitgeliefert, was den Header auf YV12 ändert. Eig. müsste dazu auch ein Desktopsymbol erstellt worden sein. Lagarith Set Colorspace heißt das Ding. Ansonsten isses in SSMs Unterordner Tools.

    Liegt/lag ganz brav auf dem Desktop, aber selbst bei manueller Benutzung und Änderung des Headers konnte ich damit in Magix was anfangen. :/

    Ist wie gesagt egal, da ich mir jetzt mal das von RealLiVe vorgeschlagene Sony Movie Studio anschauen werde.

    Vielen Dank nochmal an euch beide, für den Input und Hilfestellung! :)
    Ich denke, dann kann ich hier mal schließen, da die Frage geklärt zu sein scheint.

    Falls noch Rückfragen auftauchen, oder ich anderwertig zu früh geschlossen haben sollte, so genügt eine kleine PN des Threaderstellers an mich.


    #CLOSED.