Festplatte hat die Tonspur meiner Videos zerstört

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatte hat die Tonspur meiner Videos zerstört

    Anzeige
    Aloha zusammen,
    ich weiß nicht ob ich hier richtig bin aber wenn nicht, dann weist mich schon jemand darauf hin^^
    Also zum Thema: Mir ist gestern meine externe Festplatte vom PC gerutscht, habe es aber nicht sofort bemerkt. Sie hing seitlich am Rechner herab und wenn ich jetzt ein Video von dieser Festplatte öffnen will, hat dieses keinen Ton. Auch wenn ich das Video auf meine interne Festplatte verschiebe bleibt der Ton aus. Wenn ich jedoch das Video in Camtasia öffne ist der Ton wieder da ?( .
    Ich weiß Technik ist unberechenbar aber das ist einfach kacke. Auch wenn ich ein neues Video auf die Festplatte rendere ist dieses ohne Ton-.-
    Vielleicht weiß ja jemand von euch da nen Ausweg

    Gruß Gabba
  • Ja wenn Camtasia des schafft, schafft des mein Taschenrechner auch. Spaß beiseite, ich benutze generel Firefox um meine Videos anzugucken, habe aber auch schon den wmp und den Player mit dem Hütchen probiert ( keine ahnung wie der heißt, steinigt mich). Ja ton ist auf jeden fall noch vorhanden, seh ich ja auch wenn ich einfach auf Eigenschaften geh, sonst wäre ja das Feld bei Audiobitrate leer oder?
  • Anzeige
    Ja wenn ich das Video öffne, öffnet sich auch Firefox und das Video läuft :) Ist ruckelfrei und synchron vom Video mim Ton, im Gegensatz zum wmp.
    Aber es funktioniert wieder-.- hab einfach ma advanced system care meine Festplatte auf fehler überprüfen lassen und siehe da es funzt.....Ich hasse Technik
  • Da kannst du nicht viel machen. Ich denke das die Externe Festplatte beschädigt ist. Oder das Aufnahme Programm dachte es Trollt dich. Nun hast du 2 Möglichkeiten. 1. Du nimmst das ganze neu auf und holst dir ne neue Festplatte die du nicht so hinstellst das sie runterfallen kann. 2. Du gehst mit der Festplatte zu einem Spezialisten für Datensicherung und bezahlst rund 500-2000 Euro kommt drauf an wie viel er machen muss. Naja mehr bleibt dir nicht außer du versuchst es mit einem anderen Render Programm ;)

    So gehen wir mal auf das ganze mit Firefox ein. Demnach sind deine Videos in einem vollkommen falschen Formal :O Daher stellt sich mir die Frage mit was nimmst du denn auf?

    Ist ja auch kein Wunder das bei solchen Dateien irgend wann ein Fehler auftritt.

    Und wenn man Technik hasst sollte man die Finger von Let's Plays lassen da mann da sehr viel Technik benötigt ;)
  • @Julien Ja ich gucke meine Videos mit Firefox: Gehste auch dein Video, machste öffnen mit und dann auf Firefox. Ist bestimmt genauso komisch wie das ich mit Camtasia render, aber es klappt und macht keine Schwierigkeiten.
    @CrazyPlays In was für einem Format sollten meine VIdeos sein? Sind ganz normale MP4-Videos oder was für ein "Formal" meinste denn?
  • Gabbajak12 schrieb:

    @Julien Ja ich gucke meine Videos mit Firefox: Gehste auch dein Video, machste öffnen mit und dann auf Firefox. Ist bestimmt genauso komisch wie das ich mit Camtasia render, aber es klappt und macht keine Schwierigkeiten.

    Das ist sogar noch komischer, Firefox ist nämlich kein Mediaplayer. Camtasia ist wenigstens noch ein Bearbeitungsprogramm. Das ist ja beinahe so, als würdest du mit ICQ kodieren. :huh: Probier doch einfach mal MPC-HC, das dürfte besser klappen.