Pc stürzt immer wieder ab!!! Weiß nicht mehr weiter.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Pc stürzt immer wieder ab!!! Weiß nicht mehr weiter.

    Anzeige
    Hallo Leute hoffe mir kann einer helfen ich habe folgendes Problem.

    Mein Rechner mit folgender Ausstattung:
    Windows 7 64bit ultimate
    AMD FX-6300 6x3,5Ghz
    8gb Dual kit Crucial Ballistix Tactical
    Asus M5A78l-m LE
    Sapphire Radeon R9 270x 2gb GDDR5
    Thermaltake Hamburg 530w 80+
    Schmiert in den letzten 3 tagen immer wieder ab ohne ersichtlichen Grund. Er geht einfach aus und fährt neu hoch dabei braucht er extrem lange um wieder einsatzbereit auf dem Desktop zu sein. Es passiert einfach so mal während ich im YouTube bin manchmal wenn ich garnix mache aber noch nie während einer Aufnahme immer erst danach.
    Auch die Zeiten seit dem einschalten des pc´s sind immer anders mal macht er es nach dem der Rechner 30 Minuten an ist manchmal erst nach 2 stunden.
    Als ich mit bluescreen view den bluescreen ausgelesen habe zeigt er mir als Verursacher immer die ntoskrnl.exe+4adb3c und die PSHED.dll Plattformspezifischer Harwarefehlertreiber an.
    Als erstes habe ich natürlich alle Treiber nachgeprüft waren aber alle aktuell , danach habe ich bemerkt der letzte Treiber den ich vor den Abstützen installiert habe war der audio Treiber habe diesen deshalb einmal wieder auf die Vorgängerversion gebracht leider ohne erfolg.

    Selbstverständlich habe ich als nächstes meine Hardware durchgeprüft , den RAM die Grafikkarte meine festplatten alles was mir eingefallen ist aber auch diese zeigen mir keine Fehler an der Hardware an da diese relativ neu ist bzw. Grafikkarte, cpu,ram und netzteil sind nun ca 1 monat alt ,mainbord ca etwas mehr als ein Jahr sowie die festplatten auch. Was Kann ich noch tun?
    So langsam gehen mir die Ideen aus außer natürlich Windows neu zu installieren aber da komme ich zu nächsten frage wenn ich ein backup erstelle wie mein system nun ist um meine ganzen programme usw zu sichern dan windows neu installiere damit womöglich eine beschädigte datei repariere und dan mein backup wieder aufspiele bleibt diese datei dann repariert oder wird sie sozusagen durch das backup ebenfalls auf den kaputten stand zurückgesetzt das versteh ich noch nicht ganz.

    ich hoffe ich habe niemanden verwirrt und nichts wichtiges vergessen hoffe ihr könnt mir vielleicht weiter helfen.
    Wenn ihr noch irgendwas wissen müsst sagt es mir einfach und ich spuck es aus ^^

    mfg Rusticus von Die Gamerbude
  • Wie hast du es denn überprüft? Hast du rein geguckt und gesagt, jo die sehen noch gut aus oder hast du bestimmte Programme benutzt? Ein paar mehr Info wie und was du getann hast wären hier vom Vorteil. Kann gut möglich sein, dass dein PC überhitzt und deswegen runterfährt.
    Hast du die CPU / GPU Temp überprüft? Wie hoch sind sie?
    Hast du beim austausch wieder neue Wärmeleitpaste drauf getan und das auch ordentlich?
    Was für ein Kühler hast du?
    Hast du schon mal irgendwelche Probleme gehabt, als du die neue Hardware eingebaut hast?
    Sollte es nicht die Temp sein, würde ich mal den Ram mit MemTest überprüfen.
    Kannst du uns mal das Ereignissprotokoll zeigen, nach dem Bluescreen? Da steht meistens auch drin, wo die Ursache her kommt.
    Schau dir NICHT Mein Kanal an!

    - Ich bin nicht eingebildet, ich existiere wirklich! -

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MisterStiviG ()

  • nein hab nich rein geschaut ^^
    hab memtest schon zwei mal laufen lassen einmal 4 stunden dabei ist er aber abgestürzt und beim zweiten mal 6 stunden da ist er dann nicht abgestürzt hat aber auch keine Fehler gefunden.
    Als Lüfter habe ich den Alpenföhn Sella Tower, Wärmeleitpaste habe ich damals neue drauf getan und auch drauf geachtet das es nicht zu viel ist und auch nicht zu wenig extra nochmal nachgeschaut und kann Überhitzung eigentlich ausschließen hab mit mehrer Programme schon auf die Temperaturen geschaut unter anderem Speccy und SpeedFan weis natürlich nicht ob das die optimalen Programme sind vermutlich nicht habe aber auch tempcore mal laufen lassen und 3dmark3013 alle haben zwar etwas Unterschiede in den Temperaturen gehabt aber die CPU war nie heißer als 45°C auch 3dmark lief komplett durch ohne Probleme oder Abstürze hätte er ja wenn er zu heiß geworden wäre ? der benchmark belastet ja das System und da hätte er ja dann überhitzen müssen wenn das sein Problem wäre oder lieg ich da falsch ^^
    Auch bei der GPU habe ich noch nie fesstellen können das sie heißer als 45-50 °C wird daher denke ich kann man das Temperatur Problem ausschließen.

    Andere Probleme ja hatte zu Anfang ein Problem mit der AMD Northbridge und damit verbundenen sychronisationsfehler die konnte ich aber mit einem Treiber update beheben und sind seit dem auch nicht mehr aufgetaucht.
    aber sonst hab es auser den schon genannten Problemen nichts.

    JA mit dem Ereignisprotokoll brauch ich dann doch Hilfe weil ich hab da so extrem viel Warnungen und Fehler und kritisch jetzt schon wieder seit einer stunde den Rechner an und schon wieder 2 Fehler einmal kritisch und eine Warnung.

    konnte jetzt auf den ersten blick nur sehen das beim hochfahren und den abstürtzen, immer wieder als kritisch Kernel-Power auftaucht .

    Wäre schon wenn du/ihr mir sagt was genau ich für euch auslesen soll bin leider noch nicht so vertraut mit den eregnissprotokollen.

    share-your-photo.com/c64de0b91a hab hier nochmal ein grobes bild von den protokollen was heute schon alles aufgetretten ist
  • Ja sehr viele Fehler, google mal die Ereignis ID's ich kenn leider auch nicht alle auswendig.
    Aber wenn du sagst, dass er bei Memtest abgestürtzt ist würde ich es mal mit den RAM weiter versuchen.
    Wenn du 2 Riegel hast, bau mal ein aus und teste ob einer der Riegel ein Fehler hat.
    Um deine Temp zu testen würde ich Prime95 + CPU Temp empfehlen.
    Der Fehler 41 kann verschiedene Usachen haben:
    -Netzteil bringt nicht die angegebene Leistung
    -Temp zu hoch
    -Falsche/Fehlerhafte Treiber
    -Ram
    Schau dir NICHT Mein Kanal an!

    - Ich bin nicht eingebildet, ich existiere wirklich! -

  • Anzeige
    ja sind paar fehler so hab jetzt mal prime95 gestartet und dazu CoreTemp,SpeedFan und Speccy und jetzt verlink ich ein bild welches programm hat recht :D:D weil laut coretemp und speccy hat miene cpu 37 °C laut Speedfan aber 50°C.

    share-your-photo.com/dab6afaa76


    ja beim memtest ist er aber mit den üblichen fehlern abgestürzt . Dann habe ich eben die genannten 3 programme laufen lassen und habe 3DMark laufen lassen um la zu schauen wie die temperaturen sind und da waren sich alle eigentlich einig dabei kam die CPU nicht über 45°C und die grafikarte erreichte laut SPeedFan eine höchst Temperatu von 65 grad was aber glaub ich auch noch im rahmen liegt . Die ereigniss id die heute schon aufgetretten sind werde ich nun gleich googeln es sind nun aber seit 10:30 keine weiteren fehler mehr dazu gekommen bisher läuft der rechner auch .
  • An den Temps habe ich auch nicht gezweifelt, dass sie zu hoch sind, wo du gesagt hast sie halten sich im Rahmen. Ich wollte dir nur sagen, wie man es am effektivsten testen kann. :D
    Temps sehen alle gut aus.
    Hattest du vorher eigentlich eine Nvidia Grafikkarte? Wenn ja, lösch mal alle Treiberleichen davon komplett, gibt auch spezielle Programme, wo du dies tun kannst. Meistens löscht er nämlich nicht komplett alles. Oder mal schauen ob du generell noch irgendwo alte Treiber rum liegen hast. Soundtreiber, Lan, Chipsatz, Grafik... wirklich alle auf den neusten Stand bringen, wenn es geht sogar noch das BIOS. Guck mal im System-Manager ob dort irgendwo noch ein Treiber fehlt oder irgendwie auffällt.
    Ich bin mir aber eigentlich sicher, dass es am RAM liegt. Wie oben schon genannt würde ich es mal mit den RAM weiter probieren und testen.
    Schau dir NICHT Mein Kanal an!

    - Ich bin nicht eingebildet, ich existiere wirklich! -

  • Also habe nun 6 stunden lang ohne fehler und absturtz den ram getestet.
    Ich dachte mir okay gut habe zuvor nochmal alle treiber nachgesehen war alles soweit inordnung vorherige graffikarte war ebenfalls eine von amd die sapphire hd 6670 deshalb nein habe keine nvidia treiber auser PhysiX. Treiber habe ich alle auf aktuellem stand sowie das BIOS was ich aber schon vor 1monat gemacht habe als ich die neuen teile bekommen habe.

    aufjedenfall nach dem der RAM test fertig war und keine fehler hatte bin ich ins youtube wollte mir lets plays anschauen wie jeden abend und bam nach ca 15 minuten im Youtube schmiert mir der rechner ab..............

    Da hab ich einen moment mal nachgedacht und mir ist aufgefallen das eigentlich alle abstürtze mit youtube zusammen hängen ich habe eigentlich immer grad etwas geschaut und dan schmiert mir der rechner ab . Da komm ich au ne vllt etwas dumme frage aber könnte irgendwie youtube schuld sein oder auch mein bildschirm weil seit ich den dran hab ist es öffters passiert habe ihn über hdmi angeschlossen und habe jetzt auch die AMD hd audio treiber auf dem rechner könnte sein das da irgendwo sich etwas nicht verträgt ich weis ja nicht vielleicht gibts da was vorauf man nie kommen würde :D:D ja ich bin so langsam echt am verzweifeln der lief von 10:30 bis heute um 19 ohne probleme dan war ich das erste mal wieder in youtube und er is mir gleich abgeschmiert
    <X