T-Bone SC450USB schaltet sich einfach aus

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • T-Bone SC450USB schaltet sich einfach aus

    Anzeige
    Hallo, ich habe seit kurzem ein Problem, von dem ich nicht weiß wie ich es lösen soll und auch nicht wo es wirklich herkommt.
    Und zwar ist kommt es seit kurzer Zeit immer häufiger vor, dass mein Mikrofon (T-Bone SC450USB) einfach mal ausgeht.
    Es ist egal ob ich aufnehme oder es nur so angeschlossen ist, aber gelegentlich stellt es einfach den Dienst ein.
    Es wird mir danach noch angezeigt bei den Aufnahmegeräten, jedoch hat es keinen Ausschlag mehr wenn ich reinspreche und beim Aufnehmen bekomme ich die Meldung,
    dass dieses Gerät nicht verwendet werden kann.
    Noch schlimmer ist es wenn ich bereits Aufnehme, denn dann bleibt die Aufnahme an der Stelle einfach stehen und beendet sich von selber.
    Bei Audacity bleibt die Aufnahme stehen als hätte ich auf Stop gedrückt und auch bei einem anderen Aufnahmeprogramm beendet es sich von selbst ohne dass ich es während des Spielens merke.
    Wenn ich es daran aus und wieder einstöpsel funktioniert jedoch alles wieder super, bis es sich dann das nächste mal aufhängt, was zwischen 15 Minuten und mehreren Stunden dauern kann.
    Was ich bereits versucht habe:
    Andere USB Ports benutzen (brachte nichts)
    Andere Aufnahmeprogramme (gleiches Problem)
    Andere Aufnahmegeräte Headset/Webcam (Funktionieren Problemlos)

    Hat jemand eine Idee, woran es liegen könnte? Was ich noch dazu sagen möchte, ist dass es mir nie heruntergefalen ist oder
    schroff behandelt wurde, nur macht das Kabel einen leichten Bogen, da mein Mikrofon Knapp über dem justier ist. Jedoch wird das Kabel
    auch nicht geklemmt.
    Bin für jede Hilfe dankbar!
    Vielen Dank und Viele Grüße
    Qisou
  • Wenn du das Mikrofon vorher ein halbes Jahr problemlos nutzen konntest, hat sich ja scheinbar was an der technischen Ausgangslage geändert. :huh: Hast du irgendwas neu installiert, neue Chipsatz-Treiber oder sowas? Neue Energieoptionen? Steht dort alles auf Höchstleistung? Und das USB-Verlängerungskabel könntest du auch mal weglassen und schauen ob es dann besser klappt.
  • Anzeige
    In letzter Zeit habe ich weder groß was neues installiert, noch Treiber oder ähnliches geändert. Die Energieoptionen stehen auch Höchstleistung und das auch schon seit langer Zeit. Das mit dem USB Verlängerungskabel weglassen werde ich austesten, nur wiegesagt manchmal geht es über Stunden gut und nichts passiert. Ich werde es dennoch mal testen. Was ich mir sonst schon gedacht habe ist, dass das Mikrofon vielleicht zuzwenig Strom bekommt, da ich gleichzeitig 4 USB Ports belegt habe, mit meinem GamePad, Kopfhöhrer, Webcam und Mikrofon aber damit gab es vorher auch keine Probleme. Ansonsten was ich vor 2 Wochen geändert habe und was zeitlich passen würde ist, dass ich zusätzlich zu sowieso schon viele Geräten (Drucker, Monitor, Anlage, Externe Festplatte, Telefon, Modem etc.) nun auch noch einen Gefrierschrank an den 10er Stecker meines PCs angeschlossen habe, da momentan in der Küche gewerkelt wird und es nicht anders geht. Kann es sein, dass dieser die Steckdose zu sehr auslastet und somit nicht mehr genügend Strom verfügbar ist, wenn der PC auch nicht läuft? Ich könnte das Ding im Notfall woanders anschließen müsste dazu nur ein Verlängerungskabel durch die halbe Wohnung ziehen, aber könnte es überhaupt die Ursache sein?
  • Hmm so rein theoretisch könnte das durchaus sein. Diese Spannungsspitzen können teilweise sehr heftig sein, und während das Netzteil so was wegsteckt, könnte das Mainboard mit der Stromversorgung der USB-Buchsen tatsächlich Probleme bekommen. Das wäre definitiv einen Versuch wert. Und dann vielleicht auch mal Gamepad und Webcam abstecken, das zieht ja auch immer Strom.
  • Hallo nochmal, um dieses Thema nun zu beenden: Ich habe jetzt einige Tage lang mein Mikrofon gestestet und muss sagen, dass außer einem einzigen Absturz alles wieder funktioniert. Es war anscheinend tatsächlich der Gefrierschrank, der soviel Strom gezogen hat, dass die USB Ports Unterspannung hatten. Also wieder etwas dazugelernt. Wenn das Mikrofon zicken macht, nicht richtig funktioniert, einfach ausgeht, nicht richtig aufnimmt oder gelegtlich spontan mal nicht erkannt oder benutzt werden kann, obwohl es angeschlossen ist, kann dies an einer Unterversorgung von Strom liegen. Also nicht zuviele Geräte an die Verteilersteckdose des PC's hängen. ;) Ich danke euch für eure Hilfe und bin froh wieder ohne Sorge aufnehmen zu können. :)
    Viele Grüße
    Qisou