PC stürzt die ganze Zeit beim Rendern ab.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC stürzt die ganze Zeit beim Rendern ab.

    Anzeige
    Hallo LPF

    Seit dem 20. Dezember habe ich meinen ersten richtigen Gamer PC.
    Das Teil hat ne menge gekostet, und wenn ichs selbst zusammen gebaut hätte, wärs zu 100% billiger geworden.
    Nur hatte ich durch das Semesterende soviel zu tun und auch keine Lust, mich mit dem zusammenbau eines PC's auseinander zu setzen.

    Ich habe mir folgenden PC gekauft. (Win 8.1)
    STEG EXCELLENCE X70

    NUR, das meiner 50 CHF mehr gekostet hat, und auf 4.5 (4.48) GHz hochgetaktet ist.
    Seit dem kauf habe ich immer wieder Freezes und Bluescreens.
    Ich vermute das die Taktung zu hoch ist, da ich bei jedem rendervorgang ein Bluescreen bekomme.
    Es kommt auchteilweise beim Surfen vor.

    Die Fehlermeldungen sind eigentlich immer etweder:
    CLOCK_WATCHDOG_TIMEOUT oder BAD_POOL_HEADER

    Während das erste normalerweise beim rendern vorkommt und das andere oftmals einfach so.

    Vielleicht könnt Ihr mir helfen. Ich komme mit den Informationen die ich aus dem Internet sonst habe nicht richtig Klar,
    es sind meistens so viele das ich danach weniger weis als vorher.

    Ich erreiche teilweise eine Temperatur von 90-96 ° C mit dem Prozessor, und ich glaube nicht, dass das Gut ist.
    Wie gesagt, ich habe keinerlei wissen was das angeht, bin / war Konsolero. Im Leerlauf habe ich etwa 40° C beim i7 4770k.
    Das erscheint mir auch ziemlich hoch.

    Wenn hinunter Takten eine Möglichkeit ist, dem Problem Herr zu werden, würde ich das in Kauf nehmen.
    Ich war kurz bei uns in der Stadt im laden und das Personal hat gesagt das sie Reklamationen und Bemerkungen anderer Kunden erhalten haben, und den PC nun nicht mehr übertaktet anbieten.

    Ich habe heute ca. 6 Std beim Schneiden eines 10 Minuten Videos verbracht (Hatte einen derben Datenverlust durch das sterben einer externen Platte, welches ich neu kreieren musste) nur um danach 5 Blue Screens zu bekommen. Das Video ist noch nicht gerendert xD.

    Danke für eure Hilfe
    Samuel
  • Anzeige
    90-96°C ist zwar noch nicht gefährlich, aber dennoch an der Schmerzgrenze.

    Ich würde allerdings eine CPU niemals an die 80°C ankratzen lassen, sogar bei 70°C würde ich mir einen anderen Kühler leisten.

    Die Übertaktung hat damit bestimmt etwas zutun. Da aber eine Wasserkühlung in deinem PC Steckt (Laut link deinerseits) bin ich da eher geschockt von den Werten.

    BAD_POOL_HEADER kann viele Ursachen haben, von Anti-Viren Programm über Hardware Fehler von Ram, Grafikkarte und Prozessor.
    CLOCK_WATCHDOG_TIMEOUT habe ich selber nochnicht gehört gehabt und bei schnellem Googeln liest man schnell, das die CPU der Auslöser ist.

    Du kannst erstmal versuchen, die CPU runterzutakten auf 4GHz z.b. und dann nochmal alles überwachen. Wenn es immer noch abschmiert auf den Standarttakt setzen.
    Ein i7 4770k sollte allerdings locker die 4GHz schaffen, wenn dieser dann noch abschmiert austauschen lassen, da dieser dann Höchst warscheinlich ein schlechter ist. Wenn du allerdings mit dem Standarttakt auskommst, kannst du dies natürlich auch so lassen, wie es ist.

    Mfg
  • TwoForOneGaming schrieb:

    Wie takte ich das teil denn runter.


    Mit der Software "Gigabyte EasyTune" kannst du im WIndows Betrieb dein CPU takt auch verringern. Dies bietet dir eine leichte Lösung.
    Wenn du nicht weißt, wie das funktioniert, such dir ein kleines Tutorial raus.

    Aber ansich kannst du über den "Overclocking" tab nur den Multiplikator verstellen (Runterdrehen) und schon sollte sich die CPU runtertakten.
  • Julien schrieb:

    die Fehlermeldung sagt ja auch alles.


    Seit wann bist du unter die Trolle gegangen? Hatte deine Comments in besserer Erinnerung...oder seh ich gerade hinter eine Maske? oO

    Ram checken. Ram ist ne sneaky bitch. Und diese Fehlermeldung hatte ich neben diversen anderen auch..am Ende war der (von mir selbst ausgesuchte) Ram aus unerfindlichen Gründen nicht so ganz kompatibel mit dem Mainboard. Auch von der Stange kann sowas passieren, denn die Leute die den Legopc für Mindestlohn zusammenstecken sind nicht sehr motiviert (denke ich mal)

    Joa, CPU überhitzt beim Surfen...auch dann ist nicht das Übertakten schuld...erstma CPU auf max und DARÜBER bringen....wenn die Kiste schon beim Surfen probleme macht ist Overclocking sicher nicht das Problem.

    RAM is a sneaky bitch.
    Aktuell:
    South Park - der Stab der Wahrheit (ab Folge 9 richtig gerendert :P )
    Dauerprojekt:
    The Elder Scrolls Online
    Abgeschlossen:
    The Last Of Us

    Youtube - Fratzenbuch - Vögelchen - Duckfaceogram

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Xiberger ()

  • Habe es geschafft!
    Ich habe mit dem Tool das mir empfohlen wurde den Speed auf 4.3 GHz gesenkt, und prompt habe ich beim rendern keine Probleme mehr.
    Die Kühlung war scheinbar auch plötzlich besser. Maximal 73° C habe ich erreicht während den 45 Minuten.

    Wer das Endresultat von 6 Stunden Arbeit sehen will (Wegen Splittscreen und Audiomix):
    youtube.com/watch?v=ix7lsFKQLp8&feature=gp-n-y

    Danke für eure Hilfe