PC gibt nach Bluescreen kein Bild

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC gibt nach Bluescreen kein Bild

    Anzeige
    Moin,
    während ich heute ein YouTube-Video gesehen habe, ist mir der PC mit dem diesem Bluescreen abgestürzt:



    Wie beschrieben, habe ich den PC neugestartet, woraufhin es kein Bild mehr gab. Auf meinem Monitor steht jetzt dauerhaft "No Signal".
    Der PC selber geht noch an (Lüfter vom Netzteil und CPU gehen), jedoch nur wenn ich hinten am Netzteil den Kipp-Schalter umlege.
    Wenn ich aber den normalen Knopf oder Restart Knopf drücke, habe ich das Gefühl, dass nichts passiert. (Bzw. ich höre nichts, was daraufhin deuten kann. (Der PC ist >sehr< laut.) Die LED am Knopf geht jedoch.)
    Maus und Tastatur reagieren auch nicht mehr. (Kein roter Laser unter der Maus und die drei Leuchten auf der Tastatur gehen auch nicht an.)

    Der PC ist uralt und habe ich mal vor 2~3 Jahren "günstig" gekauft.
    Verbaut ist glaube ich ein Intel Pentium IV, ATX460HM Pentium IV,
    msi N8400GS 1GB und 2x 512MB RAM. Beim Mainboard steht nur "Intel Desktop Board",
    welches sich durch's ganze Gehäuse erstreckt.

    Zunächst dachte ich daran, dass das Mainboard defekt wäre, wegen Maus und Tastatur jedoch leuchtete rechts vom RAM eine kleine Leuchte und der mit dem Mainboard verbundene CPU-Lüfter geht ja auch noch.

    Hier noch ein paar Bilder:





    PS: Kabel wurden alle doppelt und dreifach rausgezogen.

    Grüße, Dantox3

    EDIT:
    Der PC funktioniert wieder!
    Es lag an einem der zwei defekten RAM Riegel. Der Tipp kam aus einem anderen Forum. :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von _Roxas ()