Des öfteren BlueScreens

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Des öfteren BlueScreens

    Anzeige
    Hallo. Habe seit paar Tagen das Problem dass ich ab und zu BlueScreens habe. Und zwar sehr unregelmäßig. Mal hält der PC 6 Stunden durch mal nur 3Minuten. BlueScreens gehen zu schnell weg als dass ich sagen kann welcher Fehlercode hier steht.

    Was ich jetzt versucht habe ist: Arbeitsspeicher gezogen (immer einen natürlich), Windows neu drauf gemacht, Prime95 und Furmark laufen lassen. Nichts hat geholfen. Und bei Prime95 und Furmark war 30min auch alles im grünen Bereich. CPU ging auf 60Grad und Grafikkarte auf 82Grad (Prozzi ist ein Intel i5 3550 und Grafikkarte eine EVGA GTX 670FTW). Da ich durch das ziehen der Arbeitsspeicher die Arbeitsspeicher denke ich ausschließen kann und durch das Windows neu machen auch die Treiber ausschließen kann (Treiber wurden von den jeweilen Herstellerseiten runtergeladen) bin ich jetzt langsam echt am verzweifeln. Ich mein ich habe keine Problem wenn ein Teil kaputt ist und ich es tauschen muss. Passiert halt mal. Aber nicht zu wissen was kaputt ist macht einen echt fertig.

    Jetzt noch 3 Fehler die neben den BlueScreens auch aufgetreten sind. Beim neuinstallieren von Windows sind kaum Treiber mit installiert worden. Also kein Soundtreiber, kein USB3.0 Controller Treiber, VGA Treiber so gut wie nicht. Das hatte ich bisher noch nie so krass. Dann war es einmal nach einem Start so dass nach der Windowsstartanimation nur ein schwarzer Bildschirm kam mit einem blinkenden Balken so wie früher beim DOS. Beim Neustart wars dann so dass Windows gestartet hat aber meine Grafikkarte wohl nicht erkannt wurde (Bild war nur auf einem statt auf zwei Bildschirmen und die Auflösung hat sich zurückgesetzt wie, als wenn man im Abgesicherten Modus wäre). Nach den Neustart war dann alles wieder normal (nur dass halt dann nach einer Zeit wieder ein BlueScreen kam).

    Hab so jetzt irgendwie keine große Ahnung was das sein kann.

    Weiß vielleicht jemand Rat?

    Die Infos sind vielleicht nicht die besten, aber mehr kann ich nicht groß sagen. Die Ereignisanzeige sagt auch nur dass PC unerwartet aus ging und vor ich Windows neu aufgesetzt habe das eventuell etwas mit den Treibern ist (was ja durch die neuen Treiber ja beseitig sein sollte).

    Ich bedanke ich schon mal und hoffe ihr könnt mir helfen, denn so können bei mir aktuell keine neuen Folgen hochgeladen werden :(

    Grüße der verzweifelte Simur
  • 82 Grad sind schon ein bisschen Grenzwertig, allerdings würde dann kein Bluescreen kommen sondern er geht direkt aus. Tausche mal alle Teile gegen andere aus (sofern du iwelche alten o.ä hast). Muss ja nicht an der CPU oder GPU liegen, es könnte alles sein. Versuch es sonst einfach mal (temporär) mit Linux.
  • Denke bei ner GTX 670 ist alles bis 90grad ok. Zumindest bei Furmark.

    Hab leider nichts altes mehr hier :(

    Naja mit Linux funktioniert alles :D Da läuft sogar mein Laptop noch der vorher dauernd überhitzte weil seine Lüfter nicht gehen und mit Linux gehen sie wieder :D

    Und was sollte es mir sagen wenn es mit Linux funktioniert?
  • eigentlich hätte die hauptübersicht gereicht, wo die zeile für zeile aufgelistet sind ^^ aber das geht auch

    page_fault ist auch n Arbeitsspeicherfehler - jedenfalls bei mir öfters gewesen ^^ einfach mal memtest86+ n paar stunden pro arbeitsspeicher laufen lassen um die auf fehler zu testen
  • Werde ich mir morgen mal nen USB Stick besorgen um von dem Memtest booten zu können. Hab keinen freien hier :D und mein CD Laufwerk macht komische Geräusche dem traue ich nicht mehr.

    Welche Art muss ich den davon runterladen damit es vom USB Stick bootet? Da kann man:
    Bootable Binary (.gz)
    Bootable Binary (.zip)
    Bootable ISO (.gz)
    Bootable ISO (.zip)
    Bootdiskette
    DOS-Version für USB-Sticks
    Source Code
    USB Installer

    USB Installer oder DOS- Version für USB-Sticks, oder was ganz anderes?
  • Ok dann werde ich da morgen mal danach schauen. Ich hoffe es liegt wirklich nur am Arbeitsspeicher. Muss mal schauen ob ich auf den vielleicht sogar noch Garantie habe (der wird im Juni 2 Jahre alt) weiß nur nicht ob's auf den 1 oder 2 Jahre gab.

    Ach ja noch eine Frage.

    Ich habe geschaut: Auf Corsair Arbeitsspeicher gibt es Lifelong Garantie (in Deutschland 10 Jahre, da nicht mehr möglich ist)

    Wenn mein Arbeitsspeicher tatsächlich defekt ist würde ich ja den logischerweise zurückschicken. Vorher würde ich mir aber neuen holen (wer weiß wie lange die Garantieabwinklung dauert würde). Jetzt meine Frage: würde es Sinn machen 2 8Gb Riegel und 2 4Gb Riegel zu kombinieren oder mag das, das Mainboard nicht so gerne? Normal sollte das bei Dual Channel ja kein Problem sein oder?

    Meine Idee ist halt dass ich mir gleich 16Gb bestelle (natürlich selbe Modell wie jetzt) so dass ich falls was mit der Garantieabwicklung schief geht ich gleich 16Gb habe (wollte eh demnächst auf 16Gb aufstocken da ich oft an die Grenze von 8Gb komme). Wenn halt alles gut geht hätte ich 24Gb was ja auch nicht schaden sollte.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SimurLP ()

  • NTSF_FILE_SYSTEM deutet auf Festplatte hin und FILE_MANAGEMENT kann auch auf die Festplatte bezogen werden.

    Lad dir mal HD Tune runter und lass einen Error Scan machen. Nicht auf Fast, sonst Überfliegt dieser nur alles.
    Außerdem kannst du im Health Tab gucken, ob das S.M.A.R.T. schon von sich aus irgendwelche Fehler auflistet.

    SimurLP schrieb:

    Wenn mein Arbeitsspeicher tatsächlich defekt ist würde ich ja den logischerweise zurückschicken. Vorher würde ich mir aber neuen holen (wer weiß wie lange die Garantieabwinklung dauert würde). Jetzt meine Frage: würde es Sinn machen 2 8Gb Riegel und 2 4Gb Riegel zu kombinieren oder mag das, das Mainboard nicht so gerne? Normal sollte das bei Dual Channel ja kein Problem sein oder?


    Solange die gleichen Größen im Dual Channel sitzen, verursacht das kein Problem. Funktioniert am besten, wenn es wirklich 1 zu 1 der gleiche Riegel ist mit gleichen Timings und MHz.
    Wozu brauchst du aber soviel GB Ram? Ich mein 24GB Ram ist schon extrem viel für Normaluser.
  • Wie gesagt bei 8gb komm ich schon oft an die Grenze. Deswegen gleich 16gb kaufen falls die sich bei der Garantie quer stellen sollten... wobei ich wohl doch nur 8 bestelle. Wenn sie sich quer stellen bestelle ich halt nochmal 8.

    Wegen der Festplatte schaue ich heute auch mal.
    Ich habe jetzt gestern mal die Virtuelle Auslagerung des Arbeitsspeichers deaktiviert und der PC lief die ganze Nacht durch (Habe meine Folgen für heute hochgeladen). Einzige was passiert ist, ist dass Java abgestürzt ist, was aber ja nichts zu sagen hat. Bei Java weiß ich eh nicht was ich von halten soll.
  • Nein ist zum größten Teil Staubfrei. Wurde erst vor 1 oder zwei Monaten in das neue Gehäuse umgezogen.


    So HD Tune hat keinen Fehler gefunden und das Tool von Corsair selbst auch nicht.

    Jetzt lasse ich den MemTest laufen. Kann man den ohne Aufsicht laufen lassen?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SimurLP ()

  • Also ich habe jetzt HD Tune laufen lassen und das Tool von Corsair für SSD Festplatten. Beide sagen dass alles in Ordnung ist. MemTest habe ich jetzt auch jeweils 3,5 Stunden laufen lassen ohne dass ein einziger Error kommt. Ich habe jetzt die Virtuelle Auslagerung von Daten aus dem Arbeitsspeicher deaktiviert. Seit dem kam kein BlueScreen mehr. Allerdings ging heute Nacht beim Uploaden mein PC aus. Ich weiß zwar nicht wieso aber ein BlueScreen schien es nicht gewesen zu sein, den BlueScreenviewer hat nichts angezeigt.

    Das alles ist mir allerdings immernoch etwas wackelig. Habe Angst Spiele aufzunehmen wie Child of Light die nur automatisch speichern. Da kann ich nichts nachspielen falls in der Aufnahme ein BlueScreen oder ähnliches kommt.

    Ich weiß nicht was ich machen soll.
  • Zeigt dir HD Tune in dem "Health" Fenster irgendwas, was Gelb, Blau oder Rot angezeichnet ist?
    Steht dort unten Links "Ok" "Warning" oder was ganz anderes?

    Wenn du wirklich alles so durchlaufen lassen hast, dann check mal die Steckverbindungen in deinem PC.
    Klemm einmal alle SATA Kabel kurz ab und wieder rein. Den RAM einmal rausnehmen und neu reinstecken. Vielleicht liegt da ein kleiner Kontakt vor, der nicht zu 100% steckt und probleme verursacht.

    In seltenen Fällen kommt der "NTSF_FILE_SYSTEM" fehler auch vor, wenn die Festplatte(n) stark Fragmentiert sind. Check das einmal nach und Defragmentiere diese einmal.
  • HD Tune zeigt beim Health Fenster überhaupt nichts an. Auch unten steht n/a. Ist aber denke ich eher ein Bug von meiner SSD. Denn es wird auch überall 128Grad angezeigt was sie niemals hat. Hatte das damals bei SIW schon stehen und habe dann danach gegooglt und heraufgefunden, dass die Festplatte diesen Wert immer anzeigt und das S.M.A.R.T. nicht von Fremdsoftware ausgelesen werden kann. Das Corsair Tool sagt allerdings, dass alles in Ordnung ist, in dem S.M.A.R.T. Reiter.

    Wegen dem Deframentieren. Dachte SSD Festplatten darf man nicht defragmentieren.
  • SSDs sind so gesehen keine Festplatten.
    Solid State Disk/Drive und Hard Disk Drive (Hard = Fest in diesem Fall)

    Aber egal.
    Anscheinend hat dein Mainboard schlechte oder gar defekte Sensoren.