Sony Vegas -Schwarze Balken NACH dem rendern

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sony Vegas -Schwarze Balken NACH dem rendern

    Anzeige
    Ich hatte wie sonst immer ein Projekt, mit den Einstellungen die Vegas hatte, als ich es mir geholt hatte. Doch dann habe ich mich "verklickt" und alles durcheinander gebracht.
    Als ich dachte, ich hätte alles wieder gerade gebogen, fielen mir die schwarzen Ränder um das Video in der Vorschau auf. Ich habe sie "entfernt" und wollte es rendern, aber danach waren da dicke, fette Ränder, die sogar größer sind, als das Video selbst!
    Ich habe beim rendern schon alle möglichen Vorlagen benutzt und bei Eigenschaften auch auf 1280x702p gedrückt, aber das klappt gar nicht X(
    Ich habe dann nach einem ähnlichen Problem geguckt und eins gefunden, das sich wie meins anhörte.
    Da stand dann sowas drinnen wie "Pixelseitenverhältnis ändern" und die Antwort war ein "Super, hat funktioniert! ^^".
    Ich weiß gar nicht, wie und wo ich das ändern kann?
    Bei "Eigenschaften" kann man das zwar ändern, aber dann ändert sich die ganze Vorlage..
    Ich bekomme, bei egal welchem Projekt, diese Balken nicht mehr weg! D:
    Eine Deinstallation hat auch nicht funktioniert.
    Was soll ich machen?
  • JinjaLP schrieb:

    Ich hatte wie sonst immer ein Projekt, mit den Einstellungen die Vegas hatte, als ich es mir geholt hatte. Doch dann habe ich mich "verklickt" und alles durcheinander gebracht.
    Als ich dachte, ich hätte alles wieder gerade gebogen, fielen mir die schwarzen Ränder um das Video in der Vorschau auf. Ich habe sie "entfernt" und wollte es rendern, aber danach waren da dicke, fette Ränder, die sogar größer sind, als das Video selbst!
    Ich habe beim rendern schon alle möglichen Vorlagen benutzt und bei Eigenschaften auch auf 1280x702p gedrückt, aber das klappt gar nicht X(
    Ich habe dann nach einem ähnlichen Problem geguckt und eins gefunden, das sich wie meins anhörte.
    Da stand dann sowas drinnen wie "Pixelseitenverhältnis ändern" und die Antwort war ein "Super, hat funktioniert! ^^".
    Ich weiß gar nicht, wie und wo ich das ändern kann?
    Bei "Eigenschaften" kann man das zwar ändern, aber dann ändert sich die ganze Vorlage..
    Ich bekomme, bei egal welchem Projekt, diese Balken nicht mehr weg! D:
    Eine Deinstallation hat auch nicht funktioniert.
    Was soll ich machen?

    Schon probiert über die Video Spur mit Rechtsklick -> Umschalter -> Bildseitenverhältnis beibehalten den Haken weg zu machen?
    War damals einer meiner Fehler beim Rendern mit Vegas
  • Julien schrieb:

    Das ging doch bei Vegas irgendwie mit einem Rechtsklick auf den Clip oder so, wenn ich mich nicht täusche. Damit dürfte das Problem schon behoben sein.


    Omg, ich hab auf das Vorschau fenster geklickt, auf "Video auf Vorschaufenstergröße skalieren" und dann hat man das Bild gesehen, wie ich es da gepostet habe mit den Balken. Dann habe ich das Tool zum "Zoomen" genommen und es auf die Vorschaufenstergröße gezogen und... Tada! Es ist genauso groß wie der Screen O.o

    Ich fühl' mich jetzt ein wenig veräppelt, weil die Lösung so einfach war und ich Monate damit gekämpft habe ^^"

    Aber vielen Dank! Du bist mein Retter x3
  • Julien schrieb:

    Gut gut. Dann solltest du vielleicht noch das Deinterlace-Verfahren auf Progressiv stellen, damit es nicht nach Mist aussieht, und dann hättest du schon mal zwei Probleme gelöst.


    Deinterlace Verfahren stellt nur den Deinterlace Filter ein.

    progressiv wird bei dem Feldreihenfolge Setting gesetzt. Für den Fall das sie es jetzt nicht findet.
    Aktuelle Projekte/Videos