T.bone SC 450 und Q1002 USB extremes Grundrauschen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • T.bone SC 450 und Q1002 USB extremes Grundrauschen

    Anzeige
    Hallo Leute,
    benutze das T. Bone SC 450 mit einem Q1002 USB Mischpult und selbst wenn ich das Mic abklemme habe ich ein fieses grundrauschen. Leider kenne ich mich mit den einstellungen ÜBERHAUPT nicht aus, ich hab keine ahnung wofür die einzelnen regler sind.

    Ist ein Grundrauschen, das sogar das eines billigen Headset Mikros übersteigt ernsthaft normal? Ich mein das Mischpult kostet 75€ das Mikro 100...

    alle USB Ports sagen genau das gleiche- null Unterschied. Bitte inständig um Hilfe!
    youtube.com/watch?v=ejCTL37ZKQ…cMXpZF69J2cKiLhcL-KPg9pyq

    ★★★Best of SILENTSOUL LP ★★★
  • Nun, bei der Kombination wird es so oder so zu Rauschen kommen. ;) Das, was du allerdings beschrieben hast, ist nicht normal.
    Wichtig ist, dass du dir die Bedienungsanleitung des Mischpults durchliest, damit du mit den einzelnen Funktionen der Regler vertraut wirst.

    Nun zum Einpegeln des Mikrofons:
    1. Kanalpoti auf Minimum zurückdrehen (i.d.R. nach links - Anschlag), Mainfader ebenfalls auf Minimum, Phantomspeisung deaktivieren
    2. [lexicon]Mikrofon[/lexicon] anschließen
    3. Phantomspeisung aktivieren
    4. Kanalpoti/regler auf 0 stellen, Mainfader ebenfalls
    5. In das [lexicon]Mikrofon[/lexicon] im endgültigen Abstand bei normaler Sprachlautstärke sprechen, dabei langsam den Gainregler aufdrehen, bis die LED-Kette über dem Mainfader knapp unter 0 dB kommt
    6. Das [lexicon]Mikrofon[/lexicon] ist korrekt eingepegelt, du kannst nun deinen Kopfhörer anschließen und die Abhör-Lautstärke anpassen
    Sollte das Rauschen danach noch bestehen: Anderen USB-Port ausprobieren (am besten direkt am Mainboard), alternativ einen aktiven USB-Hub testen

    Denke, das sollte das Problem allerdings lösen. :)

    Wichtig ist noch: Die Lautstärke des Mischpults in Windows (Aufnahmegeräte) auf 100 (also Maximum) stellen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von leBro ()

  • Guten Abend SilentSoul LP,
    Ich benutze ebefalls das T.bone SC450.
    Jedoch habe ich das Mikro direkt an einen USB 3.0 Port angeschlossen und mit einer Pegellautstärke von 25 eingestellt und habe keinerlei Probleme mit einem Hintergrundrauschen. (Start->Systemsteuerung->Hardware und Sound->Sound->Aufnahme->Doppelklickt auf jeweiliges Aufnahmegerät->Pegel(Windows7)).
    So sind meine Einstellungen und ich habe keinerlei Probleme mit dem Mikro.
    Ein gewisses Grundrauschen ist normal und ist auch nicht wirklich zu vermeiden.
    Mein Grundrauschen liegt mit den Einstellungen bei -51dB und ist somit kaum wahrnehmbar.
    Ich hoffe ich konnte dir helfen.

    Mfg

    Tonray
  • Anzeige
    @ leBro.

    Tut mir leid, das habe ich wohl irgendwie überlesen >.<.
    Aber kann man denn dann nicht das über USB angeschlossene Mischpult so über den Pegel einstellen das es passt?
    Bin leider nicht mit diesem Mischpult vertraut, aber bei meinem alten Reloop mischpult ging dies zumindest.

    Gruß
  • Danke erstmal für die Hilfe soweit.
    Habe die Anleitung oben mal befolgt (mal von der Lautstärke abgesehn)

    www20.zippyshare.com/v/88054083/file.html

    das ist ne Audacity datei und die obige Tonspur ist von einem Roccat Kave Mikro, zweite ist das t.bone bearbeitet per normalisierung und die untere spur ist komplett unbearbeitet nochmal tbone...
    also ich finde das rauschen extrem, vor allem wenn die lautstärke noch so leise ist

    Edit:

    Okeee es lag am Treiber?!

    Windows hat nen stumpfen Treiber installiert, habe von der Seite(durch nen Google Link) den richtigen gefunden, installiert und das rauschen wurde auf 1/10 reduziert. Ja, klar, man hört immernoch was, aber das ist verglichen mit dem von vorhin ein WITZ
    youtube.com/watch?v=ejCTL37ZKQ…cMXpZF69J2cKiLhcL-KPg9pyq

    ★★★Best of SILENTSOUL LP ★★★

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SilentSoul LP ()

  • Wenn die Lautstärke nicht stimmt, hast du etwas bei der Einstellung falsch gemacht.
    (Nebenbei, du hast scheinbar mehrere Spuren in Audacity auf eine Stereospur zurückrechnen lassen - in der .wav-Datei ist nämlich nur eine Stereosumme enthalten)

    Lies doch mal die Werte der Regler ab, wie du sie aktuell stehen hast:
    Gain (ungefähre Uhrzeitangabe)
    Kanal-Level (ungefähre Uhrzeitangabe)
    Main Mix

    Wichtig ist, dass folgende Regler auf Minimum stehen:
    Comp

    Folgende Regler solltest du auf "0" zurückdrehen, wenn nicht sowieso schon der Fall:
    Alle Potis der Equalizer (EQ) Sektion
    FX
    Pan (auf 12 Uhr)

    Und, wie gesagt: Lautstärke des Aufnahmegeräts in Windows auf 100.


    //edit: Okay, damit hat sich das Problem dann ja jetzt erledigt.

    @Tonray: Die "Lautstärke" an Mischpulten und Audio-Interfaces wird direkt an der Hardware und nicht in Windows eingestellt; deshalb: Pegel in Windows immer auf 100.
  • Ich habe mir deine "Testdatei" mal angehört und ein Grundrauschen von -33dB feststellen können.Dies ist defenitiv zu viel!
    Versuch einmal deinen Gainfader auf den Pegel vom eingesteckten Mischpult abzustimmen. Ich hatte bei meinem Reloop Mischpult (so weit ich noch weiß) den Gainfader auf 50% gestellt und auch den Pegel auf 50 gelassen. Mit diesen Einstellungen hatte ich das geringste Grundrauschen, musste ich jedoch etwas lauter in das Mirko reinsprechen.
    Versuch einmal ein wenig mit diesen beiden Einstellungen zu experimentieren.


    Dies ist meine Soundqualität mit den im ersten Beitrag genutzten Einstellungen. Ebenfalls mit dem T.Bone SC 450, jedoch als USB variante

    www42.zippyshare.com/v/35987556/file.html

    Gruß

    Tonray

    //edit: Schön das es jetzt funktioniert

    @leBro bei mir war es leider nicht so und ich konnte in diesem Fall auch nur für mich Sprechen und versuchen Tipps zu geben die mir Persöhnlich weiter geholfen haben ;).

    Dennoch bin ich froh das nun alles Funktioniert.

    :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tonray ()

  • Thread durch. Bitte beim nächsten Mal als 'erledigt' markieren mit Doppelklick auf das rote Kästchen:



    Wenn doch noch Bedarf besteht, schicke mir eine PN mit Link zu diesem Thread.

    #Geschlossen

    Achja ich suche Leute für Podcast,falls also jemand aus der Kneipe sich angesprochen fühlt,meldet euch.