VGA Anschluss Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • VGA Anschluss Problem

    Anzeige
    Hallo

    Ich habe als Hauptbildschirm der Per DVI-D an die Grafikarte Angeschlossen ist einen Acer X243H und nun Wollte ich an das Motherboard einen Phillips 170S4 Anschließen das Problem ist der PC Erkennt den VGA aber der Bildschirm bekommt kein Video Signal Kann da mir jemmand Helfen

    Meine Gesammte Hardware :

    Quellcode

    1. ​Hardware : Gehäuse : 3R Systems Design Gehäuse R490 Schwarz
    2. Arbeitsspeicher : 2x (8 GB Kingston 1600MHz)
    3. Mainboard : ASRock H87 Pro4, Sockel 1150, ATX
    4. Grafikarte : ASUS GTX770-DC2O-2GD5 DirectCU II OC, GeForce GTX 770, 2GB GDDR5
    5. Prozzesor : Intel Core i7-4770K Box, LGA1150 (4,0 Ghz Übertaktet)
    6. CD Reader : LG GH24NS bare schwarz
    7. Card Reader: LogiLink USB 2.0 all-in-one Card Reader, für 3,5" Einbauchschacht
    8. Lüfter : Thermalright HR-02 Macho Rev.A (BW)
    9. Netzteil : Thermaltake Berlin 630W
    10. Wlan Karte : TP-LINK TL-WN751ND Netzwerkkarte/-adapter
    11. Festplatte 1 : Samsung SSD 840 Pro 128GB SATA 6Gb/s
    12. Festplatte 2 : WD Green 2TB SATA 6Gb/s
    13. Festplatte 3 : Toshiba HDTB110EK3BA STOR.E Basics 1TB externe Festplatte (6,4 cm (2,5 Zoll) USB 3.0) schwarz
    14. Webcam : Logitech C525 HD Webcam
    15. Zeichenpad : Wacom CTH-480S-DEIT Intuos Pen&Touch S Grafik-Tablet
    16. DVB-T PCI Karte : AVerMedia 67186 AVerMedia AVerTV Hybrid + FM PCI Card Super 007 - M135
    17. Extra Antenne : Thomsen Antenne
    18. Gamepad : Saitek IMPACT X6-38U
    19. Mikrofon : the t.bone SC450 USB
    20. Headset : Speedlink SL-8755-BKSV
    21. Maus : Roccat Kone XTD Max Customization Gaming Maus schwarz
    22. Tastatur : Logitech G19s Gaming-Tastatur USB schnurgebunden
    23. Monitor : Acer x243 H
    Alles anzeigen
  • Wenn die dedizierte Grafikkarte eingebaut und und verwendet wird, wird die Onboard Grafikkarte Automatisch abgestellt. Kauf dir am besten ein Adapter um von VGA auf DVI zu gehen, das habe ich auch mal gemacht.
    Damit umgehst du jegliche Probleme die mit Treibern und anderweitig hardwaretechnischen Problemen gegenüber der Onboard Karte aus dem weg.

    Falls du doch die Onboard verwenden willst, versuche entweder diese im Bios von Auto/Deaktiviert auf Aktiviert zu stellen oder lad dir soein Tool runter, welches Julien erwähnt hatte.
  • Jo, logischerweise ist es normal was Julien schon sagte. Warum sollte der Mainboard Output laufen, wenn sie von der Grafikkarte abgelöst wird? ^^

    Hat deine Grafikkarte keine 2 Outputs?
    Weil meine hat 3 ^^ Aber auch nur weil ich nen Lappi habe xD

    Eigentlich sind 2 Standard. Einmal DVI Output und einmal VGA Output von der jeweiligen Grafikkarte.

    Hab auch schon Grafikkarten mit HDMI Output gesehen gehabt. Da waren dann halt 2 HDMI Ausgänge ein DVI und ein VGA Ausgang an ein und derselben Grafikkarte.

    Da die Grafikkarte aktiv ist kann das ohne Probleme angesprochen werden.

    Im BIOS kannste die Mainboard wieder anschalten. Musste mal im BIOS bei dir schauen von wegen Screen etc pp.

    Das heißt, sofern dein BIOS dir dies ermöglicht.
  • Soweit ich das gerade Lesen konnte durch kurzes Google suchen, können das nicht alle Boards. wenn dann solltest du einfach mal anfangen und diese im BIOS anzuschalten und dann rumprobieren, ob du den Treiber dafür Installiert bekommst.
    Falls du dich weiter Schlau machen willst, würde ich dir diesen Link geben, damit du nähere Informationen dir selber zusammen suchen kannst.

    Als Option hast du natürlich auch noch den Adapter, welches alles Unkompliziert macht und mit wenig Geld gekauft werden kann. Ich währe mir da nämlich nicht so scher, ob das alles Fehlerfrei funktioniert.
    Dies hier würde alle deine sorgen schon bereinigen, soviel wirst du ja wohl haben :)