Microfon async zur Videoaufnahme mit Avermedia Live HD (C985)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Microfon async zur Videoaufnahme mit Avermedia Live HD (C985)

    Anzeige
    Moin!

    Vielleicht kann mir da ja mal jemdand bei helfen...
    Wenn ich am PC etwas mit meiner C985 aufnehme, ist das Bild mit dem Ton soweit synchron - sehr gut!
    Das Micro wird in einer eigenen Tonspur aufgenommen. Bei der habe ich aber das Problem, dass diese Aufnahme nicht synchron mit der des Videomaterials ist.

    Kennt wer das Problem und weiß da vielleicht zu helfen?
  • danke - dann mal hier die Infos:

    Videodatei:

    General
    Vollständiger Name : E:\video\aufnahme\20140611133557.mp4
    Format : MPEG-4
    Format-Profil : Base Media / Version 2
    Codec-ID : mp42
    Dateigröße : 13.0 GiB
    Dauer : 49mn 40s
    Gesamte Bitrate : 37.5 Mbps
    Kodierungs-Datum : UTC 2014-06-11 11:36:00
    Tagging-Datum : UTC 2014-06-11 17:18:28

    Video
    ID : 2
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4.1
    Format-Einstellungen für CABAC : No
    Format-Einstellungen für ReFrames : 1 frame
    Format_Settings_GOP : M=1, N=30
    Codec-ID : avc1
    Codec-ID/Info : Advanced Video Coding
    Dauer : 49mn 40s
    Source_Duration/String : 49mn 40s
    Bitrate : 37.2 Mbps
    Breite : 1 920 pixels
    Höhe : 1 080 pixels
    Bildseitenverhältnis : 16:9
    Modus der Bildwiederholungsrate : Constant
    Bildwiederholungsrate : 30.000 fps
    Standard : NTSC
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : Progressive
    Bits/(Pixel*Frame) : 0.598
    Stream-Größe : 12.9 GiB (99%)
    Source_StreamSize/String : 12.9 GiB (99%)
    Sprache : English
    Kodierungs-Datum : UTC 2014-06-11 11:36:00
    Tagging-Datum : UTC 2014-06-11 11:36:00
    colour_primaries : BT.601 NTSC
    transfer_characteristics : BT.601
    matrix_coefficients : BT.601
    mdhd_Duration : 2980155

    Audio
    ID : 1
    Format : AAC
    Format/Info : Advanced Audio Codec
    Format-Profil : LC
    Codec-ID : 40
    Dauer : 49mn 40s
    Source_Duration/String : 49mn 40s
    Bitraten-Modus : Constant
    nominale Bitrate : 256 bps
    Kanäle : 2 channels
    Kanal-Positionen : Front: L R
    Samplingrate : 48.0 KHz
    Compression_Mode/String : Lossy
    Source_StreamSize/String : 88.7 MiB (1%)
    Sprache : English
    Kodierungs-Datum : UTC 2014-06-11 11:36:00
    Tagging-Datum : UTC 2014-06-11 11:36:00
    mdhd_Duration : 2980070

    Micro-Datei:
    Allgemein
    Vollständiger Name : E:\video\aufnahme\20140611133557.mp3
    Format : MPEG Audio
    Dateigröße : 90,8 MiB
    Dauer : 49min
    Modus der Gesamtbitrate : konstant
    Gesamte Bitrate : 256 Kbps
    verwendete Encoder-Bibliothek : LAME

    Audio
    Format : MPEG Audio
    Format-Version : Version 1
    Format-Profil : Layer 3
    Dauer : 49min
    Bitraten-Modus : konstant
    Bitrate : 256 Kbps
    Kanäle : 2 Kanäle
    Samplingrate : 48,0 KHz
    Stream-Größe : 90,8 MiB (100%)
    verwendete Encoder-Bibliothek : LAME
  • Die Sampleraten stimmen zwar überein, auch wenn sie für YouTube falsch sind, aber daran sollte es schon mal nicht liegen. Vielleicht liegt es einfach schon daran, dass du deinen Kommentar in MP3 aufnimmst und das beim Playback erst dekodiert werden muss, was eine leichte Verzögerung bedeuten kann.
  • Anzeige
    mhhh...
    naja, wie man im folgendem Bild sehen kann, habe ich da aber keinen Einfluss drauf (unten links):



    Ich kann nur sagen, dass ich in einer seperaten Tonspur aufnehmen möchte, oder aber das MIC fließt direkt mit in das Video. Ein anderes Format kann ich leider nicht auswählen.
    Lediglich oben rechts für das Video kann ich von MP4 auf TS umstellen. Die Codierung bleibt aber bei h.264 und AAC.

    Meinst umcodieren der MP3 würde vielleicht helfen? Aber in was?


    EDITH SAGT:
    ich habe gerade mal testweise ein Video nicht in MP4 sondern TS aufgenommen. Wie vermutet, bringt das aber leider auch nicht viel.

    Was mir allerdings auch auffällt - und da ist es ja dann auch logisch das es nicht passen kann:



    Die beiden oberen gehören zusammen und die beiden unteren...
    Hier sieht man aber jeweils immer ganz schön, dass die Files unterschiedliche längen haben... Video 55sek, MIC 54sek.
    Bei der unteren Aufnahme, musste ich die MIC-Aufnahme gut 0,5 Sekunden später anfangen lassen, als das Video. Dann war es synchron. Da die Aufnahme jedoch nur gut 1min lang ist, kann ich gerade noch nicht sagen ob das auf Dauer auch sync bleibt. Ich meine nein, sonst müsste ich bei der oberen Aufnahme welche ja gut 50min läuft die MIC-Tonspur gut 6 Sekunden später beginnen, was aber nicht der Fall ist.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von mymomo ()