T.bone SC 440 USB - Einstellungen / Trouble Shooting?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • T.bone SC 440 USB - Einstellungen / Trouble Shooting?

    Anzeige
    Hi,

    ich weis das Internet sprudelt was mögliche Probleme, Quellen und Fixes im Umgang mit dem T.bone SC 440 USB Mikrofon angeht jedoch probiere ich jetzt schon eine gute Weile herum und komme noch nicht so wirklich auf einen grünen Nenner bisher.... Und ja die Forenartikel die es hier schon gibt zu dem Mikrofon habe ich auch schon durchgeblättert :/

    Aufgebaut ist das gute Stück derzeit mit dem Potcast Bundle von Thomann (also alle wichtigen Stücke wie Spinne, Ständer, Popschutz, etc sind da).

    Angeschlossen ist es via USB 2.0 ohne Verlängerung.

    Erkannt wurde das Gerät sofort von Windows 8.1 als USB Mikrofon.

    Auch sonst taucht es planmäßig überall auf.

    Jedoch folgendes Problem: Ich sitze im Moment zwischen 30 bis max 50 cm (mund zu Mic - gemessen) entfernt. Ich weis, einige sagen man soll sehr nah ran für den Nahbesprechungseffekt aber ich wollte es gerne mal so testen! Jedenfalls verwundert es mich, dass wenn ich im Windows Sound Manager den Pegel des Mikrofons auf unter 70 stelle ich bereits KEINEN Ausschlag mehr bekomme. Wenn ich dann eine Test Aufnahme mit z.B. Samplitude Pro X Silver oder Skype Sound Service mache höre ich entweder nur ein Rauschen (Skype) oder ein leichtes Rauschen und fast unhörbar leise meine Stimme (SPX).

    Ist dass normal? Bei einem Pegel von 20-30 (wie er oft empfohlen wird) könnte ich es ja noch gut verstehen, dass man mich bei einem mic Abstand von 30-50 cm nicht mehr hören kann - aber schon bei einem Pegel von 70 keinen Ausschlag mehr von Windows angezeigt zu bekommen hat mich dann doch überrascht.

    Bei einem Pegel von 100 kann ich mich recht gut hören, auch wenn das Mic dann offenkundig zu sensibel eingestellt ist (stärkeres Rauschen und man hört extrem nahe Umgebungseräusche sehr laut - logischerweise). Allerdings lässt das ab 90 dann RAPIDE nach und ab 80 ist es schon als würde man flüstern.

    Um ein bisschen Troubleshooting zu betreiben:

    Es hängen SEHR viele USB Geräte an meinem Rechner und dass Mikrofon hängt derzeit an einer PCI Erweiterungskarte USB 2.0.

    Würdet ihr sagen dass das was ausmacht? Ich werde es auf jedenfall mal an einem Motherboard USB Anschluss testen. Außerdem wurde empohlen einen aktiven (also mit Netzteil) USB Port dazwischen zu schalten - ob dass ein Ansatz wäre? +++ Anschluss direkt ans Motherboard bringt auch keine wirkliche Veränderung!

    Alles was den Mikrofon Pegel betrifft hab ich ja oben schon beschrieben. Selbst wenn ich so nah wie möglich rangehe, erhalte ich z.B. mit einem Pegel von 25 KEINEN Ausschlag im Windows Sound!

    Zu den Einstellungen: 1 Kanal, 16 Bit, 44100 Hz (CD-Qualität) + (auch im Aufnahmetool so eingestellt und in Skype geht ja nicht viel) Exklusiver Modus - beide Optionen AN

    Da das Mikrofon USB ist, denke ich nicht dass meine Soundkarte (Creative Sound Blaster X-fi Titanium) da großartig reinpfuschen sollte - oder übersehe ich da was?

    Montiert habe ich das Mikrofon derzeit auf dem Kopf (also nach unten gerichtet) und es hängt über meinem Bildschirm leicht schräg angewinkelt - so dass ich frontal in die eben (mit dem Logo) markierte Seite spreche wenn ich auf meinen Bildschirm gucke - jedoch scheint es ja keinen Unterschied zu machen wie nah ich ran gehe oder aus welchem Winkel ich hineinspreche - Pegel wie angegeben und es kommt nichts mehr. Das das Mikrofon auf dem Kopf stehend montiert ist, dürfte ja eigentlich nichts ausmachen oder? Oder nimmt das auf die eben gesagten Punkte Einfluss? Ich werds mal anders rum montieren (später) aber wundern würde es mich ja schon....


    Also wie gesagt, mich verwundert das schon sehr aber ein Pegel von 80-100 ist definitiv zu fein / unsauber! Ich dachte erst dass ich einfach zu weit weg sitze, aber selbst wenn ich bis an den Pop-Schutz rangehe und grade in das Mikrofon rede bekomme ich bei einem Pegel von unter 75-70 bereits keinen Ausschlag mehr angezeigt! Das kann doch unmöglich normal sein?

    Ansonsten bei einem Pegel von 85-100 höre ich mich ja recht gut, allerdings mit dem typischen Effekt den Pegel 100 so mit sich bringt....

    Fällt euch dazu noch was ein? Was sollte ich unbedingt noch ausprobieren? Was meint ihr bzgl des aktiven USB Hubs und wenn ja welchen würdet ihr da nehmen (auch wegen der Speisung durch das Netzteil usw)?

    Bin um jede Hilfe dankbar! (Hoffentlich liegt es nicht am Mikrofon, aber es gibt ja noch genug Punkte zum ausschließen)

    MfG
  • Tyranno schrieb:

    Es hängen SEHR viele USB Geräte an meinem Rechner und dass Mikrofon hängt derzeit an einer PCI Erweiterungskarte USB 2.0.

    Alle USB-Anschlüsse mal durchtesten und auch mal testen, ob es ohne andere per USB angeschlossene Geräte besser geht. Wenn das nicht klappt gibt es da immer noch eine andere Sache auszuprobieren:

    Tyranno schrieb:

    Windows 8.1

    Hast du die Möglichkeit, das Mic mit irgendeinem anderen Betriebssystem (egal ob am selben PC oder an einem anderen) zu testen? Also irgendein Computer, egal mit Linux, Mac oder Windows, hauptsache nicht Windows 8?
    Wenn ja das mal bitte auch testen.
    Einige Mikros (das SC440 und das SC450 wohl scheinbar häufiger) und Soundsachen, die über USB laufen werden wohl von Win8 nicht richtig erkannt. Das SC440 gibt es da in zwei Varianten: Die eine läuft überall prima, die andere läuft überall prima, außer auf Windows 8. Von der Beschreibung her vermute ich, dass du zweiteres erwischt hast. Dafür braucht man aber eine Bestätigung, sprich indem du ausprobierst, ob es an einem anderen Betriebssystem besser läuft.
    You like music? I like pissing.
    ~Corey Taylor
  • Ok,

    werd ich mal testen.

    Ja allerdings nur Win 7 - was älteres ist bei mir nicht mehr im Einsatz.

    Nachdem ich noch etwas gegoogelt hatte und mir ähnliche Probleme zu dem Mikrofon auch in anderen Foren durchgelesen habe, könnte es doch gut sein dass die Spannung da Probleme macht. Oftmals hat es wohl gereicht einen aktiven Hub zwischen zu schalten und es lief ohne Probleme. Ich denke ich werde dass dann auch nochmal testen!

    Hoffen wir mal dass ich nicht so ein Übeltäter Mic erwischt habe dass sich mit meinem OS beist^^

    Danke schonmal!

    Falls es dazu kommt hätte ich jetzt zu dem Teil gegriffen - amazon.de/Xystec-Aktiver-USB2-…/ref=cm_cr_pr_product_top - oder was meint ihr - da dürfte die Spannung / Versorgung dann ja wohl auch definitiv ausgeschlossen sein als Problem!

    Aber erstmal die anderen Punkte abhaken....

    MfG
  • Tyranno schrieb:

    Ja allerdings nur Win 7 - was älteres ist bei mir nicht mehr im Einsatz.

    Reicht völlig. Es darf zum Vergleich nur kein Windows 8 sein.

    Tyranno schrieb:

    da dürfte die Spannung / Versorgung dann ja wohl auch definitiv ausgeschlossen sein als Problem!

    Ja, das mit einem Hub hätte ich als nächstes vorgeschlagen, daran kann es auch liegen. Der gepostete Link sollte reichen, denke ich.
    You like music? I like pissing.
    ~Corey Taylor
  • Anzeige
    heydeho da bin ich wieder.

    ALSO,

    OS Vergleich wurde durchgeführt, hab das Mik testweise mal an meinen Windows 7 Lap Top gehangen.

    Das Ergebnis war praktisch genau das gleiche. Hab diesesmal alles sogar nochmal abgebaut und so aufgebaut, dass es wie bei den meisten Bildern hier zu sehen steht. Hab von einer Distanz zwischen 5 und 15 cm gesprochen (abwechselnd).

    Also einen Ausschlag im Windows Sound Manager erhielt ich diesesmal zwar schon ab einem 50-60er Pegel, aber das war zu erwarten da ich diesesmal wirklich so nah wie möglich dran war.... Ausschlag = der unterste Kennstrich leuchtete mal für eine sek auf....

    Dann hab ich den Aufbau wieder an meinen Windows 8.1 PC gehangen. Fast das selbe Ergebnis - Ausschlag zwar auch etwas früher aber bei einem Pegel zwischen 0 und ca 45 kommt nichts bzw sooo extrem leise dass mans auf dem Aufnahme tool grade so erkennen kann (für Skype z.B. nicht mehr wahrzunehmen)

    Also am Abstand liegt es definitiv nicht und die Montage ist auch auszuschließen. Ob Windows 7 oder 8.1 machte keinen wirklichen Unterschied.

    Ich hatte zwar noch einen alten billig USB Hub (aktiv) da, aber ob es damit etwas besser lief war schwer zu sagen (gemerkt hat mans nicht) - allerdings ist das ein wirklich uralter billig hub gewesen und ich hab schon erfahren dass der in Sachen Spannungsversorgung der USB Schnittstellen nicht so der Hit ist (zu schwaches Netzteil). Demnach werd ich wohl den Hub von oben mal besorgen und schaun ob das was bringt (laut Angaben deutlich bessere Versorgung).

    Aber wundern tuts mich ja schon - wenn der Hub auch ned läuft, wirds wirklich merkwürdig.

    So Außerdem hab ich mal wirklich alles vom Motherboard getrennt was ging aber das hatte auch keinen sonderlichen Effekt gehabt auf das Ergebnis.

    Also ich kanns mir nur so erklären, dass zu wenig Spannung drauf ist und es deshalb so "leise" ist. Bei einem Pegel von 50 ca höre ich es in Skype noch aber sooo extrem leise....

    und unter Win 7 war das Ergebnis zwar minimal besser - schon etwas früher Ausschläge aber bei einem Pegel von 20-30 musste ich fast ins Mik brüllen um mal einen Auschlag zu bekommen - dass kanns ja nicht sein....

    Allerdings kann ich grad auch ned sagen wie gut die Lap Top USB Ports Versorgungstechnisch so sind.... also recht viel besser als das was mein Rechner liefert wohl nicht....

    Gut sonst fällt mir Hardware seitig nur noch das USB Kabel ein, aber daran sollte es ja eig auch nicht liegen....

    BTW wenn ich Skype z.B. auf Mikrofon Automatik stelle setzt es den Pegel auch sofort wieder auf 96-100.... (also mit jedem Wort etwas höher)

    EDIT//

    also, hab jetzt ein längeres Skype Konferenz Gespräch geführt und nochmal eine Audio Aufnahme gemacht mit präziseren Einstellungen vorgenommen:

    Meine beiden Skype Kompanen meinten ich klinge grundsätzlich OK, allerdings mit etwas Schall drinnen und wenn ich den Pegel unter 80 stelle bin ich viel zu leise (im Verhältnis zum Mikrofon meines 2. Headsets - dem Logitech G930. Man kann sich aber immerhin bei einem Pegel von 95 und einem Abstand von ca 40 cm normal unterhalten - bei einem Abstand von ca 5-10 cm zum Mik darf der Pegel allerdings auch nicht unter 70-80 stehen sonst geht da auch nichts....

    Testaufnahme sieht ähnlich aus, Pegel unter 50 praktisch 0 - Rest drüber sehr leise bis ca 70-80....

    Hab mir den o.g. USB Hub mal bestellt und werde MO mal Rückmeldung geben ob sich was tut!

    Ich hoffs ja den eig finde ich das Mikrofon schon sehr nett.

    Aber solche Aussagen: "Na ja es geht aber eig finde ich das andere (Logitech G930) von der Qualität her besser...." machen einem nicht grade Mut^^ Aber mal abwarten - anders positionieren - neuer aktiver usb hub und evtl nochmal infos einholen und dann sieht es womöglich gleich anders aus....

    MfG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tyranno ()

  • Tyranno schrieb:

    MO mal Rückmeldung geben ob sich was tut!

    Tu das.

    Als letzte Option bliebe noch der Umtausch, vielleicht ist auch wirklich einfach nur das Mic defekt.


    Oder aber @Julien hat noch eine Idee, was du machen könntest, die mir noch nicht eingefallen ist.


    Edit: Es ist übrigens sehr schön, dass du so genau beschreibst, was nicht passt, ein sehr positives Beispiel im Vergleich zu Themen alà "Mein Mikro geht nicht was mache ich falsch" (Ende des Startbeitrages), wo man ewig nachfragen muss. Das nur mal so als Lob, weil ich das klasse finde! :)
    You like music? I like pissing.
    ~Corey Taylor
  • Ja, falls morgen das mit dem Hub nicht funktioniert und auch sonst alles keine Abhilfe mit sich bringt, werde ich mich mal in Ruhe an Thomann wenden und dort nochmal eine Meinung einholen, evtl raten die mir ja auch gleich zum Umtausch - außerdem könnte man da auch nochmal wegen dem Punkt nachhaken, ob es wirklich 2. Baureihen gibt die sich so unterscheiden....

    Im Moment läuft es zwar und die Qualität ist OK genug um mit meinen Leuten z.B. zu Skypen, aber für Aufnahmen muss sich da noch was tun.

    Was ich hier noch in einem anderen Beitrag gelesen hatte war, dass jemand wohl die beiden Optionen unter Aufnahmegeräte -> USB Mikrofon / Eigenschaften -> Erweitert -> Exklusiver Modus deaktiviert hat. Obs was bringt oder nicht schau ich dann auch nochmal, aber wohl auch erst morgen.

    Edit// Danke^^ Na ja über die Zeit weis man einfach wie man am besten an die Infos kommt die man braucht und da sollte man nicht zu faul sein an einer Lösung mitzuarbeiten, finde ich. Viele kommen in ein Forum und behandeln die Leute dort wie schlechte Support Mitarbeiter (also das es quasi deren AUFGABE ist einem zu helfen), aber dann wundern sie sich, wenn sie meist nur abgewimmelt werden. Traurig ist, dass Manche daraus auch keine Lehre zu ziehen scheinen.... aber naja,

    Konnte es nicht lassen und musste es jetzt testen - ich muss das zwar nochmal mit Aufnahmen gegen testen morgen, allerdings fand ich, dass das Ergebnis in Skype schon besser klang wenn beide Optionen deaktiviert waren (etwas rauschfreier und klarer). Interessant.

    Außerdem muss ich mir wohl noch einen komfortableren Mikrofon Arm suchen - der Ständer tut zwar was er soll, allerdings tut er es meistens da wo er im Weg steht^^ Mal gucken was man sich da so holen könnte.

    Ob wohl ein höherwertiges USB Kabel noch was bringen würde? In einem anderen Forum wurde das empfohlen, allerdings sieht das Kabel in Ordnung aus wie ich finde und es war beim Transport auch nicht übermäßig geknickt. Also eher fraglich der Tipp.

    Außerdem meinte jemand noch am Rande, dass es ratsam wäre sich einen Windscreen zu holen um Tastatur Geräusche zu dämpfen. Bringt das wirklich was? Wie ist das in Kombination mit einem Pop Schutz und vorallem, wie wirkt sich das auf die Audio Qualität aus am Ende? Thomann hat ja ein bis zwei passende Modelle da, aber hab das bisher nur einmal gelesen das die Teile was bringen sollen - sind ja eig mehr gegen Zugluft oder Wind gedacht so wie ich das verstanden hatte.

    MfG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tyranno ()

  • Tyranno schrieb:

    Konnte es nicht lassen und musste es jetzt testen - ich muss das zwar nochmal mit Aufnahmen gegen testen morgen, allerdings fand ich, dass das Ergebnis in Skype schon besser klang wenn beide Optionen deaktiviert waren (etwas rauschfreier und klarer). Interessant.

    Das wäre auch noch eine Möglichkeit, ich hielt sie aber für eher weniger realistisch. Der exklusive Modus erlaubt es Programmen, einfach so den Pegel von deinem Mikro verstellen zu können, wie sie gerade lustig sind. Totaler Nonsens, dass der immer noch standardmäßig angehakt ist.
    You like music? I like pissing.
    ~Corey Taylor
  • Gut,

    der neue aktive USB Hub ist angekommen und wurde gleich verbaut.

    Wie ich finde wurde das Gesamtbild des Sounds zwar schon besser und das Mikro reagiert schon etwas früher, allerdings hat sich das Problem nicht völlig aufgelöst.

    Sprachdistanz 20-40+ cm (Mund zu Mikro) - Pegel von 90-100 sonst nur rauschen oder extrem leise / 80+ bei Aufnahmen

    Sprachdistanz unter 10 cm (Nahbesprechungseffekt nutzen) - Pegel von 70 minimum in Skype / 60 bei Aufnahmen

    Also im Moment bin ich mit meinem Latein am Ende wieso ein derartiger Pegel notwendig ist.

    Eine Nachricht an den Thomann Kundensupport ist bereits raus, mal schauen was die dazu meinen. Ich hab mich auch erkundigt ob es wirklich eine neuere Baureihe gibt, die mit den neueren OS besser zu recht kommt (fragen kann man ja mal). Womöglich raten ja auch die mir zu einem Umtausch.

    Wundern würde es mich ja schon, wenn das so sein soll - ich meine ein Pegel von 70-100 aus der Distanz ist OK, aber doch nicht wenn man mit Nahbesprechungseffekt 5 cm von dem Mikro entfernt spricht.... Andere nutzen ja auch 20-30 OHNE Probleme und das teilweise mit Win 7 bis 8.1 - also muss es irgendwie gehen. Aber bei meinem Glück hab ich wohl wieder ein defektes Modell erwischt.

    Mal abwarten.

    MfG

    EDIT//

    Hey,

    egal wies erstmal weiter geht - da ja so oder so was dabei raus kommen wird, sollte ich mir langsam mal Gedanken über nen passenden Mikro Halter machen.

    Der Ständer den ich jetzt habe macht zwar was er soll, aber er steht so im Weg.... Nein, dass wird kein Dauerzustand werden können.

    Am liebsten wäre mir etwas für den Tisch (Schraubhalterung oder direkter Tisch Mount ist egal). Also so was wie das z.B: thomann.de/de/millenium_ma2050_tischmikrofonarm.htm

    Kostengünstig (zwischen 30 und 50€) wäre super, aber falls jemand eine teurere empfehlen kann die wirklich besser ist, könnte man drüber nachdenken.

    Außerdem würde mich interessieren wie dass da mit den Gewinden ist? Die meisten Halterungen verfügen über 5/8er Gewinde - jedoch ist die Spinne meines Mikrofons mit einer 3/8er Halterung versehen. Es gibt zwar allerhand Adapter, aber was würde man da genau brauchen? Muss man überhaupt Adapter zukaufen?

    Im Moment noch eine Überlegung, es eilt nicht - aber jede Info wäre schon mal super!

    Danke,

    MfG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tyranno ()

  • Tyranno schrieb:

    Am liebsten wäre mir etwas für den Tisch (Schraubhalterung oder direkter Tisch Mount ist egal). Also so was wie das z.B: thomann.de/de/millenium_ma2050_tischmikrofonarm.htm
    Kostengünstig (zwischen 30 und 50€) wäre super, aber falls jemand eine teurere empfehlen kann die wirklich besser ist, könnte man drüber nachdenken.

    Für den Preis ist das MA2050 schon ganz in Ordnung. Bessere Qualität kostet dann deutlich mehr, siehe Rode PSA-1 oder K&M 23860 (habe ich hier). Eventuell noch K&M 23850, der kostet aber auch noch saftige 80€.


    Tyranno schrieb:

    Außerdem würde mich interessieren wie dass da mit den Gewinden ist? Die meisten Halterungen verfügen über 5/8er Gewinde - jedoch ist die Spinne meines Mikrofons mit einer 3/8er Halterung versehen. Es gibt zwar allerhand Adapter, aber was würde man da genau brauchen? Muss man überhaupt Adapter zukaufen?

    Bei fast eigentlich allen Mikrofonständern, Stativen und Schwenkarmen dürfte ein Adapterring von 3/8" auf 5/8" dabei sein. Wenn nicht, einfach beim Musikhaus des Vertrauens nachfragen - die Dinger kosten ein paar Cent und werden bei netter Nachfrage gerne mal dazugelegt. ;)
  • Ich benutze das sc440 schon seit 2 Jahren und ich muss sagen das sich die Qualität der Aufnahme wirklich sehr stark verschlechtert wenn man von zu weit weg aufnimmt.
    Bei mir dümpelt das t.bone immer so auf max. 10 cm entfernung rum weil ansonsten der Hall effekt und die Lautstärke an sich marode werden..
    Ich empfehle dir das t.bone immer in nächster nähe zu deinem Spachausgang zu halten für beste qualität.
    Diese qualität überzeugt dann für den Preis aber auch vollkommen.

    // Edit : nehme dann auf einem pegel von ca 50 auf. evtl auch 40 je nachdem wie laut mein Organ an manchen Tagen ist :'D
    Schaut vorbei, setzt euch, fühlt euch wie zuhause.
    Tjulfar zockt jetzt nämlich !
    Und zwar hier ->>> "Klick"




  • Gut gut,

    der MA 2050 ist auf dem Weg! Hoffentlich hält der was er verspricht aber die Rezessionen sind ja sehr positiv.

    Langsam glaube ich zwar dass ich nervig werde mit meinen Fragen, aber da ich grade etwas interessiert bei Thomann blättere....

    Kopfhörer.

    (Oh ja jetzt kommt das nächste große Thema^^)

    Im Moment nutze ich ja entweder mein Logitech G930 (Skype, Wireless Stuff) oder mein Razer Tiamat 7.1 (mal sehr billig erstanden und mir gefällt die Ortung sehr gut).

    Nun, dass das jetzt nicht grade die Spitze der Klangtechnik ist, muss nicht erwähnt werden aber bisher hat es mir eigentlich gereicht. Aber wenn man dauernd liest wie toll die Kopfhörer von Beyerdynamic und Co so sein sollen wird man ja schon neugierig.... Dass sie einen besseren Klang haben wage ich nichtmal zu bezweifeln, jedoch will ich wenn ich mir mal welche hole nicht einfach blind irgendwas kaufen.

    Im Moment sieht es so aus, dass ich eine 5.1 Anlage von Creativ am Soundchip meines Motherboards hängen habe (läuft über einen Standard RealTek Treiber). Da ich selten Boxen brauche, geht das schon. Ansonsten nutze ich meine treue SB X-fi Titanium PCIe Soundkarte. An dieser hängt derzeit das Tiamat dran. Das Logitech ist ja USB also eig atm nicht so wichtig.

    Jetzt stellen sich mir halt folgende Fragen:

    1. Welche Kopfhörer sollte man nehmen? Beyerdynamic wird ja gern empfohlen wie ich sehe aber wenn ja welche?

    Ich finde ja vom Prinzip her geschlossene Kopfhörer gut - also die DT 770 Pro sagen mir ja schon zu. Allerdings in welcher Ausführung? 80 oder 250 Ohm? Das hängt ja wohl auch damit zusammen ob die Soundkarte einen KH-Verstärker hat oder nicht.... So weit ich das bisher verstanden habe.

    Außerdem gilt wohl die Meinung dass die 80er basslastiger sind. Dafür sind die 250er derzeit preiswerter!

    2. Anschlusstechnisch stellt sich da natürlich auch ein Problem ein. Ich würde das Tiamat gerne dran lassen da ich es in so manchem Spiel einfach lieb gewonnen habe und es sonst eh nur rumliegen würde. Dazu kommt das die Soundkarte wohl auch nicht ideal wäre wenn man die 250 ohm nimmt, da diese wohl keinen Verstärker hat.

    Was wäre also wenn man eine andere nimmt und zusätzlich einbaut? Also defakto Onboard Sound und 2 Soundkarten? Praktisch gesehen sollte das doch machbar sein - sie müssen ja nicht parallel funktionieren sondern werden einfach umgeschalten.... Also ich könnte damit leben auch wenns natürlich etwas overkill ist, 2 Soundkarten zu haben.

    3. Wenn, welche Soundkarte wäre ratsam? In einem anderen Forum raten sie wehemend zur Asus Xonar DG....

    Sie ist PCI was perfekt passen würde und als 5.1 Karte mit entsprechender Software sollte auch eine Ortung einigermaßen klappen - Soundtechnisch sollte das hinhauen da die Karte wohl über einen Verstärker verfügt.

    Sind natürlich erstmal alles nur Überlegungen.

    Was meint ihr?

    Kann man das so machen oder sollte mans eher lassen. So ein richtig guter Kopfhörer wäre ja schon was.... 119€ bei Thomann - mhm wenns was taugt wäre das denkbar.

    Das Problem ist nämlich Musik. Keiner der beiden o.g. Headsets taugt in der Hinsicht wirklich was (was sicherlich keinen wundert) - man kann damit Musik hören aber ich finde nicht dass es so unglaublich toll klingt.

    Also der KH sollte eine Mischung aus gutem Sound für Gaming und Musik sein und eine passende Ortung mitbringen (die muss nicht umwerfend sein, aber man sollte eine haben).

    Hoffentlich nerv ich nicht, aber ich frag immer gern vorher, bevor es dann eine böse Überraschung gibt....

    Auf jedenfall danke schonmal!

    MfG

    (Meine Güte ich werf mit dem Geld um mich, aber um so mehr man sich damit beschäftigt um so interessanter wird das Thema - hab davor auf Audio nicht so extrem viel Wert gelegt, aber anscheined kann man da doch mehr rausholen als ich dachte....)

    EDIT //

    so, hat sich erledigt - nach einem längeren Gespräch mit einem guten Kumpel fiel die Entscheidung auf die FiiO E10 Olympus mit dem Beyerdynamic DT 770 Pro 250 Ohm KH. Ich hab über die Kombination jetzt so viel positives gehört, dass ich ihr eine Chance gebe mich zu überzeugen^^

    Trotzdem Danke nochmal an Alle!

    MfG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tyranno ()

  • So,

    grenzt zwar schon fast an nekro-bumping das Topic nochmal aus der Versenkung zu zerren, jedoch finde ich dass hier noch ein Abschlusswort fehlt.

    Zum MA2050 Mikrofon Arm kann ich nur sagen top. Eine gute, wertige Verarbeitung die ich bei dem Preis ehrlich nicht erwartet hatte. 3 unterschiedliche Halterungen die sich gut dem Bedarf anpassen und durchaus genug Tragkraft für ein normales Großmembran Mikro mit Popschutz bieten.

    Jedoch ein Wort der Warnung: Das Gewinde ist 5/8 zoll und es liegen keinerlei Adapter bei! Also im Vorfeld gleich passend mitbestellen. Die Tatsache dass das XML Kabel fest verbaut ist, ist OK. Mann lässt es entweder dran oder schneidet es ab und entfernt es (kein großer Verlust).

    Ansonsten noch ein Wort zum KH + DAC. Eine wirklich gute Kombination. Also ich hatte schon erwartet, dass der BD DT 770 pro 250o meine beiden "G4m0r" Headsets mit Leichtigkeit des Platzes verweisen würde, allerdings war ich vom Ergebnis mehr als überrascht. Der FiiO ist sein Geld echt wert und selbst ohne "super duper" Surround Sound Programme kommt ein guter Klang zu stande der auch eine Ortung ermöglicht in Spielen! Sehr positiv am Kopfhörer ist auch die Verarbeitung, sowie der Tragekompfort. Aufgesetzt und passt (ich musste ihn nicht mal einstellen, trotz Brille und großen Ohren) - womöglich ein Zeichen? ^^

    Bin im Moment voll auf begeistert und kann wirklich nur jedem empfehlen sich dass mit diesen überteuerten Gaming Geräten gut zu überlegen (spreche da aus Erfahrung). Ich hatte bereits ein Logitech G35 / G930 ,ein Roccat Kave 5.1, ein Razer Megalodon 7.1 und das Razer Tiamat 7.1 im Besitz und keines davon erreicht auch nur Ansatzweise diese Qualität. Behalten werde ich meine beiden Headsets zwar schon, wireless kann praktisch sein manchmal und die Ortung des Tiamats gefällt mir für sehr schnelle FPS sehr gut (einen Tick besser als beim BD) aber sonst ist die Sache eindeutig.

    Allerdings muss ich beim FiiO E10 Olympus bemängeln, dass das beiliegende USB Kabel viel zu kurz ist. Man kommt grade so von der Tischplatte zum Rechner und sehr hochwertig ist das Kabel leider auch nicht - da habe ich mir erstmal besseren Ersatz beschafft.

    Aber um nochmal auf das Ur-Topic zurück zu kommen. Nach einer etwas präzisieren Einstellung und der neuen Positionierung des Mikrofons klappt es jetzt mit dem aktiven USB Hub recht gut. Der Pegel will zwar unter 40 immer noch nicht so wirklich, aber damit kann ich leben - Thomann meinte dass kann gut sein und wäre nicht unbedingt unnormal.

    Danke nochmal an alle Helfer! Damit sind wir hier fertig.

    MfG