Audiospur vor das Video setzen (MeGUI)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Audiospur vor das Video setzen (MeGUI)

    Anzeige
    Ja, also, ich habe da jetzt nix gefunden, was mir weiterhelfen würde. Und zwar habe ich folgende Frage:
    Wie schaffe ich es, eine Audiospur vor das eigentliche Video zu setzen, wenn ich mit MeGUI rendere? Ich möchte nämlich eine etwa 15-sekündige Audio-Info vor ein Video anfügen, ohne, dass dadurch das eigentliche Video und das Audio asynchron werden (da sich die Audiospur ja um 15 Sekunden verschiebt, das Video allerdings nicht).
    Kann mir da vielleicht jemand helfen?

    Vielen Dank schon mal im Voraus! :)
    Meine Social Media-Links: YouTube, Facebook, Instagram, Twitch und Twitter :D

    Ich habe seit Neuestem auch einen Kanal bei vid.me! GEIL! --> Mein Kanal bei vid.me


  • Thorhall schrieb:

    Setze doch einfach ein schwarzes oder weisses Bild für 15 Sekunden über die Audiospur.


    Der Ansatz ist gar nicht mal verkehrt gedacht.

    Kann man in MeGUI folgendermaßen Skriptmäßig erledigen:

    Quellcode

    1. LoadPlugin("D:\MeGUI_2308_x86\tools\ffms\ffms2.dll")
    2. sounddatei = "D:\The Destruction of Laputa.mp3"
    3. FPS = 30
    4. breite = 640
    5. hoehe = 480
    6. FFIndex(sounddatei)
    7. audio = FFAudioSource(sounddatei)
    8. AudioDub(BlankClip(ceil(FPS * AudioLengthF(audio) / AudioRate(audio)), breite, hoehe, "YV12", FPS).killaudio(), audio)


    Damit erstellst du ein schwarzen Clip der exakt so groß ist wie deine Audiodatei die du vor dem Spielvideo setzen willst.

    Wenn du jetzt den SSM dir zunutze machst, kannst du diesen Skript (.avs) in den SSM ziehen + deine Gameaufnahme und kannst dir das dort verbinden exakt. Audioexportierung und Videoskript können dann fix und fertig in MeGUI geladen werden.

    Vorteil an den Skript ganz oben ist: Er ist dynamisch und sehr Platzsparend ;D
  • Anzeige
    Mach es nicht zu kompliziert ^^ Wir haben uns für euch ja das ganze relativ schon vereinfacht.

    Also...
    1. Den Skript den du da oben siehst kopierste dir in ein neues Textdokument mit der Endung AVS

      Stelle am besten Sicher das du in deinem Explorer unter Extras -> Ordneroptionen -> Ansicht keinen Haken bei "Erweiterungen bei bekannter Dateitypen ausblenden" hast.
      Damit du die Endung auch richtig schreibst.
    2. Ersetze die Pfade im Skript mit deinen Pfaden und Datein.
      Sprich in Zeile 1 den Pluginpfad richtig angeben, da wo du das Plugin hast. Sollte bei [lexicon]MeGUI[/lexicon] liegen.
      Zeile 3 schreibst du den Pfad + Dateinamen rein zu deiner Sounddatei.
      Sollte es eine [lexicon]WAV[/lexicon] sein, dann lösche Zeile 8 und ersetze in Zeile 9 FFAudioSource mit WAVSource.
      Aber nur bei [lexicon]WAV[/lexicon] ;D
    3. Lade diese AVS in den [lexicon]SSM[/lexicon] (SagaraS Scriptmaker (GUI)) zusammen mit deiner Aufnahme.
      Jetzt kannst du über den [lexicon]SSM[/lexicon] Ton und Video ausgeben lassen wo beide zusammengefügt sind.
    4. Den neuen Skript + die neu erstellte Tondatei können dann in [lexicon]MeGUI[/lexicon] geladen werden und encodiert werden.

    Mathematisches Feature des Skriptes in meinem ersten Post hier:

    Quellcode

    1. geg: Sound
    2. Hertz: 44100Hz
    3. Samples: 13230000 Samples (Ergibt sich aus Zeit(s) * Hertz)
    4. ges: Framelänge des Videos mit 30 FPS (Frames per seconds) mit gleicher Soundlänge
    5. Lösung:
    6. 30 FPS * 13230000 Samples / 44100Hz = 9000 Frames (Audiolänge zu Videolänge)
    7. 9000 Frames / 30 FPS = 300s = 5min (Video)
    8. 13230000 Samples / 44100Hz = 300s = 5min (Audio)
    Alles anzeigen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sagaras ()

  • Vielen Dank! :)
    Das werde ich morgen oder am Freitag mal testen ^^

    Edit:
    @Sagaras Solange ich nur die Blanko-Datei rendern lasse, funktioniert alles problemlos. Habe ich aber die Blanko-Datei und eine Aufnahme, dann kommt folgende Fehlermeldung:
    "Splice: One clip has audio and the other doesn't (not allowed)
    (E:\New File (1.2)\avs, line 12)"

    Liegt der Fehler jetzt bei der Blanko-Datei oder der avi-Datei?
    Meine Social Media-Links: YouTube, Facebook, Instagram, Twitch und Twitter :D

    Ich habe seit Neuestem auch einen Kanal bei vid.me! GEIL! --> Mein Kanal bei vid.me


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PaSkull ()

  • Geh ins MeGUI Verzeichnis im Ordner Log. Such dir die Log raus wo der Fehler auftrat.

    Der Log Filename setzt sich aus 3 Sachen zusamm.

    logfile + Datum + Urzeit

    Enthalten sind alle Abläufe die MeGUI getan hat. Auch Fehler und Errors werden dort vermerkt.

    Beispiel einer MeGUI log Datei:
    logfile-14-07-08_02-41-23.log

    Sprich dieses Log Beispiel wurde erstellt am 08.07.2014 um genau 02:41:23 Uhr.


    Nur suchst du jetzt deine raus, wo der Fehler drin war.
  • Damit kann ich zwar absolut nichts anfangen, aber bitte, hier ist sie :D :

    [Error] Log
    -[Warning] Versions
    --[Information] [06.07.2014 23:56:14] MeGUI: 2507
    --[Information] [06.07.2014 23:56:14] Operating System: Windows 7 Enterprise Edition x64 SP1 (6.1.65536.7601)
    --[Information] [06.07.2014 23:56:14] .Net Framework: 2.0.50727.5420
    --[Information] [06.07.2014 23:56:14] .Net Framework: 4.0.30319
    --[Information] [06.07.2014 23:56:14] AviSynth: 2.6.0.4 (28-09-2013)
    --[Information] [06.07.2014 23:56:14] AvisynthWrapper: (02-01-2009)
    --[Warning] [06.07.2014 23:56:14] Haali Matroska Splitter not installed properly.
    --[Warning] [06.07.2014 23:56:14] Therefore DSS2() and certain functions of FFVideoSource() and the HD Streams Extractor may also not work.
    --[Warning] [06.07.2014 23:56:14] Please download and install it from haali.su/mkv/
    --[Information] [06.07.2014 23:56:14] Haali DSS2: not installed
    --[Information] [06.07.2014 23:56:14] ICSharpCode.SharpZipLib: 0.85.5.452 (07-08-2008)
    --[Information] [06.07.2014 23:56:14] LinqBridge: 1.0.0.0 (28-05-2009)
    --[Information] [06.07.2014 23:56:14] MediaInfo: 0.7.69.0 (24-04-2014)
    --[Information] [06.07.2014 23:56:14] MediaInfoWrapper: 0.7.61.0 (06-01-2013)
    --[Information] [06.07.2014 23:56:14] MessageBoxExLib: 1.0.2218.28317 (19-12-2008)
    --[Information] [06.07.2014 23:56:14] SevenZipSharp: 0.64.3890.29348 (02-01-2011)
    --[Information] [06.07.2014 23:56:14] 7z: 9.20 (18-11-2010)
    -[Information] Update detection
    --[Information] [06.07.2014 23:56:14] Using cached update config and server: megui.org/auto/
    --[Information] [06.07.2014 23:56:14] No package requires an update
    -[Information] Log for job1 (audio, New File (1.2).avs -> New File (1.2).flac)
    --[Information] [06.07.2014 23:56:40] Started handling job
    --[Information] [06.07.2014 23:56:40] Preprocessing
    --[Information] [06.07.2014 23:56:40] MediaInfo
    ---[Information] [06.07.2014 23:56:40] File: E:\New File (1.2).avs
    ---[Information] AVS input file detected. Getting media information from AviSynth.
    ---[Information] General
    ----[Information] Format: AVS
    ----[Information] FormatString: AviSynth Script
    ----[Information] FileSize: 3078
    ----[Information] PlayTime: 00:00:46.2800000
    ---[Information] Video
    ----[Information] ID: 0
    ----[Information] StreamOrder:
    ----[Information] Width: 1920
    ----[Information] Height: 1080
    ----[Information] FrameCount: 1157
    ----[Information] FrameRate: 25
    ----[Information] FrameRateOriginal:
    ----[Information] FrameRateMode:
    ----[Information] ScanType: Progressive
    ----[Information] Codec: AVS Video
    ----[Information] CodecString: AVS
    ----[Information] Bits Depth:
    ----[Information] Format: AVS
    ----[Information] AspectRatio: 16:9
    ----[Information] AspectRatioString:
    ----[Information] Delay: 0
    ----[Information] Title:
    ----[Information] Language:
    ----[Information] LanguageString:
    ----[Information] Default:
    ----[Information] DefaultString:
    ----[Information] Forced:
    ----[Information] ForcedString:
    ---[Information] Audio
    ----[Information] ID: 0
    ----[Information] StreamOrder:
    ----[Information] Format: AVS
    ----[Information] FormatProfile:
    ----[Information] FormatSettingsSBR:
    ----[Information] FormatSettingsPS:
    ----[Information] SamplingRate: 44100
    ----[Information] SamplingRateString: 44100
    ----[Information] Channels: 2
    ----[Information] ChannelsString: 2 channels
    ----[Information] ChannelPositionsString2:
    ----[Information] BitRateMode: CBR
    ----[Information] Delay: 0
    ----[Information] Title:
    ----[Information] Language:
    ----[Information] LanguageString:
    ----[Information] Default:
    ----[Information] DefaultString:
    ----[Information] Forced:
    ----[Information] ForcedString:
    --[Information] [06.07.2014 23:56:40] Trying to open the file with Import()
    --[Information] [06.07.2014 23:56:40] Successfully opened the file with Import()
    --[Information] [06.07.2014 23:56:41] Avisynth script
    ---[NoImage] Import("E:\New File (1.2).avs")
    ---[NoImage] # detected channels: 2 channels
    ---[NoImage] # detected channel positions:
    ---[NoImage] SSRC(44100)
    ---[NoImage] AudioBits(last)>24?ConvertAudioTo24bit(last):last
    ---[NoImage] return last
    --[Information] [06.07.2014 23:56:41] Commandline used: --force --force-raw-format --endian=little --sign=signed -8 - -o "{0}"
    --[Information] [06.07.2014 23:56:41] Avisynth script environment opened
    --[Information] [06.07.2014 23:56:41] Script loaded
    --[Information] [06.07.2014 23:56:41] Output Decoder
    ---[Information] [06.07.2014 23:56:41] Channels: 2
    ---[Information] [06.07.2014 23:56:41] Bits per sample: 24
    ---[Information] [06.07.2014 23:56:41] Sample rate: 44100
    --[Information] [06.07.2014 23:56:41] Job commandline: E:\MeGUI\tools\flac\flac.exe --force --force-raw-format --endian=little --sign=signed -8 - -o "E:\New File (1.2).flac" --channels=2 --bps=24 --sample-rate=44100
    --[Information] [06.07.2014 23:56:41] Process started
    --[Information] [06.07.2014 23:56:41] Standard output stream
    --[Information] [06.07.2014 23:56:41] Standard error stream
    ---[Information] [06.07.2014 23:56:41] flac 1.3.0, Copyright (C) 2000-2009, 2011-2013 Josh Coalson & Xiph.Org Foundation
    ---[Information] [06.07.2014 23:56:41] flac comes with ABSOLUTELY NO WARRANTY. This is free software, and you are
    ---[Information] [06.07.2014 23:56:41] welcome to redistribute it under certain conditions. Type `flac' for details.
    ---[Information] [06.07.2014 23:56:41] (No runtime statistics possible; please wait for encoding to finish...)
    --[Information] [06.07.2014 23:56:46] MediaInfo
    ---[Information] [06.07.2014 23:56:46] File: E:\New File (1.2).flac
    ---[Information] General
    ----[Information] Format: FLAC
    ----[Information] FormatString: FLAC
    ----[Information] FileSize: 4749995
    ----[Information] PlayTime: 00:00:46.254
    ---[Information] Audio
    ----[Information] ID:
    ----[Information] StreamOrder:
    ----[Information] Format: FLAC
    ----[Information] FormatProfile:
    ----[Information] FormatSettingsSBR:
    ----[Information] FormatSettingsPS:
    ----[Information] SamplingRate: 44100
    ----[Information] SamplingRateString: 44.1 KHz
    ----[Information] Channels: 2
    ----[Information] ChannelsString: 2 channels
    ----[Information] ChannelPositionsString2:
    ----[Information] BitRateMode: VBR
    ----[Information] Delay:
    ----[Information] Title:
    ----[Information] Language:
    ----[Information] LanguageString:
    ----[Information] Default:
    ----[Information] DefaultString:
    ----[Information] Forced:
    ----[Information] ForcedString:
    --[Information] [06.07.2014 23:56:46] Postprocessing
    ---[Information] [06.07.2014 23:56:46] Deleting intermediate files
    --[Information] [06.07.2014 23:56:46] Job completed
    -[Information] Log for job2 (video, New File (1.2).avs -> New File (1.2).mkv)
    --[Information] [06.07.2014 23:57:22] Started handling job
    --[Information] [06.07.2014 23:57:22] Preprocessing
    --[Information] [06.07.2014 23:57:22] Avisynth input script
    ---[NoImage] ### Lade Plugins und setze die globalen Variablen ###
    ---[NoImage] LoadPlugin("C:\Program Files (x86)\SagaraS Scriptmaker\Plugins\resamplehq.dll")
    ---[NoImage] LoadPlugin("C:\Program Files (x86)\SagaraS Scriptmaker\Plugins\blockbuster.dll")
    ---[NoImage] Global breite = 1920
    ---[NoImage] Global hoehe = 1080
    ---[NoImage] Global AR = 0
    ---[NoImage] ### Lade Videoquellen ###
    ---[NoImage] SetMemoryMax(512)
    ---[NoImage] SetMTMode(3,2)
    ---[NoImage] AVIload("E:\New File (1).avs", 2, 0, 0, -0, -0)
    ---[NoImage] ### Filter Verarbeitungszone ###
    ---[NoImage] SetMTMode(2)
    ---[NoImage] Tweak(0.0, 1.3, 0.0, 1.0, False)
    ---[NoImage] Blockbuster("Blur", Block_size=4, Detail_min=75, Detail_max=100, Luma_offset=0, Luma_threshold=25, Strength=100)
    ---[NoImage] ### Funktion für Video-Laderoutine ###
    ---[NoImage] Function AVIload (String file, int loading, int cl, int co, int cr, int cu) {
    ---[NoImage] (loading == 1) ? FFIndex(file) : nop()
    ---[NoImage] clip0 = (loading == 3) ? LWLibavVideoSource(file) : (loading == 2) ? Import(file) : (loading == 1) ? FFVideoSource(file, threads=1) : AVISource(file, false)
    ---[NoImage] rate1 = (Round(Float(clip0.framerate * 1000)) / 1000) / 2
    ---[NoImage] rate2 = Round(clip0.framerate) / 2
    ---[NoImage] rate = (rate1 == rate2) ? 1 : 1001
    ---[NoImage] ratefaktor = (rate == 1001) ? 1000 : 1
    ---[NoImage] clip1 = (rate == 1001) ? clip0.AssumeFPS(Round(clip0.Framerate) * 1000, rate) : clip0.AssumeFPS(round(clip0.framerate), rate)
    ---[NoImage] clip1 = clip1.ChangeFPS(25, 1).Crop(cl, co, cr, cu)
    ---[NoImage] clip1 = (clip1.width == breite && clip1.height == hoehe) ? clip1 : (AR == 1) ? ((float(Clip1.height * breite) / clip1.width) / 2 == round((float(Clip1.height * breite) / clip1.width) / 2)) ? ((float(Clip1.width * hoehe) / clip1.height) / 2 == round((float(Clip1.width * hoehe) / clip1.height) / 2)) ? clip1 : clip1.ConvertToRGB24(matrix = "Rec709", ChromaResample = "Spline16") : clip1.ConvertToRGB24(matrix = "Rec709", ChromaResample = "Spline16") : clip1
    ---[NoImage] clip1 = (clip1.width == breite && clip1.height == hoehe) ? clip1 : (AR == 1) ? (((clip1.width * hoehe) / clip1.height > breite) ? Clip1.ResampleHQ(breite, ceil(float(Clip1.height * breite) / clip1.width), Kernel = "Spline16", dstcolorspace="RGB24", srcmatrix = "TV.709", dstmatrix = "TV.709", Chroma_Kernel = "Spline16") : Clip1.ResampleHQ(ceil(float(clip1.width * hoehe) / clip1.height), hoehe, Kernel = "Spline16", dstcolorspace="RGB24", srcmatrix = "TV.709", dstmatrix = "TV.709", Chroma_Kernel = "Spline16")) : clip1.ResampleHQ(breite, hoehe, Kernel = "Spline16", dstcolorspace="YV12", srcmatrix = "TV.709", dstmatrix = "TV.709", Chroma_Kernel = "Spline16")
    ---[NoImage] back = (clip1.width == breite && clip1.height == hoehe) ? clip1 : (AR == 1) ? (0 == 1) ? ImageReader("", 0, clip1.framecount, clip1.framerate).ResampleHQ(breite, hoehe, Kernel = "Spline16", dstcolorspace="YV12", srcmatrix = "TV.709", dstmatrix = "TV.709", Chroma_Kernel = "Spline16") : BlankClip(clip1.framecount, breite, hoehe, "YV12", Clip1.framerate).KillAudio() : clip1
    ---[NoImage] Return (clip1.width == breite && clip1.height == hoehe) ? clip1.ConvertToYV12(matrix = "Rec709", ChromaResample = "Spline16") : (AR == 1) ? Overlay(back, clip1, (back.width - clip1.width) / 2, (back.height - clip1.height) / 2) : clip1
    ---[NoImage] }
    --[Information] [06.07.2014 23:57:22] resolution: 1920x1080
    --[Information] [06.07.2014 23:57:22] frame rate: 25/1
    --[Information] [06.07.2014 23:57:22] aspect ratio: 16:9 (1.778)
    --[Information] [06.07.2014 23:57:22] Job commandline: "E:\MeGUI\tools\x264\avs4x264mod.exe" --crf 19.0 --sar 1:1 --output "E:\New File (1.2).mkv" "E:\New File (1.2).avs"
    --[Information] [06.07.2014 23:57:22] Process started
    --[Information] [06.07.2014 23:57:22] Standard output stream
    ---[Information] [06.07.2014 23:58:07] avs [info]: AviSynth 2.60, build:Sep 28 2013 [15:09:12]
    ---[Information] [06.07.2014 23:58:07] avs [info]: Video colorspace: YV12
    ---[Information] [06.07.2014 23:58:07] avs [info]: Video resolution: 1920x1080
    ---[Information] [06.07.2014 23:58:07] avs [info]: Video framerate: 25/1
    ---[Information] [06.07.2014 23:58:07] avs [info]: Video framecount: 1157
    ---[Information] [06.07.2014 23:58:07] avs4x264 [info]: "x264_64" - --crf 19.0 --sar 1:1 --output "E:\New File (1.2).mkv" --frames 1157 --fps 25/1 --input-res 1920x1080 --input-csp i420
    --[Information] [06.07.2014 23:57:22] Standard error stream
    ---[Information] [06.07.2014 23:57:24] raw [info]: 1920x1080p 1:1 @ 25/1 fps (cfr)
    ---[Information] [06.07.2014 23:57:24] x264 [info]: using SAR=1/1
    ---[Information] [06.07.2014 23:57:24] x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.1 Cache64
    ---[Information] [06.07.2014 23:57:24] x264 [info]: profile High, level 4.0
    ---[Information] [06.07.2014 23:58:07] x264 [info]: frame I:5 Avg QP: 2.60 size: 428
    ---[Information] [06.07.2014 23:58:07] x264 [info]: frame P:291 Avg QP: 5.08 size: 77
    ---[Information] [06.07.2014 23:58:07] x264 [info]: frame B:861 Avg QP: 8.67 size: 69
    ---[Information] [06.07.2014 23:58:07] x264 [info]: consecutive B-frames: 0.8% 0.0% 0.0% 99.2%
    ---[Information] [06.07.2014 23:58:07] x264 [info]: mb I I16..4: 100.0% 0.0% 0.0%
    ---[Information] [06.07.2014 23:58:07] x264 [info]: mb P I16..4: 0.0% 0.0% 0.0% P16..4: 0.0% 0.0% 0.0% 0.0% 0.0% skip:100.0%
    ---[Information] [06.07.2014 23:58:07] x264 [info]: mb B I16..4: 0.0% 0.0% 0.0% B16..8: 0.0% 0.0% 0.0% direct: 0.0% skip:100.0%
    ---[Information] [06.07.2014 23:58:07] x264 [info]: 8x8 transform intra:0.0%
    ---[Information] [06.07.2014 23:58:07] x264 [info]: coded y,uvDC,uvAC intra: 0.0% 0.0% 0.0% inter: 0.0% 0.0% 0.0%
    ---[Information] [06.07.2014 23:58:07] x264 [info]: i16 v,h,dc,p: 99% 0% 1% 0%
    ---[Information] [06.07.2014 23:58:07] x264 [info]: i8c dc,h,v,p: 100% 0% 0% 0%
    ---[Information] [06.07.2014 23:58:07] x264 [info]: Weighted P-Frames: Y:0.0% UV:0.0%
    ---[Information] [06.07.2014 23:58:07] x264 [info]: kb/s:14.46
    ---[Information] [06.07.2014 23:58:07] encoded 1157 frames, 26.18 fps, 14.58 kb/s
    --[Information] [06.07.2014 23:58:07] Final statistics
    ---[Information] [06.07.2014 23:58:07] Constant Quality Mode: Quality 19 computed...
    ---[Information] [06.07.2014 23:58:07] Video Bitrate Obtained (approximate): 15 kbit/s
    --[Information] [06.07.2014 23:58:07] MediaInfo
    ---[Information] [06.07.2014 23:58:07] File: E:\New File (1.2).mkv
    ---[Information] General
    ----[Information] Format: Matroska
    ----[Information] FormatString: Matroska
    ----[Information] FileSize: 91790
    ----[Information] PlayTime: 00:00:46.280
    ---[Information] Video
    ----[Information] ID: 1
    ----[Information] StreamOrder: 0
    ----[Information] Width: 1920
    ----[Information] Height: 1080
    ----[Information] FrameCount: 1157
    ----[Information] FrameRate: 25.000
    ----[Information] FrameRateOriginal:
    ----[Information] FrameRateMode: CFR
    ----[Information] ScanType: Progressive
    ----[Information] Codec: V_MPEG4/ISO/AVC
    ----[Information] CodecString: AVC
    ----[Information] Bits Depth: 8
    ----[Information] Format: AVC
    ----[Information] AspectRatio: 1.778
    ----[Information] AspectRatioString: 16:9
    ----[Information] Delay: 0
    ----[Information] Title:
    ----[Information] Language: en
    ----[Information] LanguageString: English
    ----[Information] Default: Yes
    ----[Information] DefaultString: Yes
    ----[Information] Forced: No
    ----[Information] ForcedString: No
    --[Information] [06.07.2014 23:58:07] Postprocessing
    ---[Information] [06.07.2014 23:58:07] Deleting intermediate files
    --[Information] [06.07.2014 23:58:07] Job completed
    -[Error] MediaInfo
    --[Error] [07.07.2014 00:00:56] Error parsing media file E:\New File (1.2).avs
    ---[NoImage] Splice: one clip has audio and the other doesn't (not allowed)
    ---[NoImage] (E:\New File (1.2).avs, line 12)
    -[Error] MediaInfo
    --[Error] [07.07.2014 00:01:23] Error parsing media file E:\New File (1.2).avs
    ---[NoImage] Splice: one clip has audio and the other doesn't (not allowed)
    ---[NoImage] (E:\New File (1.2).avs, line 12)




    Und hier meine Einstellungen der Avs-Datei mit schwarzem Bild:

    LoadPlugin("E:\MeGUI\tools\ffms\ffms2.dll")

    sounddatei = "G:\Zusatz GS.wav"
    FPS = 25
    breite = 1920
    hoehe = 1080

    audio = WAVSource(sounddatei)
    AudioDub(BlankClip(ceil(FPS * AudioLengthF(audio) / AudioRate(audio)), breite, hoehe, "YV12", FPS).killaudio(), audio)
    Meine Social Media-Links: YouTube, Facebook, Instagram, Twitch und Twitter :D

    Ich habe seit Neuestem auch einen Kanal bei vid.me! GEIL! --> Mein Kanal bei vid.me


  • Mal den neuen SSM verwenden bitte. Nicht den alten.
    Das sehe ich anhand des Import Befehls im Skript das du einen alten SSM verwendest.
    Bei dem neueren steht da nämlich sonst KillAudio()

    Und dann würde das auch klappen ;D

    Und installiere den Haali Media Splitter bitte. Weil du hast ganz oben in der Log ne Warnung diesbezüglich. haali.su/mkv/MatroskaSplitter.exe

    Dann probierste es noch mal und dann sollte es so klappen wie ich schon erklärt hatte.