[Photoshop] Keine Reaktion

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [Photoshop] Keine Reaktion

    Anzeige
    Hallo,
    ich habe da seit einiger Zeit ein Problem mit Photoshop und ich habe keine Ahnung woran es liegen könnte.
    Wenn ich mit Photoshop arbeite, passiert es nach kurzer Zeit, dass das Programm nicht mehr reagiert. Es ist schwer das Problem in Worte zu fassen, aber man kann sich das ungefähr so vorstellen, als würde eine Software "Keine Rückmeldung" geben. Zum Beispiel, wenn ich mit dem Auswahl-Werkzeug einen Bereich markieren will und das Problem tritt auf, dann "hängt" die Auswahl fest und man kann sie zusätzlich zur aktuellen Auswahl sehen... was normal nicht der Fall ist, denn sonst sieht man nur die aktuelle Auswahl. Ein anderes Phänomen ist zum Beispiel, wenn der Fehler auftritt, dass die Oberfläche von Photoshop kurzzeitig eine Titelleiste bekommt (so wie, als wenn man das Standard-Design in Windows aktiviert hätte). Ebenso kann es vorkommen, dass Shortcuts wie z.B. "STRG + ALT + Z" (für "Aktion rückgängig machen") nicht mehr funktionieren, weil das Tastatur-Layout auf Englisch umgeschalten wird.

    Ich hoffe mir kann hier einer helfen, denn ich habe wirklich keine Ahnung woran es liegen könnte. Das Problem ist sonst noch nie aufgetreten. Photoshop läuft auf Windows 7 ohne Open-GL-Unterstützung.

    Danke schonmal für hilfreiche Antworten.
  • Danke Dir für Deine Antwort. Ich schau' dann später auch mal nach, ich hoffe das hilft. :)

    ~edit:
    Ich habe gerade mal nachgeschaut und Photshop verwendet 60% des Arbeitsspeicher (etwas über 8 GB) - daran sollte es also nicht liegen. Ich verwende auf Arbeit einen Rechner mit 4 GB (Hier verwendet Photosho ca. 3,2 GB).

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Wossi ()

  • ~push

    Das Problem besteht leider immer noch und es gibt noch eine Kleinigkeit die mir aufgefallen ist: Wenn das Problem auftritt und ich z.B. das Auswahlmenü für Schriften geöffnet habe, passiert es, dass die Auswahl plötzlich zur aktuell gesetzten Font zurückspringt. Oh man, dass lässt sich total schwer erklären und ich habe immer noch keine Lösung. :(
  • Anzeige
    dass die Oberfläche von Photoshop kurzzeitig eine Titelleiste bekommt

    Ist meist ein Zeichen dafür dass das Programm wirklich "Keine Rückmeldung" ausgibt, meistens fängt sich PS danach wieder. Ist jedenfalls bei mir auf der Arbeit so, der Rechner dort ist aber auch bei weitem nicht so neu.

    Ebenso kann es vorkommen, dass Shortcuts wie z.B. "STRG + ALT + Z" (für "Aktion rückgängig machen") nicht mehr funktionieren, weil das Tastatur-Layout auf Englisch umgeschalten wird.

    Liegt schon mal dann nicht an PS, laut dieses Forum eintrages bei Adobe. Kann ich mir auch schlecht vorstellen das es von PS kommt.

    Was an dieser Stelle interessant wäre, welche PS Version benutzt du? (Mehr Info's)

    - schnickers
    Meiner Meinung nach könnt es vllt. durch Schadsoftware zu solchen Problemen kommen.
  • Hey,
    danke für Deine Antwort. Ich verwende CS5, 64-Bit Version. Vielleicht sollte ich mal einen Scan durchlaufen lassen. Wenn die Shortcuts nicht mehr funktionieren, dann liegt es daran, dass das Tastatur-Layout auf Englisch umgestellt wurde. Also "Z" ist dann "Y" und umgedreht. Da Photoshop anscheinend das Sprachlayout selbst nicht ändern kann, wird das anscheinend durch eine andere Software ausgeführt. Danke für den Link, ich werde mir die Sache mal anschauen. ;)
  • Wossi schrieb:

    Wenn die Shortcuts nicht mehr funktionieren, dann liegt es daran, dass das Tastatur-Layout auf Englisch umgestellt wurde. Also "Z" ist dann "Y" und umgedreht. Da Photoshop anscheinend das Sprachlayout selbst nicht ändern kann, wird das anscheinend durch eine andere Software ausgeführt.

    Bei Windows gibt es doch diesen vermaledeiten Shortcut ALT+Shift, der die Tastatursprache von Deutsch auf Englisch umstellt. Ist mir früher auch immer untergekommen, dass ich plötzlich nichts mehr rückgängig machen konnte und nicht wusste, warum...
    Das kann man aber auch deaktivieren und dann dürfte das nicht mehr "einfach so" passieren: winaero.com/blog/configuring-language-settings-in-windows-8/ oder superuser.com/a/295686
  • Julien schrieb:

    Wossi schrieb:

    Wenn die Shortcuts nicht mehr funktionieren, dann liegt es daran, dass das Tastatur-Layout auf Englisch umgestellt wurde. Also "Z" ist dann "Y" und umgedreht. Da Photoshop anscheinend das Sprachlayout selbst nicht ändern kann, wird das anscheinend durch eine andere Software ausgeführt.

    Bei Windows gibt es doch diesen vermaledeiten Shortcut ALT+Shift, der die Tastatursprache von Deutsch auf Englisch umstellt. Ist mir früher auch immer untergekommen, dass ich plötzlich nichts mehr rückgängig machen konnte und nicht wusste, warum...
    Das kann man aber auch deaktivieren und dann dürfte das nicht mehr "einfach so" passieren: winaero.com/blog/configuring-language-settings-in-windows-8/ oder superuser.com/a/295686


    Hey Julien, danke Dir für den Hinweis. Ich werde das mal probieren. Wieso Photoshop aber solche Aussetzer hat verstehe ich immer noch nicht. Kann es vielleicht am Treiber der Grafikkarte liegen?!
  • Hey, danke! ;)
    ...so, ich habe nochmal versucht mein Problem zu beheben und bin dabei auf folgende Lösung gekommen: "Photoshop als Administrator ausführen" - siehe da: Es funktioniert! Die Frage ist jetzt nur wieso es als Administrator funktioniert. Es hat auch nichts gebracht den Windows-Style auf klassisch zu stellen oder das Programm im Kompatibilitätsmodus auszuführen. Selbst in der nVidia-Systemsteuerung habe ich nichts gefunden und es ist anscheinend auch kein Treiber-Problem. Also warum macht Photoshop Probleme, wenn ich es normal ausführen will?! Kann sich das einer vielleicht erklären?
  • Eventuell nicht richtig Installiert... bei mir läuft es auch ohne dass ich es im Admin Modus ausführen muss...
    Ich gehe aber davon aus, dass auch eine Neuinstallation nicht helfen wird... da ich nicht davon ausgehe, dass du einen bewussten Fehler bei der Installation gemacht hast... vielleicht ist es auch irgendein Hintergrund Programm (wie z.B. dein Virenprogramm) welches die Installation mit den nötigen Rechten behindert und demnach den Fehler auslöst... aber es gibt so viele Fehlerquellen ;) Ich glaube du wirst einfach damit leben müssen, dass du es immer im Admin Modus starten musst :D

    LG Blaky
  • Wossi schrieb:

    Ok, danke für die Hilfe.
    Vielleicht sollte ich bei der Neuinstallation einfach mal das Virenprogramm abschalten?! :)

    ~closed
    Ich denke, dann kann ich hier mal schließen, da die Frage geklärt zu sein scheint.
    Falls noch Rückfragen auftauchen, oder ich anderwertig zu früh geschlossen haben sollte, so genügt eine kleine PN des Threaderstellers an mich.


    #CLOSED