Bild verwischt bei Youtube.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bild verwischt bei Youtube.

    Anzeige
    Hallo zusammen ,

    ich hab folgendes Problem.

    Ich nehm meine Videos auf und es sieht alles Tutti aus , Render die mit Vegas und folgenden Einstellungen :




    Wenn ich das Video dann bei Yotube Hochlade , sieht es aus wenn es was Schneller wird das es verschwimmt.. Das Bild. Vielleicht mach ich beim Rendern was falsch?

    Kann mir jemand helfen?

    Hier ist da Video was ich meine

    youtu.be/8eAvVSL4Kns

    MFG
  • Ja, deine Kodierungseinstellungen sind nicht wirklich optimal, aber das hat mit dem Problem nicht direkt was zu tun. Matschige Bildqualität bei schnellen Bewegungen ist einfach so auf YouTube, ganz besonders bei Qualitätsstufen unterhalb der 1440p. Die verfügbare Bitrate ist einfach zu niedrig und die Kodierung seitens YouTube so schlecht, dass es hier zu verwischten Bildern kommt. Einzige Abhilfe: Mehr Auflösung und besseres Quellmaterial.
  • 1080p sind auf youtube - insbesondere ungefiltert - aber schlechte Qualität. Läuft ja auch nur auf 4000 kbit (audio schon mit hinzugerechnet. bleiben also 3800 für den videoteil über)

    Und wenn du mit DXTory in 30fps aufgenommen hast, wieso stellst du in Vegas dann 29,97 ein?

    Dadurch wirste schon Ghosting im Video haben - wahrscheinlich das, was du meinst. (edit2: nope ghosting scheints nicht zu haben. Dann haste resampling wohl schon deaktiviert. Macht trotzdem kein Sinn die FPS zu ändern auf krumm)
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Anzeige

    Pandorius schrieb:

    Die Auflösung habe ich mit Dxtory aufgenommen 30 FPS 1920 x 1080. Das ist halt das Komische.

    Komisch ist das nicht, das ist völlig normal. Wenn du bessere Qualität haben willst, musst du zwangsweise hochskalieren, bessere Filter benutzen und/oder effizienter kodieren als bitratenbasiert.
  • Pandorius schrieb:

    Was könntest du mir denn empfehlen?

    Wenn du weiterhin mit Vegas arbeiten willst, solltest du dort deine Einstellungen optimieren (das heißt, 100%ig auf das Quellmaterial anpassen) und dann über den Debugmode Frameserver und MeGUI kodieren (klick auf die Begriffe, um mehr darüber zu erfahren). Dabei noch ein bisschen hochskalieren auf 1440p und schon sieht es wesentlich knackiger aus.
  • oder für noch tollere ergebnisse 3200x1800.

    Und ein bissle Filterung und vegas auch nicht zum skalieren nehmen

    Und deine Audiobitrate vom Vegas ist viel zu niedrig. Aufs Doppelte erhöhen.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • R_HD schrieb:

    Das liegt oft ... naja immer an dem Format. AVC ist nicht gerade das beste.
    Ich empfehle MP4, MPEG4 falls verfügbar. H264 ist manchmal auch gut.

    Vielleicht solltest du dich erst mal selbst informieren, bevor du anderen Leuten falsche Sachen empfiehlst. ;)


    Pandorius schrieb:

    Wenn ich es in DXTory auf 1440p umstellen möchte wie genau stell ich das da ein ?

    Am besten nimmst du normal in deiner nativen Auflösung auf und skalierst später beim Kodieren hoch, das sieht am saubersten aus. Ansonsten könntest du auch mit Dxtory beim Scaling deine gewünschte Auflösung angeben, aber das sieht dann ziemlich grottig aus.
  • R_HD schrieb:

    Das liegt oft ... naja immer an dem Format. AVC ist nicht gerade das beste.

    Ich empfehle MP4, MPEG4 falls verfügbar. H264 ist manchmal auch gut.


    Ein KFZ ist nicht gerad das beste. Ich empfehle ein Auto. Ein PKW ist auch manchmal gut.

    ____

    Wenn ich es in DXTory auf 1440p umstellen möchte wie genau stell ich das da ein ?
    /Sorry soviele fragen auf einmal\


    Nicht mit DXTory skalieren. Dann schon in der Auflösung aufnehmen, ansonsten auf jeden Fall nicht damit skalieren. Die Skalierung ist noch schlechter als der Vegas Skalierer. Skalier via geeigneten Methoden, ala Spline.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • De-M-oN schrieb:

    R_HD schrieb:

    Das liegt oft ... naja immer an dem Format. AVC ist nicht gerade das beste.

    Ich empfehle MP4, MPEG4 falls verfügbar. H264 ist manchmal auch gut.


    Ein KFZ ist nicht gerad das beste. Ich empfehle ein Auto. Ein PKW ist auch manchmal gut.

    Tut mir leid ich hab mich verlesen. Ich meine Als Format MPEG4 und als codierung h264...
    Schaut euch mein erstes Video an 8o
  • R_HD schrieb:

    De-M-oN schrieb:

    R_HD schrieb:

    Das liegt oft ... naja immer an dem Format. AVC ist nicht gerade das beste.

    Ich empfehle MP4, MPEG4 falls verfügbar. H264 ist manchmal auch gut.


    Ein KFZ ist nicht gerad das beste. Ich empfehle ein Auto. Ein PKW ist auch manchmal gut.

    Tut mir leid ich hab mich verlesen. Ich meine Als Format MPEG4 und als codierung h264...


    Warum? Einfach in einen mkv-Container ein mit x264 encodiertes h264 Video packen. Achja, wir sind hier ja nicht bei Megui, Aber Premiere wird doch vom Frameserver unterstützt, oder? Dann sollte das gehen.
  • GameNowDE schrieb:

    R_HD schrieb:

    De-M-oN schrieb:

    R_HD schrieb:

    Das liegt oft ... naja immer an dem Format. AVC ist nicht gerade das beste.

    Ich empfehle MP4, MPEG4 falls verfügbar. H264 ist manchmal auch gut.


    Ein KFZ ist nicht gerad das beste. Ich empfehle ein Auto. Ein PKW ist auch manchmal gut.

    Tut mir leid ich hab mich verlesen. Ich meine Als Format MPEG4 und als codierung h264...


    Warum? Einfach in einen mkv-Container ein mit x264 encodiertes h264 Video packen. Achja, wir sind hier ja nicht bei Megui, Aber Premiere wird doch vom Frameserver unterstützt, oder? Dann sollte das gehen.



    Ich hab das mal probiert vor nem Jahr, danach war das so, dass immer wenn ich den Character gedreht habe also die Kamera auf einmal alles Mosaik war. Seitdem nie wieder.

    Ich benutz zurzeit MAGIX Video Deluxe. Bearbeiten und Rendern und das Video wird schön klein und es ist auch nichts mit Mosaik zu sehen.
    Schaut euch mein erstes Video an 8o
  • 'R_HD','http://www.letsplayforum.de/index.php/Thread/134097-Bild-verwischt-bei-Youtube/?postID=1725712#post1725712']

    GameNowDE schrieb:

    R_HD schrieb:

    De-M-oN schrieb:

    R_HD schrieb:

    Das liegt oft ... naja immer an dem Format. AVC ist nicht gerade das beste.

    Ich empfehle MP4, MPEG4 falls verfügbar. H264 ist manchmal auch gut.


    Ein KFZ ist nicht gerad das beste. Ich empfehle ein Auto. Ein PKW ist auch manchmal gut.

    Tut mir leid ich hab mich verlesen. Ich meine Als Format MPEG4 und als codierung h264...


    Warum? Einfach in einen mkv-Container ein mit x264 encodiertes h264 Video packen. Achja, wir sind hier ja nicht bei Megui, Aber Premiere wird doch vom Frameserver unterstützt, oder? Dann sollte das gehen.



    Ich hab das mal probiert vor nem Jahr, danach war das so, dass immer wenn ich den Character gedreht habe also die Kamera auf einmal alles Mosaik war. Seitdem nie wieder.

    Ich benutz zurzeit MAGIX Video Deluxe. Bearbeiten und Rendern und das Video wird schön klein und es ist auch nichts mit Mosaik zu sehen.


    Ich glaube das WBB4 hat Probleme mit zu tief verankerten Zitaten...

    Wenn das Video am Ende aussieht wie die Wand des Aachener Doms liegt das nicht am Programm bzw. am Encoder, sondern an deinen Encodier-einstellungen. Wenn du willst kannst du mir diese mal per PN schreiben, wenn du einen Vollprofi willst wende dich an @De-M-oN - Der kennt sich auch mit PKWs aus.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GameNowDE ()

  • Ich hab das mal probiert vor nem Jahr, danach war das so, dass immer wenn ich den Character gedreht habe also die Kamera auf einmal alles Mosaik war. Seitdem nie wieder.


    Wenn man Projekteinstellungen in seiner NLE (Timelineprogramme) nicht passend zum Quellmaterial eingestellt hat (zb in diesem Fall FPS Rate abweichend), braucht man sich über Ghosting nicht zu wundern. Das ist aber dann Fail des Benutzers und nichts anderes.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • GameNowDE schrieb:

    R_HD schrieb:

    GameNowDE schrieb:

    R_HD schrieb:

    De-M-oN schrieb:

    R_HD schrieb:

    Das liegt oft ... naja immer an dem Format. AVC ist nicht gerade das beste.

    Ich empfehle MP4, MPEG4 falls verfügbar. H264 ist manchmal auch gut.


    Ein KFZ ist nicht gerad das beste. Ich empfehle ein Auto. Ein PKW ist auch manchmal gut.

    Tut mir leid ich hab mich verlesen. Ich meine Als Format MPEG4 und als codierung h264...


    Warum? Einfach in einen mkv-Container ein mit x264 encodiertes h264 Video packen. Achja, wir sind hier ja nicht bei Megui, Aber Premiere wird doch vom Frameserver unterstützt, oder? Dann sollte das gehen.



    Ich hab das mal probiert vor nem Jahr, danach war das so, dass immer wenn ich den Character gedreht habe also die Kamera auf einmal alles Mosaik war. Seitdem nie wieder.

    Ich benutz zurzeit MAGIX Video Deluxe. Bearbeiten und Rendern und das Video wird schön klein und es ist auch nichts mit Mosaik zu sehen.


    Ich glaube das WBB4 hat Probleme mit zu tief verankerten Zitaten...

    Wenn das Video am Ende aussieht wie die Wand des Aachener Doms liegt das nicht am Programm bzw. am Encoder, sondern an deinen Encodier-einstellungen. Wenn du willst kannst du mir diese mal per PN schreiben, wenn du einen Vollprofi willst wende dich an @De-M-oN - Der kennt sich auch mit PKWs aus.



    Mit dem Zitieren haste recht :D Ja gern. Ich brauche sowieso bald einen! :)
    Schaut euch mein erstes Video an 8o
  • R_HD schrieb:

    Ich hab das mal probiert vor nem Jahr, danach war das so, dass immer wenn ich den Character gedreht habe also die Kamera auf einmal alles Mosaik war. Seitdem nie wieder.

    Dann lag das aber an falschen Einstellungen. ;)


    R_HD schrieb:

    Ich benutz zurzeit MAGIX Video Deluxe. Bearbeiten und Rendern und das Video wird schön klein und es ist auch nichts mit Mosaik zu sehen.

    Magix kodiert zwar besser als Vegas, aber noch lange nicht so gut wie MeGUI. Bevor man also noch mehr Geld für ein anderes Programm ausgibt, kann man sich ruhig mal die kostenlose Variante anschauen, auch wenn sie komplizierter ist.


    GameNowDE schrieb:

    Ich glaube das WBB4 hat Probleme mit zu tief verankerten Zitaten...

    WBB4 hat so einige Probleme, aber das hier war keines davon. :P Das war einfach nur ein BBCode-Fehler eurerseits.