meGUI Mux error

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • meGUI Mux error

    Anzeige
    Hallo,
    ich habe heute mal wieder was mit meGUI gerendert. Zuerst habe ich mein Video in Premiere erstellt, habe es mit dem AVS Scrip creator verbunden und wollte es dann rendern. Als er aber fast fertig war kam beim Muxen ein error. Ich habe 0 Ahnung woran das liegen könnte und ich weiß auch nicht wirklich was ich machen soll... Hier mal die log file:

    Error] Log
    -[Warning] Versions
    --[Information] [27.07.2014 15:30:51] MeGUI: 2507
    --[Information] [27.07.2014 15:30:51] Operating System: Windows 8.1 Professional Edition x64 (6.3.0.9600)
    --[Information] [27.07.2014 15:30:51] .Net Framework: 2.0.50727.4927
    --[Information] [27.07.2014 15:30:51] .Net Framework: 4.0.0.0
    --[Information] [27.07.2014 15:30:51] AviSynth+ portable: 2.6.0.5 (02-01-2014)
    --[Information] [27.07.2014 15:30:51] AvisynthWrapper: (02-01-2009)
    --[Warning] [27.07.2014 15:30:51] Haali Matroska Splitter not installed properly.
    --[Warning] [27.07.2014 15:30:51] Therefore DSS2() and certain functions of FFVideoSource() and the HD Streams Extractor may also not work.
    --[Warning] [27.07.2014 15:30:51] Please download and install it from haali.su/mkv/
    --[Information] [27.07.2014 15:30:51] Haali DSS2: not installed
    --[Information] [27.07.2014 15:30:51] ICSharpCode.SharpZipLib: 0.85.5.452 (07-08-2008)
    --[Information] [27.07.2014 15:30:52] LinqBridge: 1.0.0.0 (28-05-2009)
    --[Information] [27.07.2014 15:30:52] MediaInfo: 0.7.69.0 (24-04-2014)
    --[Information] [27.07.2014 15:30:52] MediaInfoWrapper: 0.7.61.0 (06-01-2013)
    --[Information] [27.07.2014 15:30:52] MessageBoxExLib: 1.0.2218.28317 (19-12-2008)
    --[Information] [27.07.2014 15:30:52] SevenZipSharp: 0.64.3890.29348 (02-01-2011)
    --[Information] [27.07.2014 15:30:52] 7z: 9.20 (18-11-2010)
    -[Information] Update detection
    --[Information] [27.07.2014 15:30:53] Connected to server: megui.org/auto/
    --[Information] [27.07.2014 15:30:53] No package requires an update
    -[Information] AutoEncode job generation log
    --[Information] [27.07.2014 15:31:48] Split Size : null
    --[Information] Eliminating duplicate filenames
    ---[Information] [27.07.2014 15:31:48] Video output file: C:\Users\Marvin\Desktop\Test Datei meGUI.264
    ---[Information] [27.07.2014 15:31:48] Muxed output file: C:\Users\Marvin\Desktop\Test Datei meGUI-muxed.mkv
    ---[Information] [27.07.2014 15:31:48] Encodable audio stream 0: C:\Users\Marvin\Desktop\Test Datei meGUI.ogg
    -[Information] Log for job1 (audio, Test Datei meGUI.avs -> Test Datei meGUI.ogg)
    --[Information] [27.07.2014 15:31:52] Started handling job
    --[Information] [27.07.2014 15:31:52] Preprocessing
    --[Information] [27.07.2014 15:31:53] MediaInfo
    ---[Information] [27.07.2014 15:31:53] File: C:\Users\Marvin\Desktop\Test Datei meGUI.avs
    ---[Information] AVS input file detected. Getting media information from AviSynth.
    ---[Information] General
    ----[Information] Format: AVS
    ----[Information] FormatString: AviSynth Script
    ----[Information] FileSize: 144
    ----[Information] PlayTime: 00:00:44.5500000
    ---[Information] Video
    ----[Information] ID: 0
    ----[Information] StreamOrder:
    ----[Information] Width: 1920
    ----[Information] Height: 1080
    ----[Information] FrameCount: 2673
    ----[Information] FrameRate: 60
    ----[Information] FrameRateOriginal:
    ----[Information] FrameRateMode:
    ----[Information] ScanType: Progressive
    ----[Information] Codec: AVS Video
    ----[Information] CodecString: AVS
    ----[Information] Bits Depth:
    ----[Information] Format: AVS
    ----[Information] AspectRatio: 16:9
    ----[Information] AspectRatioString:
    ----[Information] Delay: 0
    ----[Information] Title:
    ----[Information] Language:
    ----[Information] LanguageString:
    ----[Information] Default:
    ----[Information] DefaultString:
    ----[Information] Forced:
    ----[Information] ForcedString:
    ---[Information] Audio
    ----[Information] ID: 0
    ----[Information] StreamOrder:
    ----[Information] Format: AVS
    ----[Information] FormatProfile:
    ----[Information] FormatSettingsSBR:
    ----[Information] FormatSettingsPS:
    ----[Information] SamplingRate: 44100
    ----[Information] SamplingRateString: 44100
    ----[Information] Channels: 2
    ----[Information] ChannelsString: 2 channels
    ----[Information] ChannelPositionsString2:
    ----[Information] BitRateMode: CBR
    ----[Information] Delay: 0
    ----[Information] Title:
    ----[Information] Language:
    ----[Information] LanguageString:
    ----[Information] Default:
    ----[Information] DefaultString:
    ----[Information] Forced:
    ----[Information] ForcedString:
    --[Information] [27.07.2014 15:31:53] Trying to open the file with Import()
    --[Information] [27.07.2014 15:31:53] Successfully opened the file with Import()
    --[Information] [27.07.2014 15:31:54] Avisynth script
    ---[NoImage] ClearAutoloadDirs()
    ---[NoImage] AddAutoloadDir("C:\Users\Marvin\Desktop\meGUI\tools\avs\plugins")
    ---[NoImage] Import("C:\Users\Marvin\Desktop\Test Datei meGUI.avs")
    ---[NoImage] # detected channels: 2 channels
    ---[NoImage] # detected channel positions:
    ---[NoImage] Normalize()
    ---[NoImage] return last
    --[Information] [27.07.2014 15:31:54] Commandline used: --ignorelength --quality 4.0 -o "{0}" -
    --[Information] [27.07.2014 15:31:54] Avisynth script environment opened
    --[Information] [27.07.2014 15:31:54] Script loaded
    --[Information] [27.07.2014 15:31:54] Output Decoder
    ---[Information] [27.07.2014 15:31:54] Channels: 2
    ---[Information] [27.07.2014 15:31:54] Bits per sample: 16
    ---[Information] [27.07.2014 15:31:54] Sample rate: 44100
    --[Information] [27.07.2014 15:31:54] Job commandline: C:\Users\Marvin\Desktop\meGUI\tools\oggenc2\oggenc2.exe --ignorelength --quality 4.0 -o "C:\Users\Marvin\Desktop\Test Datei meGUI.ogg" -
    --[Information] [27.07.2014 15:31:54] Process started
    --[Information] [27.07.2014 15:31:54] Standard output stream
    --[Information] [27.07.2014 15:31:54] Standard error stream
    ---[Information] [27.07.2014 15:31:55] Opening with wav module: WAV file reader
    ---[Information] [27.07.2014 15:31:55] Encoding standard input to
    ---[Information] [27.07.2014 15:31:55] "C:\Users\Marvin\Desktop\Test Datei meGUI.ogg"
    ---[Information] [27.07.2014 15:31:55] at quality 4,00
    ---[Information] [27.07.2014 15:31:56] Done encoding file "C:\Users\Marvin\Desktop\Test Datei meGUI.ogg"
    ---[Information] [27.07.2014 15:31:56] File length: 0m 44,0s
    ---[Information] [27.07.2014 15:31:56] Elapsed time: 0m 01,0s
    ---[Information] [27.07.2014 15:31:56] Rate: 44,5500
    ---[Information] [27.07.2014 15:31:56] Average bitrate: 106,4 kb/s
    --[Information] [27.07.2014 15:31:56] MediaInfo
    ---[Information] [27.07.2014 15:31:56] File: C:\Users\Marvin\Desktop\Test Datei meGUI.ogg
    ---[Information] General
    ----[Information] Format: OGG
    ----[Information] FormatString: OGG
    ----[Information] FileSize: 596668
    ----[Information] PlayTime: 00:00:44.550
    ---[Information] Audio
    ----[Information] ID: 31713
    ----[Information] StreamOrder:
    ----[Information] Format: Vorbis
    ----[Information] FormatProfile:
    ----[Information] FormatSettingsSBR:
    ----[Information] FormatSettingsPS:
    ----[Information] SamplingRate: 44100
    ----[Information] SamplingRateString: 44.1 KHz
    ----[Information] Channels: 2
    ----[Information] ChannelsString: 2 channels
    ----[Information] ChannelPositionsString2:
    ----[Information] BitRateMode: VBR
    ----[Information] Delay:
    ----[Information] Title:
    ----[Information] Language:
    ----[Information] LanguageString:
    ----[Information] Default:
    ----[Information] DefaultString:
    ----[Information] Forced:
    ----[Information] ForcedString:
    --[Information] [27.07.2014 15:31:56] Postprocessing
    ---[Information] [27.07.2014 15:31:56] Deleting intermediate files
    --[Information] [27.07.2014 15:31:56] Job completed
    -[Information] Log for job2 (video, Test Datei meGUI.avs -> Test Datei meGUI.264)
    --[Information] [27.07.2014 15:31:56] Started handling job
    --[Information] [27.07.2014 15:31:56] Preprocessing
    --[Information] [27.07.2014 15:31:56] Avisynth input script
    ---[NoImage] AVISource("C:\Users\Marvin\Desktop\Test Datei meGUI.avi", audio=true).AssumeFPS(60,1)
    ---[NoImage] #deinterlace
    ---[NoImage] #crop
    ---[NoImage] #resize
    ---[NoImage] #denoise
    ---[NoImage] ConvertToYV12()
    --[Information] [27.07.2014 15:31:56] resolution: 1920x1080
    --[Information] [27.07.2014 15:31:56] frame rate: 60/1
    --[Information] [27.07.2014 15:31:56] aspect ratio: 16:9 (1.778)
    --[Information] [27.07.2014 15:31:56] Job commandline: "C:\Users\Marvin\Desktop\meGUI\tools\x264\avs4x264mod.exe" --crf 21.0 --keyint 600 --sar 1:1 --output "C:\Users\Marvin\Desktop\Test Datei meGUI.264" "C:\Users\Marvin\Desktop\Test Datei meGUI.avs"
    --[Information] [27.07.2014 15:31:56] Process started
    --[Information] [27.07.2014 15:31:56] Standard output stream
    ---[Information] [27.07.2014 15:34:08] avs [info]: AviSynth+ 0.1 (r1576, x86)
    ---[Information] [27.07.2014 15:34:08] avs [info]: Video colorspace: YV12
    ---[Information] [27.07.2014 15:34:08] avs [info]: Video resolution: 1920x1080
    ---[Information] [27.07.2014 15:34:08] avs [info]: Video framerate: 60/1
    ---[Information] [27.07.2014 15:34:08] avs [info]: Video framecount: 2673
    ---[Information] [27.07.2014 15:34:08] avs4x264 [info]: "x264_64" - --crf 21.0 --keyint 600 --sar 1:1 --output "C:\Users\Marvin\Desktop\Test Datei meGUI.264" --frames 2673 --fps 60/1 --input-res 1920x1080 --input-csp i420
    --[Information] [27.07.2014 15:31:56] Standard error stream
    ---[Information] [27.07.2014 15:31:59] raw [info]: 1920x1080p 1:1 @ 60/1 fps (cfr)
    ---[Information] [27.07.2014 15:31:59] x264 [info]: using SAR=1/1
    ---[Information] [27.07.2014 15:31:59] x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2 AVX AVX2 FMA3 LZCNT BMI2
    ---[Information] [27.07.2014 15:31:59] x264 [info]: profile High, level 4.2
    ---[Information] [27.07.2014 15:34:08] x264 [info]: frame I:7 Avg QP:22.98 size:357015
    ---[Information] [27.07.2014 15:34:08] x264 [info]: frame P:1023 Avg QP:24.42 size: 55577
    ---[Information] [27.07.2014 15:34:08] x264 [info]: frame B:1643 Avg QP:30.50 size: 7669
    ---[Information] [27.07.2014 15:34:08] x264 [info]: consecutive B-frames: 9.1% 23.0% 11.4% 56.4%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: mb I I16..4: 1.0% 52.9% 46.2%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: mb P I16..4: 0.4% 3.3% 2.0% P16..4: 29.1% 15.8% 11.6% 0.0% 0.0% skip:37.9%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: mb B I16..4: 0.0% 0.1% 0.1% B16..8: 18.6% 2.8% 1.3% direct: 1.5% skip:75.7% L0:36.4% L1:58.3% BI: 5.4%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: 8x8 transform intra:57.0% inter:52.4%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: coded y,uvDC,uvAC intra: 81.3% 75.1% 38.7% inter: 13.0% 9.4% 0.9%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: i16 v,h,dc,p: 41% 32% 8% 19%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: i8 v,h,dc,ddl,ddr,vr,hd,vl,hu: 16% 14% 17% 7% 9% 8% 11% 8% 11%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 17% 18% 14% 7% 9% 9% 10% 7% 8%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: i8c dc,h,v,p: 53% 23% 17% 8%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: Weighted P-Frames: Y:0.9% UV:0.1%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: ref P L0: 61.2% 25.4% 8.8% 4.5% 0.0%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: ref B L0: 88.5% 10.2% 1.3%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: ref B L1: 95.0% 5.0%
    ---[Information] [27.07.2014 15:34:08] x264 [info]: kb/s:12920.98
    ---[Information] [27.07.2014 15:34:08] encoded 2673 frames, 20.42 fps, 12920.98 kb/s
    --[Information] [27.07.2014 15:34:08] Final statistics
    ---[Information] [27.07.2014 15:34:08] Constant Quality Mode: Quality 21 computed...
    ---[Information] [27.07.2014 15:34:08] Video Bitrate Obtained (approximate): 12920 kbit/s
    --[Information] [27.07.2014 15:34:08] MediaInfo
    ---[Information] [27.07.2014 15:34:08] File: C:\Users\Marvin\Desktop\Test Datei meGUI.264
    ---[Information] General
    ----[Information] Format: AVC
    ----[Information] FormatString: AVC
    ----[Information] FileSize: 71953711
    ----[Information] PlayTime:
    ---[Information] Video
    ----[Information] ID:
    ----[Information] StreamOrder:
    ----[Information] Width: 1920
    ----[Information] Height: 1080
    ----[Information] FrameCount:
    ----[Information] FrameRate: 60.000
    ----[Information] FrameRateOriginal:
    ----[Information] FrameRateMode:
    ----[Information] ScanType: Progressive
    ----[Information] Codec: AVC
    ----[Information] CodecString: AVC
    ----[Information] Bits Depth: 8
    ----[Information] Format: AVC
    ----[Information] AspectRatio: 1.778
    ----[Information] AspectRatioString: 16:9
    ----[Information] Delay:
    ----[Information] Title:
    ----[Information] Language:
    ----[Information] LanguageString:
    ----[Information] Default:
    ----[Information] DefaultString:
    ----[Information] Forced:
    ----[Information] ForcedString:
    --[Information] [27.07.2014 15:34:08] Postprocessing
    ---[Information] [27.07.2014 15:34:08] Deleting intermediate files
    --[Information] [27.07.2014 15:34:08] Job completed
    -[Error] Log for job3 (mux, Test Datei meGUI.264 -> Test Datei meGUI-muxed.mkv)
    --[Information] [27.07.2014 15:34:08] Started handling job
    --[Information] [27.07.2014 15:34:08] Preprocessing
    --[Information] [27.07.2014 15:34:08] MediaInfo
    ---[Information] [27.07.2014 15:34:08] File: C:\Users\Marvin\Desktop\Test Datei meGUI.264
    ---[Information] General
    ----[Information] Format: AVC
    ----[Information] FormatString: AVC
    ----[Information] FileSize: 71953711
    ----[Information] PlayTime:
    ---[Information] Video
    ----[Information] ID:
    ----[Information] StreamOrder:
    ----[Information] Width: 1920
    ----[Information] Height: 1080
    ----[Information] FrameCount:
    ----[Information] FrameRate: 60.000
    ----[Information] FrameRateOriginal:
    ----[Information] FrameRateMode:
    ----[Information] ScanType: Progressive
    ----[Information] Codec: AVC
    ----[Information] CodecString: AVC
    ----[Information] Bits Depth: 8
    ----[Information] Format: AVC
    ----[Information] AspectRatio: 1.778
    ----[Information] AspectRatioString: 16:9
    ----[Information] Delay:
    ----[Information] Title:
    ----[Information] Language:
    ----[Information] LanguageString:
    ----[Information] Default:
    ----[Information] DefaultString:
    ----[Information] Forced:
    ----[Information] ForcedString:
    --[Information] [27.07.2014 15:34:08] MediaInfo
    ---[Information] [27.07.2014 15:34:08] File: C:\Users\Marvin\Desktop\Test Datei meGUI.ogg
    ---[Information] General
    ----[Information] Format: OGG
    ----[Information] FormatString: OGG
    ----[Information] FileSize: 596668
    ----[Information] PlayTime: 00:00:44.550
    ---[Information] Audio
    ----[Information] ID: 31713
    ----[Information] StreamOrder:
    ----[Information] Format: Vorbis
    ----[Information] FormatProfile:
    ----[Information] FormatSettingsSBR:
    ----[Information] FormatSettingsPS:
    ----[Information] SamplingRate: 44100
    ----[Information] SamplingRateString: 44.1 KHz
    ----[Information] Channels: 2
    ----[Information] ChannelsString: 2 channels
    ----[Information] ChannelPositionsString2:
    ----[Information] BitRateMode: VBR
    ----[Information] Delay:
    ----[Information] Title:
    ----[Information] Language:
    ----[Information] LanguageString:
    ----[Information] Default:
    ----[Information] DefaultString:
    ----[Information] Forced:
    ----[Information] ForcedString:
    --[Information] [27.07.2014 15:34:08] Job commandline: "C:\Users\Marvin\Desktop\meGUI\tools\mkvmerge\mkvmerge.exe" -o "C:\Users\Marvin\Desktop\Test Datei meGUI-muxed.mkv" --aspect-ratio 0:16/9 --default-duration 0:60fps "--compression" "0:none" -d "0" --no-chapters -A -S "C:\Users\Marvin\Desktop\Test Datei meGUI.264" "--compression" "0:none" -a 0 --no-chapters -D -S "C:\Users\Marvin\Desktop\Test Datei meGUI.ogg" --engage no_cue_duration --engage no_cue_relative_position --ui-language en
    --[Information] [27.07.2014 15:34:09] Process started
    --[Information] [27.07.2014 15:34:09] Standard output stream
    --[Information] [27.07.2014 15:34:09] Standard error stream
    --[Error] [27.07.2014 15:34:10] Process exits with error: 0xC0000005 STATUS_ACCESS_VIOLATION (-1073741819)
    --[Information] [27.07.2014 15:34:10] Job completed



    Habe auch schon irgendwie versucht, beide einzeln zu rendern ( Video und sound ) und die dann nachträglich zusammenzufügen, aber das hat auch nicht geklappt, weil er beim video dann diesen error ausgibt.

    Wäre nett wenn mir jemand bei meinem Problem helfen könnte :)

    LG

    Ranaros :)
  • Manuell mal versuchen zu muxen.

    Erst Audio in OGG encoden
    Dann Video in h264 encoden (mp4 und mkv kannste dir da sparen dann zu nehmen)

    Und dann wenn du das h264 oder 264 File hast und das OGG Soundfile, kannste das mal manuell in MKVMerge muxen lassen.

    Findeste bei dir unter:
    C:\Users\Marvin\Desktop\meGUI\tools\mkvmerge\

    Die EXE heißt dann mmg.exe

    Einfach öffnen, das Videofile + Soundfile rein und auf muxen klicken.

    Wenn er dir eine Fehlermeldung dort gibt, diese posten.
  • Da ist übrigens so einiges katastrophe an der log.

    Quellcode

    1. --[Information] [27.07.2014 15:30:51] [lexicon]AviSynth[/lexicon]+ portable: 2.6.0.5 (02-01-2014)


    Warum das interne Avisynth? Warum keine externe Installation von Avisynth? (Falls vorhanden, haken bei megui raus wegen included avisynth. Er soll eine externe Installation nutzen.
    sourceforge.net/projects/avisynth2/files/

    Quellcode

    1. --[Warning] [27.07.2014 15:30:51] Haali Matroska Splitter not installed properly.
    2. --[Warning] [27.07.2014 15:30:51] Therefore DSS2() and certain functions of FFVideoSource() and the HD Streams Extractor may also not work.
    3. --[Warning] [27.07.2014 15:30:51] Please download and install it from haali.su/[lexicon]mkv[/lexicon]/


    Kein Haali drauf.

    haali.su/mkv/MatroskaSplitter.exe

    Quellcode

    1. ----[Information] FrameRate: 60


    Warum? Youtube unterstützt bisher noch 30 maximal.

    Quellcode

    1. ---[NoImage] Normalize()


    warum das denn? keine normalisierung machen. Haken in Audio Config rausnehmen.

    Quellcode

    1. ---[Information] [27.07.2014 15:31:55] at quality 4,00
    2. ---[Information] [27.07.2014 15:31:56] Average [lexicon]bitrate[/lexicon]: 106,4 kb/s


    Quality 4? Guck mal auf die Bitrate wie schrecklich wenig quality 4 ist.

    Kannste gleich mal auf 8 setzen statt 4.

    quality 4 deckt nicht mal youtubes audio quality auf 480p ab.

    Außerdem würde ich eher Nero AAC oder gar lossless machen. Das an Dateigröße was du bei 30 statt 60fps sparst kannste zb in FLAC statt OGG stecken. Sinniger.

    Oder wenns dennoch Lossy bleiben soll:

    Nero AAC -> killerinstinct.ath.cx:2000/files/neroAacEnc.exe

    Irgendwo hinpacken, in meguis optionen aktivieren und den pfad zur exe angeben.

    Dann megui neustarten. Dann nero aac scratchpad auswählen und auf config gehen. Auch hier keine Haken. Adaptive bitrate und mind. 256 kbit um youtubes HD Audio abzudecken.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Anzeige
    Wollte gerade die Tipps von Demon anwenden. Hatte aber erstmal den gedanken es nochmal mit den alten einstellungen zu probieren. Doch als ich es mit mkvmerge muxen wollte ( aus dem tool ordner ) kam wieder eine Fehlermeldung :/

    Diese:

    Could not create a temporary file for mkvmerge´s command line option called C:/Users/Marvin/AppData/Local/Temp/mmg-mkvmerge-options-19340-1406543818853´(error code 0,No such file or directory).

    Ich bin jetzt irgedndwie noch ratloser als gestern, da es ja die gleichen einstellungen sind die ich gestern auch benutzt habe und da ging es ja, konnte die beiden files muxen und es anschließend mal testweise auf youtube hochladen.

    weiß jemand was da vorgeht?


    Bin um jede Antwort dankbar ._.
  • Could not create a temporary file for mkvmerge´s command line option called C:/Users/Marvin/AppData/Local/Temp/mmg-mkvmerge-options-19340-1406543818853´(error code 0,No such file or directory).

    Das Programm versucht eine temporäre Datei anzulegen, die nicht da ist. Ich tippe mal pauschal auf ein Rechteproblem in deinem Tempordner, oder einen Virenscanner, der nicht das tut, was er soll. Erster Versuch: mmg.exe als Admin ausführen. Der hat dann definitiv Schreibrechte. Oder deine C:\ Partition ist voll, das kann auch sein.

    Einfach mal versuchen ;)


    Aktuelle Projekte
    Mass Effect 2 | The Legend of Zelda: Skyward Sword
  • nope geht nicht, wenn ich es als admin ausführe kommt erst die Meldung, dass das Programm nicht mehr funktioniert und anschließend die alte Meldung von oben ._. und meine C Partition ist gerade mal zur Hälfte gefüllt :/

    Ich versteht das nicht, gestern ging es ja noch o.o
  • habe nach längerem rumfummeln jetzt diese Fehlermeldung bekommen:

    The GUI is configured to use the mkvmerge executable from a different version () than the GUI itself (mkvmerge GUI v7.0.0 (´Where We Going´) 32 bit built on Jun 9 2014 15:08:34). This is not supported but will not be prevented either. You should change the mkvmerge executable in the preferences dialog.

    vielleicht sollte ich jetzt noch erwähnen, dass ich mir mkvmerge jetzt nochmal so runtergeladen habe ( glaube das bringt aber nicht viel ) mir wird aber trotzdem wieder eine Fehlermeldung angezeigt.
    Ich habe genug Speicher, alle Admin rechte, anti viren Programm ist aus. Außerdem gibt es kaum Programme auf dem PC die irgendwas blocken können, da der PC erst vorgestern neu aufgesetzt wurde. Ich hab wirklich ka was los ist :/ :/ :/
  • Ranaros schrieb:

    The GUI is configured to use the mkvmerge executable from a different version () than the GUI itself (mkvmerge GUI v7.0.0 (´Where We Going´) 32 bit built on Jun 9 2014 15:08:34). This is not supported but will not be prevented either. You should change the mkvmerge executable in the preferences dialog.


    Ist kein Fehler und sagt nur aus, dass deine mmg.exe nicht die gleiche Version hat, wie die mkvmerge.exe, was aber nicht weiter schlimm ist. Sollte trotzdem gehen.

    Versuch mal unter Windows ein neues Profil anzulegen und damit zu arbeiten. Der Fehler von eben sagt ganz klar, dass mkvmerge nicht in dein User Temp Verzeichnis schreiben kann.


    Aktuelle Projekte
    Mass Effect 2 | The Legend of Zelda: Skyward Sword
  • mit einem anderem Konto funktioniert es auch nicht, da kommen dann genau die gleichen meldungen, egal ob das Konto admin,standart oder Gast Rechte hat :/

    #edit -> ich weiß einfach nicht was los ist, es funtkioniert jetzt aufeinmal wieder, wenn ich wirklich alles an programmen schließe und alles als admin ausführe dann funktioniert es aufeinmal, alle formate lassen sich reinziehen und alles funktioniert so wie es soll... Ich habe auch schon einen PC neustart gemacht um zu gucken ob es dann auch noch funktioniert, aber es läut alles perfekt :o
    Hoffentlich erwartet mich morgen keine böse überraschung und es funktioniert wieder nicht, naja mal schauen, danke für eure Antworten^^

    LG

    Ranaros


    #edit 2 -> kaum zu glauben, es liegt an einem Spiel namens Cabal Online, der Game Guard hat anscheinend das muxen blockiert... Jetzt funktioniert es einwandfrei :D


    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Ranaros ()

  • Ranaros schrieb:

    (...)
    #edit 2 -> kaum zu glauben, es liegt an einem Spiel namens Cabal Online, der Game Guard hat anscheinend das muxen blockiert... Jetzt funktioniert es einwandfrei :D
    +
    Das Thema wurde "als erledigt markiert" und deshalb werde ich es nun schließen.
    Falls noch Rückfragen auftauchen, oder ich anderwertig zu früh geschlossen haben sollte, so genügt eine kleine PN des Threaderstellers an mich.


    #CLOSED