[Hilfe] Headset-Mikrofon keine Einstellungsmöglichkeit mehr.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [Hilfe] Headset-Mikrofon keine Einstellungsmöglichkeit mehr.

    Anzeige
    Moin Community.

    Ich wende mich mal mit einem Problem an euch, wo sich bei mir mittlerweile das Latein seinem Ende nähert.

    Ich habe das Logitech G35 Gaming-Headset (USB) und ich habe schon seit mehreren Wochen das Problem, dass sich das Mikrofon nicht mehr einstellen lässt von der Empfindlichkeit und der Lautstärke her auf meinem Desktop-PC. Auf dem Laptop funktioniert es hingegen ohne Probleme. Ihr kennt das ja unter der Logitech Gaming Framework den Schieberegler, der springt dann immer wieder auf 0 zurück, genauso unter Windows selbst bei "Eigenschaften" des Mikrofons. Keine Sorge, für die Aufnahme verwende ich das t.Bone SC-440. Ist halt nur nervig, wenn man im Teamspeak sein will.

    Ich habe bisher folgende Dinge zur Fehlerbehebung getan:
    -Google-Suche (keine Einträge dazu gefunden, jedenfalls nicht in der Form)
    -BIOS-Update (beseitigte das Knacken im Kopfhörer)
    -Audio-Treiber neu installiert (keine Veränderung)
    -Update der Software von Logitech (keine Veränderung)
    -Logitech-Support angerufen und angeschrieben, keine Reaktion (wahrscheinlich haben die selber keine Ahnung :D)
    -Testen unter verschiedenen Betriebssystemen

    Und da kommen wir zum Knackpunkt der ganzen Sache: unter WinXP und Win8 funktioniert das Headset einwandfrei, lässt sich einstellen, alles super. Meine Frage wäre dann in diesem Fall: was ist an meinem Rechner nicht in Ordnung? Ist es die Soundkarte, dass die das nicht mehr über USB erkennt? Würde ein USB auf Klinke-Adapter das vielleicht ändern? Brauche ich eine externe Soundkarte (intern kein Platz mehr^^)? Rechner plätten und Win7 neu drauf ziehen? Glaube kaum, dass es ein Software-Fehler ist, nur weiß ich beim besten Willen nicht, wo der Fehler liegt...

    Hoffe, einer von euch kann mir da helfen oder hatte dieses Problem schonmal...

    Danke für eure Zeit.

    Grüße
    CrazyEddie
  • Welches Betriebssystem ist auf deinen Desktop-PC, welches auf deinem Laptop?
    Bei USB-Headsets ist die Soundkarte vollkommen egal. Die hat ausschließlich was mit der Klinke zu tun.

    Klick mal rechts unten auf den Lautsprecher mit der rechten Maustaste, auf Aufnahmegeräte, Doppelklick auf dein Mikrofon, geh in den Reiter "Erweitert" und mache beide Haken bei "Exklusiver Modus" raus. Wenn die drinnen sind, kann jedes x-beliebige Programm den Pegel ändern, und wenn du Pech hast, meint halt eins dieser Programme, das Mikrofon soll besser mal nicht zu hören sein.
    Wenn die Haken raus sind, geht das nicht mehr, dann kannst nur du selbst ihn einstellen.

    Weiß nicht, ob es daran liegt, aber vielleicht ja schon. Man muss es mal versucht haben. :D


    Edit: Die selben Schritte natürlich auch nochmal für die Kopfhörer wiederholen, nur dann halt im Reiter für die Wiedergabegeräte.
    You like music? I like pissing.
    ~Corey Taylor
  • [Hilfe] Headset-Mikrofon keine Einstellungsmöglichkeit mehr.

    Ich würde hier wirklich nur auf einen internen Softwarefehler tippen... hat das G35 nicht sogar einen Knopf an einer der Hörmuscheln, um das Headset bzw. die Hörer zu muten?
    Zumindest deie Soundkarte dürfte hier nicht der Protagonist des Problems sein.
    Warum? Das G35 hat einen integrierten Soundchip und ist somit unabgängig von der, im Computer integrierten, Audiolösung.
    Auch ein Adapter von USB zu Klinke löst das Problem hier nicht - das G35 überträgt schließlich 9 Kanäle (7.1 Sound (?) und Mono-Mikrofon), die Klinke will ich sehen, die das leistet. :P
    Hast du dennoch die Möglichkeit, den Treiber deiner Soundkarte zu deinstallieren/deaktivieren, damit man ausschließen kann, dass sich diese nicht gegenseitig stören?
    Würde mich nicht wundern, Logitech Software ist nämlich extrem schlampig programmiert und voller Fehler, ich weiß wovon ich spreche. :P
  • Desktop-PC: Win7 Professional x64
    Laptop: Win8.1 Home Edition x64.

    Ja, deswegen frage ich ja. Wie ich Benchmarks einstelle und Hardware teste und dergleichen weiß ich, nur bei Audio bin ich raus, leider. :D

    Hab ich gemacht mit "Exklusiver Modus" bei Mikro und Kopfhörer-Lautsprecher, hat sich gar nichts verändert. Die Lautstärke kann ich nämlich beim Headset dann auch nicht mehr einstellen, sobald es angeschlossen ist, das ist sehr seltsam. Aber dennoch ein guter Tipp. ;)

    leBro:
    Ja, das Mikro wird gemutet, aber das hab ich schon nachgeguckt, Mikro ist an. :D
    Äh ja, das kann ich machen. Ich geb gleich ein Update raus. :)
  • Anzeige

    CrazyEddie schrieb:

    Desktop-PC: Win7 Professional x64
    Laptop: Win8.1 Home Edition x64.

    Ja, deswegen frage ich ja. Wie ich Benchmarks einstelle und Hardware teste und dergleichen weiß ich, nur bei Audio bin ich raus, leider. :D

    Hab ich gemacht mit "Exklusiver Modus" bei Mikro und Kopfhörer-Lautsprecher, hat sich gar nichts verändert. Die Lautstärke kann ich nämlich beim Headset dann auch nicht mehr einstellen, sobald es angeschlossen ist, das ist sehr seltsam. Aber dennoch ein guter Tipp. ;)

    leBro:
    Ja, das Mikro wird gemutet, aber das hab ich schon nachgeguckt, Mikro ist an. :D
    Äh ja, das kann ich machen. Ich geb gleich ein Update raus. :)

    Ich würde dir mal raten dies zu kontrollieren: http://gyazo.com/9569af6fc9c2d79ebd0c3eb8a5c9d105
    wenn dort vor dem Pegel der Lautsprecher durchgestrichen ist einfach mal darauf klicken.
    Mit freundlichem Gruß,
    NitroTV
  • NitroTV schrieb:

    wenn dort vor dem Pegel der Lautsprecher durchgestrichen ist einfach mal darauf klicken.

    Nun, einerseits hat er das schon gemacht, und andererseits hilft der Klick auf den Lautsprecher nichts, wenn der Pegel auf 0 steht. 0 ist ungemutet immer noch nicht zu hören..

    Wie alt ist denn dein G35 überhaupt? Vielleicht liegt es daran, dass es schon "zu alt" ist..
    Runtergefallen oder so ist es selbstverständlich nicht, gell? :)
    You like music? I like pissing.
    ~Corey Taylor
  • Strohi schrieb:

    NitroTV schrieb:

    wenn dort vor dem Pegel der Lautsprecher durchgestrichen ist einfach mal darauf klicken.

    Nun, einerseits hat er das schon gemacht, und andererseits hilft der Klick auf den Lautsprecher nichts, wenn der Pegel auf 0 steht. 0 ist ungemutet immer noch nicht zu hören..

    Wie alt ist denn dein G35 überhaupt? Vielleicht liegt es daran, dass es schon "zu alt" ist..
    Runtergefallen oder so ist es selbstverständlich nicht, gell? :)


    Dann wäre der erste weg in den Laden wo er es gekauft hat ratsam. Ansonsten einfach mal das rausnehmen:
    gyazo.com/f8287e9dccf5c45427294e90aeee1042
    Hacken bei "Anwendungen haben alleinige Kontrolle über das Gerät" rausnehmen.
  • NitroTV schrieb:

    CrazyEddie schrieb:

    Desktop-PC: Win7 Professional x64
    Laptop: Win8.1 Home Edition x64.

    Ja, deswegen frage ich ja. Wie ich Benchmarks einstelle und Hardware teste und dergleichen weiß ich, nur bei Audio bin ich raus, leider. :D

    Hab ich gemacht mit "Exklusiver Modus" bei Mikro und Kopfhörer-Lautsprecher, hat sich gar nichts verändert. Die Lautstärke kann ich nämlich beim Headset dann auch nicht mehr einstellen, sobald es angeschlossen ist, das ist sehr seltsam. Aber dennoch ein guter Tipp. ;)

    leBro:
    Ja, das Mikro wird gemutet, aber das hab ich schon nachgeguckt, Mikro ist an. :D
    Äh ja, das kann ich machen. Ich geb gleich ein Update raus. :)

    Ich würde dir mal raten dies zu kontrollieren: http://gyazo.com/9569af6fc9c2d79ebd0c3eb8a5c9d105
    wenn dort vor dem Pegel der Lautsprecher durchgestrichen ist einfach mal darauf klicken.
    Mit freundlichem Gruß,
    NitroTV


    NitroTV schrieb:

    Ich würde dir mal raten dies zu kontrollieren: gyazo.com/9569af6fc9c2d79ebd0c3eb8a5c9d105
    wenn dort vor dem Pegel der Lautsprecher durchgestrichen ist einfach mal darauf klicken.
    Mit freundlichem Gruß,
    NitroTV

    genauso unter Windows selbst bei "Eigenschaften" des Mikrofons.


    Hey Nitro, wie gesagt, habe ich getan. Hab jetzt den Soundtreiber deaktiviert, hat nichts gebracht. Hab auch mal aus Spaß anstatt dem Gigabyte-Soundtreiber den Realtek Audio Manager installiert. Nun ja, Lautsprecher funktionieren wieder, aber das Mikrofon lässt sich immer noch nicht einstellen. Also der Regler springt immer wieder auf "0" zurück.

    Strohi: ich habs bei Amazon bestellt gehabt und auch ein Ersatzgerät heute gekriegt (das ist jetzt das neue Gerät) und das Problem hab ich immer noch. Also wir reden hier gerade nicht mehr über mein altes Headset (das übrigends auch nur 6 Monate alt war^^) sondern von einem niegelnagelneuen Headtset. :) Und die Einstellungen bei "Erweitert" sind auch alle abgehakt.
  • Ok. Also zusammengefasst:
    Du hast das Problem nicht, seitdem du das G35 hast, sondern es tritt jetzt erst auf.
    Es tritt aber jetzt bei beiden auf.

    Geht es an anderen Computern, bzw. gehen andere USB-Geräte an dem USB-Anschluss, wo sonst immer das Headset angeschlossen ist?
    You like music? I like pissing.
    ~Corey Taylor
  • Strohi schrieb:

    Ok. Also zusammengefasst:
    Du hast das Problem nicht, seitdem du das G35 hast, sondern es tritt jetzt erst auf.
    Es tritt aber jetzt bei beiden auf.

    Geht es an anderen Computern, bzw. gehen andere USB-Geräte an dem USB-Anschluss, wo sonst immer das Headset angeschlossen ist?


    Ich habe es erst seit ein oder zwei Monaten, also nicht seitdem ich das Headset selber habe. Hat ja am Anfang auch funktioniert. Und ja, es tritt bei beiden auf.

    Ja, es funktioniert an allen Computern bis auf meinem Desktop-Rechner, alle USB-Anschlüsse funktionieren (inklusive 3.0), habe auch jeden einzelnen durchprobiert, Problem b
  • Hm.. Das ist komisch..
    Also andere USB-Geräte gehen, das Teil hängt nur an deinem Computer und auch nur das, das aber komplett. Also das müsste eigentlich der Treiber sein, dass der da was verkackt hat..

    Frage zum Startpost: XP und 8 sind auch auf deinem Desktop-Rechner, da geht es, aber nur unter 7 nicht?

    Das sieht mir stark nach Treiberfehler aus, ganz stark.
    Soweit ich das gelesen habe, hast du den Treiber noch nicht deinstalliert.

    So, jetzt muss ich mal aus dem Gedächtnis überlegen..
    Headset mit dem PC verbinden.
    Geh noch mal in das Menü, wo du den Erweiterten Modus deaktivieren konntest, aber da auf den Reiter allgemein. Dort klickst du auf "Eigenschaften", um in die Treiberdetails zu gelangen. Links unten ein Klick auf den Button "Einstellungen ändern", evtl. bestätigen, dann gehst du in den Reiter Treiber. Dort wählst du den Punkt zum Deinstallieren des Treibers und haust ihn runter. Das machst du einmal fürs Mikrofon und einmal für die Kopfhörer.

    Edit: Alternativ zur unteren Variante kannst du glaube ich auch einfach das Headset abziehen und neu anstecken. :D

    Geh dann ins Startmenü und tippe in die Suche "Geräte" ein, starte dann den Geräte-Manager.
    Klick im Gerätemanager in dieser Auflistung auf den obersten Punkt, der müsste so heißen wie dein PC. Dann klickst du in der Leiste mit den Icons darüber auf den ganz rechten Eintrag, das ist der Punkt, der dir angeschlossene Geräte sucht, die aber noch nicht installiert sind, und die Treiber dafür installiert. Heißt "nach geänderter Hardware suchen". Wenn du dir nicht sicher bist, welcher, dann fahre mit der Maus drauf und warte, da kommt dann kurz darauf ein Text (Tooltip), der dir zeigt, wie die Punkte heißen. Das Icon sieht aus wie ein Computer mit einer Lupe.
    Jetzt sollte er dir den Treiber wieder installieren. Dann könnte es evtl. wieder funktionieren..
    You like music? I like pissing.
    ~Corey Taylor
  • Nein, XP war mein Arbeitsrechner auf der Arbeit und Win8 ist mein Laptop, dort funktioniert alles, kann alles einstellen, Pegel erhöhen und senken etc. Nur bei meinem Desktop-Rechner nicht, der hat Win7 Prof x64.

    Den Treiber vom Headset? Den hatte ich runtergepfeffert, der ist nicht mehr drauf. Hab auch aus Vorsicht mal alle Software von Logitech entfernt, das hat auch nicht geholfen.

    Okay, habs so gemacht, wie du mir gesagt hast und hab auch anscheinend die neusten Treiber drauf laut Windoof, nachdem er dann die neusten Treiber installiert hat.

    Also, er hat den Treiber wieder installiert, aber nein, es klappt immer noch nicht. Hab auch mal in Windows geguckt, ob ich den Pegel ändern kann, aber der weigert sich beharrlich, Audacity stellt sich auch immer wieder auf 0 zurück. :cursing:
  • Okay, hab jetzt mal ohne alles probiert und NUR die Windows_Treiber.

    Nun ja, Mikrofon lässt sich immer noch nicht einstellen, dafür funktionieren die Lautsprecher wieder. Da mir meine Makros fehlten und generell die Beleuchtung meiner Tastatur und Maus, hab ich die Gaming Software wieder installiert und was soll ich sagen...Lautsprecher funktionieren nicht mehr. Also es ist ein Treiber-/Software-Problem. Habe den Logitech mit den Infos versorgt und auch eine Mail geschickt, mal schauen, was die dazu sagen. Falls es eine Lösung gibt, poste ich sie hier.