CPU unter Vollast beinahe 100 Grad heiß

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • CPU unter Vollast beinahe 100 Grad heiß

    Anzeige
    Tja, was soll ich sagen - Ich habe gerade meine CPU Temperatur überprüft, und unter voller Auslastung (Habe gerade mit Handbrake kodiert) lag diese bei knappen 100 Grad - Was natürlich viel zu viel ist. Da ich in keinerlei Spielen irgendwelche Perfomance einbußen merke oder gemerkt habe, ist mir das nie aufgefallen. Es ist also gut möglich dass dieses Problem schon länger besteht. Leider kenn ich mich in Sachen Hardware nicht wirklich gut aus. Wie überprüfe ich am besten wo der Fehler legt? Ist mein Lüfter hinüber? Oder woran könnte es noch liegen?

    Im Ruhezustand hat sich die Temperatur nun auf 50 Grad "herabgekühlt" was für einfaches Browsen natürlich immernoch viel zu viel ist.

    Technische Daten sind:

    Intel Core 7 2600
    16GB G.Skill RipjawsX
    750W be quiet! Dark Power Pro P10 80+ Gold Modular
    2048MB Gigabyte GeForce GTX 680
    1000GB Samsung Spinpoint F3 HD103SJ 32MB 3.5
    120GB Samsung 640 Pro
    CoolerMaster 690 II Advanced Full Black USB 3.0 Midi Tower
    ASRock H77 Pro4/MVP Intel H77 So.1155 Dual Channel DDR3 ATX

  • Was hastn du für einen CPU-Kühler und ist dieser auch richtig am Mainboard angeschlossen? Ich rede jetzt hierbei vom Kabel, dass dieses auch auf dem CPU_FAN1 Anschluss steckt und nicht an bspw. einem PWM_FAN1 Port, der 1:1 so aussieht.
  • Ein simples Entstauben bringt so manches mal Weltwunder.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Anzeige
    Ich habe mir den Rechner vor einigen Jahren bei Mindfactoy zusammenbauen lassen.

    ShoxX304 schrieb:

    Was hastn du für einen CPU-Kühler und ist dieser auch richtig am Mainboard angeschlossen? Ich rede jetzt hierbei vom Kabel, dass dieses auch auf dem CPU_FAN1 Anschluss steckt und nicht an bspw. einem PWM_FAN1 Port, der 1:1 so aussieht.


    Kann ich das irgendwo auslesen? Die ganzen Bezeichnungen sagen mir nicht wirklich viel...

    Andy the Wolf schrieb:

    Hast du deinen PC so gekauft oder selbst gebaut ? Außerdem kannstes mal hier mit versuchen chip.de/downloads/SpeedFan_13004208.html damit kannst du deine Lüfter kontrolierne


    Habe ich gerade mal gedownloadet. Temperaturen sind derzeit bei 41 Grad~

  • Und hat der schonmal eine Entstaubung gesehen?

    Meine Empfehlung: Schnapp dir dein Rechner, geh nach draußen, besorg dir 'nen Kompressor und lass die Staubbombe explodieren. Du wirst nach 1 bis 2 Schüssen bereits nichts mehr von der Umwelt sehen. Wenn du fertig bist, pusten die lüfter nicht mehr gegen Staub und du wirst wieder bessere temperaturen haben :P
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Im Endeffekt ist das hier dein Mainboard. Ich habe den CPU_FAN1 Anschluss mal rot gekennzeichnet. Dort sollte bei dir ein Kabel drin stecken, welches zu deinem CPU-Kühler geht.
    http://puu.sh/aBVdu/482d94f2f4.jpg

    Am besten schaust du auch einmal nach, ob sich der Lüfter überhaupt dreht. Wenn du sagst, dass es bereits einige Jährchen her ist, dann würde ich den PC mal entstauben.
    Edit: Hab hier im Bild die µATX Version, also die kleinere. Spielt hierbei allerdings mal keine Rolle, da der Anschluss genau an derselben Stelle ist, wie beim großen.
  • Mit dem Programm Speed fan kannst du auch Prüfen odb deine Lüfter noch io sind (Über die Drehzahlen)falls das passt versuchs mit De-M-oN Vorschlag des Ausblasens und wenn das auch nicht passt kanns noch sein das deine Wärmeleitpaste auf der CPU aushärtet (montagefehler auf CPU mit bloßer Hand gefasst) das kann nach einpaar Jahren auftreten.

    youtube.com/user/andythewolflp Zocken mit Bild und Ton seit 2014
  • De-M-oN schrieb:

    Und hat der schonmal eine Entstaubung gesehen?

    Meine Empfehlung: Schnapp dir dein Rechner, geh nach draußen, besorg dir 'nen Kompressor und lass die Staubbombe explodieren. Du wirst nach 1 bis 2 Schüssen bereits nichts mehr von der Umwelt sehen. Wenn du fertig bist, pusten die lüfter nicht mehr gegen Staub und du wirst wieder bessere temperaturen haben :P



    Ein Kompressor? Ist das nicht ein bisschen Overkill? Ich will mir ja nicht die Hardware rausblasen. Gibt es da auch Alternativen? Denn einen Komp. auf die Schnelle auftreiben ist sone Sache.

    ShoxX304 schrieb:

    Im Endeffekt ist das hier dein Mainboard. Ich habe den CPU_FAN1 Anschluss mal rot gekennzeichnet. Dort sollte bei dir ein Kabel drin stecken, welches zu deinem CPU-Kühler geht.
    http://puu.sh/aBVdu/482d94f2f4.jpg

    Am besten schaust du auch einmal nach, ob sich der Lüfter überhaupt dreht. Wenn du sagst, dass es bereits einige Jährchen her ist, dann würde ich den PC mal entstauben.
    Edit: Hab hier im Bild die µATX Version, also die kleinere. Spielt hierbei allerdings mal keine Rolle, da der Anschluss genau an derselben Stelle ist, wie beim großen.


    Da ist definitv ein Kabel und der dazugehörige Lüfter angeschlossen. Ich habe gerade den Rechner abgebaut und aufgemacht, es zwar Staub drin - Gut sichtbar - Aber an sich nicht so extrem wie befürchtet bzw so sehr, dass ich derartige Ausmaße vermutet hätte. Ich guck jetzt gleich mal ob der Lüfter sich dreht.

  • du musst natürlich auch bedenken, dass es draußen zurzeit etwas wärmer ist; ansonsten auch mal schauen, ob der Rechner gescheit ablüften kann (neben dem Staub); zB ist der Platz unter dem Schreibtisch direkt an der Wand nicht so gut, wie wenn er etwas offener steht. (Dazu auch mal die anderen Temps im Gehäuse anschauen);
    als Notlösung könntest du auch probieren, die Seitenwand abzunehmen (grade in den wärmeren Monaten)

    ObscuraNoxLP schrieb:

    Ein Kompressor? Ist das nicht ein bisschen Overkill? Ich will mir ja nicht die Hardware rausblasen. Gibt es da auch Alternativen? Denn einen Komp. auf die Schnelle auftreiben ist sone Sache.

    ein Kompressor macht nix kaputt; ansonsten kannst du auch mit einem dünnen Pinsel die Lamellen säubern, oder mit dem Staubsauger auf niedrigster Stufe absaugen (Lüfter dabei festhalten!!!)
  • Ich habe mir jetzt alles mal näher angesehen und beim zweiten Blick ist eindeutig der Lüfter - wer hätte es gedacht, der der für den Proz zuständig ist - sehr zugestaubt. Direkt dahinter ist ja schon das nächste Stück Hardware, sollte ich den Lüfter also ausbauen um ihn zu reinigen oder wie mach ich das am besten?

  • Einfach den Staubsauger an den Lüfter halten ^^ also 100 Grad ist ja mal ne Ansage. Und das ohne Übertaktung. Allerdings bin ich mir nicht so sicher, dass du 100 Grad wirklich erreicht hast. Mein I5 2500k sollte bei 91 Grad abschalten. Das dürfte bei deinem ähnlich aussehen. Womit hast du die Temp ausgelesen?

    Im Übrigen lohnt sich wirklich auch ein 20 EUR Lüfter, statt dem Box Lüfter zu nehmen. Ich hab nen Scythe Katana 3 verbaut der nun wirklich ein einsteiger Modell ist und der hält ner 4,2 GHz Übertaktung bei dieser Hitze auch zum encodieren stand. Gehe nicht über 68 Grad und 71 ist Maximum ^^ Bei moderateren Tempereturen kann man auch noch locker höher gehen. Also immer nen ordentlichen Lüfter verbauen, lohnt sich!
    ୧༼ ͡◉ل͜ ͡◉༽୨ | AGAINST THE META | ୧༼ ͡◉ل͜ ͡◉༽୨

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fools Quest ()

  • Fools Quest schrieb:

    Einfach den Staubsauger an den Lüfter halten ^^ also 100 Grad ist ja mal ne Ansage. Und das ohne Übertaktung. Allerdings bin ich mir nicht so sicher, dass du 100 Grad wirklich erreicht hast. Mein I5 2500k sollte bei 91 Grad abschalten. Das dürfte bei deinem ähnlich aussehen. Womit hast du die Temp ausgelesen?


    Mit CoreTemp, hat mir um die 98 Grad angezeigt. Die Temperatur ist als ich die Volllast mit Handbrake erzeugt habe auch binnen Sekunden auf über 80 Grad gestiegen, während bei Messungen mit Speedfan das ganze zwar deutlich langsamer stieg, aber doch fatale Temperaturen erreicht.

    Andy the Wolf schrieb:

    Auspusten da bei dem aus und Einbau die Komponenten schaden nehmen könnten und falls das der CPU Lüfer ist brauchste auch neue Paste sonst brauchste nicht lang bis der CPU wirklich überhitzt


    Inwiefern? Wenn der Lüfter nur verstaubt ist, wieso brauche ich dann eine neue Paste?

  • ObscuraNoxLP schrieb:

    Inwiefern? Wenn der Lüfter nur verstaubt ist, wieso brauche ich dann eine neue Paste?


    weil du den alten Schmodder nicht drauflassen kannst; normalerweise kann man bei den mitgelieferten Kühlern den Lüfter nicht separat abnehmen, das Ganze ist eine Einheit aus Lüfter und Kühlrippen. (du müsstest also alles abnehmen)

    Speedfan zeigt zum Teil totalen Quatsch an, ist nicht wirklich zuverlässig