Playstation 2 Emulator Einstellungen Problem | PCSX2

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Playstation 2 Emulator Einstellungen Problem | PCSX2

    Anzeige
    Hallo, Leute!

    Ich versuche gerade eines meiner alten PS2 Spiele ohne Grabber, etc. aufzunehmen und wollte nun eben hier einmal fragen an welchen Einstellungen ich bei meinem Emulator (PCSX2 Version 1.2.1 (r5875)) rumstellen und rumprobieren könnte, dass das Spiel flüssig bei der Aufnahme läuft.

    Ich habe nämlich folgendes Problem: wenn ich spiele ohne dabei aufzunehmen läuft betreffendes Spiel (Silent Hill 2) perfekt und wie man es sich wünscht. Sobald ich aber parallel den Emulator mit Fraps abfilme, kommt es gelegentlich zu, ich nenne sie mal "Slow Motion Passagen" in denen das Spielgeschehen langsamer und leicht verwischt abläuft. ?(
    Nun eben meine Frage ob man da in den Einstellungen werkeln kann, dass das Spiel auch bei der Aufnahme flüssig läuft. Kenne mich da leider wenig aus... War froh als ich alles so eingestellt hatte, dass überhaupt Ton kommt :P

    Danke euch schon einmal im Vorraus! :)

    Mit freundlichen Grüßen,
    DerÖrdl
    :thumbsup: Let's Plays allererster Güte! Witzig und unterhaltsam präsentiert! :thumbsup:
    -> http://www.youtube.com/user/DerOerdl

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DerÖrdl ()

  • Wahrscheinlich ein FPS Problem.

    Fraps erlaubt leider nur vielfache der AufnahmeFPS als Spiel FPS.

    Wahrscheinlich brauchste 60fps für den Emulator, aber Fraps geht manchmal auf 30 runter.

    Wenn du bei Fraps bleiben willst, probiers mal mit 29 fps bei Fraps.

    Einfacher wäres ein Aufnahmeprogramm zu verwenden, welches die FPS nicht sperrt.

    z.B. MSI Afterburner, DXTory etc.
    Aktuelle Projekte/Videos


  • Benutze mal bitte eine andere Schrift, das ist ja schrecklich. D:

    Wie De-M-oN schon sagte: Aufnahmeprogramm nutzen, das keine Vielfache der FPS braucht. Also DxTory oder den kostenlosen Afterburner (da dann aber bitte mit Lossless Codec) nitzen
    #1 (Shinigami) -- Let's Play Bound By Flame #53 Irrwege und starke Gegner
    --
    (Dieses Video ist Teil einer Community-Aktion:
    Komm in meine Signatur)
  • Danke euch beiden schonmal!
    Habe mir wie nun den MSI Afterburner geholt und soweit alles eingestellt, dass es klappen müsste. Habe auch den Lossless Codec eingefügt.

    Nun stehe ich aber vor einem neuen Problem: Mir wird das OSD nicht angezeigt, obwohl ich alles richtig aktiviert und den emulator auch in die Profile hinzugefügt habe. :huh:

    Das RTSS Overlay zum Aufnehmen wird mir somit beim Ausführen des Spiels auch verweigert :(
    :thumbsup: Let's Plays allererster Güte! Witzig und unterhaltsam präsentiert! :thumbsup:
    -> http://www.youtube.com/user/DerOerdl

  • Zu keinem Zeitpunkt kriege ich Frames oder das allgemeine OSD angezeigt... Auch mit der "None App Detection" kriege ich keine Anzeige, kann somit auch nicht aufnehmen :/
    Mit den richtigen Einstellungen müssten die Werte doch automatisch mit eingeblendet werden, oder?
    Muss man das vielleicht nochmal aktivieren, dass der Afterburner auch tatsächlich etwas ausspuckt? Die Überwachung an sich geht ja im dazugehörigen Fenster...
    :thumbsup: Let's Plays allererster Güte! Witzig und unterhaltsam präsentiert! :thumbsup:
    -> http://www.youtube.com/user/DerOerdl

  • Erstmal ein ganz großes Dankeschön an euch und die Community im Allgemeinen! Ich stelle mich hier an wie der letzte Idiot und ihr seid dennoch allezeit geduldig und hilfsbereit :thumbsup:

    Die Idee mit dem Umstellen der Tasten, weil einige nicht gehen hielt ich für meine Rettung, aber auch auf Tasten wie "B" und "1" im Ziffernfeld geht nichts...

    EDIT WÄHREND ICH DAS SCHREIBE:
    Habe gerade noch einmal in meinen MSI Video-Ordner geschaut und es hat tatsächlich einmal den Desktop aufgenommen!
    Situation war wie folgt: habe Aufnahme gedrückt und plötzlich ändert sich meine Systemfarbe auf die Basiseinstellungen und die Meldung "Das Farbschema wurde in Windows 7 - Basis geändert | Ein ausgeführtes Programm ist nicht kompatibel mit bestimmten visuellen Elementen von Windows".
    Schwups auf "Weitere Informationen" geklickt und Folgendes angezeigt gekriegt: "Das Programm (RTSS, die Aufnahmesoftware von MSI Afterburner) hat eine Aktion ausgeführt, die eine temporäre Änderung des Farbschemas erfordert. Das Farbschema wird automatisch wieder in "Windows Aero" zurückgesetzt, wenn dieses Programm bzw. andere Programm, die ähnliche Aktionen ausführen, nicht mehr ausgeführt werden."

    Ich habe die Einstellungen so belassen, seitdem kann ich manchmal den Desktop aufnehmen (teils klappt es aus unerfindlichem Grund trotzdem nicht). Das Programm im Vollbildmodus funktioniert aber nach wie vor nicht.

    Kann gerade nicht wirklich die Zusammenhänge nachvollziehen, vielleicht könnt ihr weiterhelfen 8|

    PS: Gerade MSI Afterburner beendet, dann stellt es das Farbschema wieder auf mein vorher Ausgewähltes ?( Außerdem geht dann natürlich auch beim wiederholten Starten des MSI Afterburner wieder nichts, da bei Neustart nach Schließen das von mir vorher eingestellte Farbschema bleibt...
    Fehlermeldung wie oben beschrieben und die damit verbundene selbsständige Umstellung erfolgt nicht immer...
    :thumbsup: Let's Plays allererster Güte! Witzig und unterhaltsam präsentiert! :thumbsup:
    -> http://www.youtube.com/user/DerOerdl

  • Schdoebsl schrieb:

    Was genau ist denn deine Frage/Problem? Irgendwie kann ich deiner Textwall nicht so ganz folgen...
    Probier mal, das Win7 Farbschema manuell vor der Aufnahme auf klassisch zu ändern. Vielleicht klappt es ja dann...

    Ich habe das Design manuell geändert. Habe nun fest das eingestellt, auf das der Afterburner selber umgestellt hatte. Allerdings sind trotzdem nur gelegentlich Desktopaufnahmen möglich ?( Manchmal klappt die Aufnahme durch Drücken der Aufnahmetaste, dann wieder nicht...
    Und Programme gehen nach wie vor nicht :|
    Das OSD erscheint ebenfalls nicht. Das einzige was sich geändert hat sind die gelegentlich klappenden Aufnahmen des Desktops nach der Umstellung des Farbschemas...
    :thumbsup: Let's Plays allererster Güte! Witzig und unterhaltsam präsentiert! :thumbsup:
    -> http://www.youtube.com/user/DerOerdl