PLötzlicher "lag" bei Playstation-Emulator

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PLötzlicher "lag" bei Playstation-Emulator

    Anzeige
    Hallöchen Leute,

    ich habe ein kleines Problemchen. Und zwar habe ich vor kurzem ein neues Projekt auf dem ePSXe angefangen und auch schon 2 Folgen hochgeladen. Als ich aber gestern weiter aufnehmen wollte, laggte plötzlich der Emulator wie verrückt und machte ein spielen unmöglich. :(

    Und ich habe keine Ahnung warum es plötzlich laggt. Denn meine erste Aufnahme ging ja absolut reibungslos. ?( Und ich habe an den Einstellungen ja nichts verändert ja nichts verändert.

    Ich habe alles geschlossen und nur Audacity, Fraps und ePSXe auf... Ich habe auch mittlerweile versucht die Einstellungen am Emulator zu verändern.. Hat alles nichts gebracht.
    Der Emu und Fraps laufen auf verschiedenen Festplatten.. Ich habe sie auch schon defragmentiert... Ich weiß im moment nicht weiter.

    Hat jemand von euch einen Tipp, oder nen Ratschlag was ich noch machen könnte?

    Grüßle
    Chris aka Moony
  • Es ist entweder ein Einstellungsproblem nur. Oder die Festplatte wo sich die ISO befindet hatte ne kleine Ruhepause eingelegt, weil von der ISO längere Zeit nix geladen wurde. Sprich das das ISO Abbild geidelt hat.

    Videoeinstellung
    Audioeinstellung

    Mal die Einstellungen etwas anpassen dort nach den Bildern da.

    Bei Multitracking Images (Tomb Raider z.B. wo sich die Musikdatein als Track auf der CD befinden) wird ein anderes CDPlugin benötigt.

    Zur Zeit ist meins der "Xeven's Cdr Driver 0.93" - Bei Isos jetzt uninteressant. Höstens wenn die Isos via Deamon Tools eingespeist werden.

    Für Multitracking Images empfehle ich zum einen das einlesen des Images via Deamon Tools und zum anderen zum CD Plugin "Mooby2 cd disk image driver 2.8"

    Dieser ist in der Lage dann bei Spielen wie Tomb Raider z.B. die Musik dann abzuspielen.


    Spiel ISO + Emulator am besten immer auf die gleiche Festplatte. Das minimiert das die Festplatte idelt.

    Probier es aber erst mal so aus. Das mit der CD jetzt war nur als Info gedacht. Wichtig ist die Grafik und Soundeinstellung. Die kannste so schon mal übernehmen.


    Alternativ mit etwas mehr Leistung, aber etwas schlechterer Darstellung wäre der PSxfin Emulator noch recht gut. Den würde ich aber nur auf wirklich Schwachen Systemen empfehlen, sollte der epsxe Emulator immer noch diverse Schwierigkeiten bereiten.
  • Hast du vielleicht zwischenzeitlich bei Fraps den "lossless RGB capture" Haken reingemacht?
    1. Projekt: Act of War - High Treason (Experte) -> Hurrican (Hurrican) (Blind)
    2. Projekt: Machines - Wired for War (Blind) -> Earth 2140 (DOS Version) (Schwer) (Blind)
    3. Projekt: Arcanum - Von Dampfmaschinen und Magie (Schwer) (Technik) (Böse)
    Bezahlprojekt: Forsaken 64 (Blind)
    Together: Lets Play Together The First Templar – Steam Special Edition (Delphinio) (Schwer) (Blind)
    Nebenbei: The Binding of Isaac, Pixel Heroes und FTL
  • Den Split raus machen, sofern du keine FAT32 Festplatte haben solltest. Sonst schreibt der jedesmal nach 4 GB ne neue Datei. Das kann schon ein Grund sein warum das laggt.

    Lockrate while recording mal probieren ob es eine Verbesserung mit sich führt. Bei manchen Spielen hilft es.

    MSI Afterburner würde ich auch noch vorschlagen als Alternative. Ist kostenlos. Mit UTVideo oder Lagarith kannste dann auch dort Lossless aufnehmen. UTVideo würde ich dir dann empfehlen.

    umezawa.dyndns.info/archive/utvideo/utvideo-14.2.0-win.exe
    lags.leetcode.net/LagarithSetup_1327.exe

    Da haste beide Codecs.
    Sollte es mit Fraps nicht besser werden, Afterburner probieren mit UTVideo.

    Vor allem haste da schon mal ne bessere Soundaufnahme als diesen Gemisch da von Fraps ^^


    Zudem gibt es auch noch die Möglichkeit mit dem epsxe Emulator selbst aufzuzeichnen ohne Fraps und Co.

    Hier mal eine Einstellung zu einem Plugin wo mit Lagarith aufgenommen wird:
    Bild

    Hast also noch 2 Alternativen neben Fraps. Oder sogar 3. Aber die 3te passt hier nicht so. Würde ich nur im Notfall noch nennen wollen.
  • wow, super, ich danke dir.

    Ich werde es im Laufe des Tages mal ausprobieren und mich dann melden, wie es ausgegangen ist. :)

    Edit: Also da es mit Fraps nicht besser wurde, habe ich mir den Afterburner mal zu Gemüte geführt... Also entweder habe ich mich sehr dumm angestellt oder keine Ahnung... aber mal lief der mal net.. :D
    Nachdem ich mir die Tutorials vom Cobra mal reingezogen habe.. und noch so rumprobiert habe... ging es tatsächlich.. und er nimmt flüssig auf... :)

    Also werde ich mit dem Afterburner weiterarbeiten... :thumbup:

    Vielen Dank an euch und vor allem Sagaras für eure tollen Tipps...

    kann geclosed werden... :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Moonvile ()

  • Moonvile schrieb:

    wow, super, ich danke dir.

    Ich werde es im Laufe des Tages mal ausprobieren und mich dann melden, wie es ausgegangen ist. :)

    Edit: Also da es mit Fraps nicht besser wurde, habe ich mir den Afterburner mal zu Gemüte geführt... Also entweder habe ich mich sehr dumm angestellt oder keine Ahnung... aber mal lief der mal net.. :D
    Nachdem ich mir die Tutorials vom Cobra mal reingezogen habe.. und noch so rumprobiert habe... ging es tatsächlich.. und er nimmt flüssig auf... :)

    Also werde ich mit dem Afterburner weiterarbeiten... :thumbup:

    Vielen Dank an euch und vor allem Sagaras für eure tollen Tipps...

    kann geclosed werden... :)
    +
    Das Thema wurde "als erledigt markiert" und deshalb werde ich es nun schließen.
    Falls noch Rückfragen auftauchen, oder ich anderwertig zu früh geschlossen haben sollte, so genügt eine kleine PN des Threaderstellers an mich.