Minecraft Hexxit mit Optifine und Shader??

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Minecraft Hexxit mit Optifine und Shader??

    Anzeige
    Hallo LP Freunde,

    ich habe folgendes Problem..
    Ich spiele derzeit MC-Hexxit über den TechnicLauncher . Zu beginn habe ich auf die alte Methode (da 1.5.2) folgendes Setting versucht.

    - Optifine U D3 mit Shadermod 1.5.2 installiert.
    Fazit: Shader laufen - Keine Benutzung der Leitern möglich.


    Dann habe ich nachgelesen und bin darauf gestoßen, dass wohl die Optifine Version schuld ist und dieser Bug in der D5 behoben sei.
    Also folgendes Setting versucht

    - Optifine U D5 mit Shadermod 1.5.2 installiert
    Fazit: Optifine und Leitern laufen - Shadermod ist laut Modlist geladen und Shaderauswahl wird im Menü angezeigt, allerdings wenn ich
    im Spiel Shader auswähle generiert sich die Map zwar neu - sonst passiert aber nichts.. Keine Shader.. Und nein am verwendeten Shader
    oder Tex-Pack liegt es nicht. Ich habe sämtliche Shader von allen SEUS Versionen über Cuda bis hin zu MrMeeps versucht - ohne Erfolg!
    Mein verwendetes Tex-Pack ist Sphax inkl. Hexxit Pack

    Ich weiß, dass es irgendwie gehen muss, da ich bei mehreren Let's Playern gesehen habe, dass sie Hexxit mit Shadern und funktionierenden Leitern spielen..

    Wäre richtig cool wenn mir hier einer von euch helfen könnte =)

    Gruß Riski